<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized JS Includes - prehead--><script src="//worldnow-d.openx.net/w/1.0/jstag?nc=43459271-wnow"></script><script class="kxct" data-id="qv9my3pu2" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9my3pu2";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Young Girl Shot in Greenup County, Kentucky in Critical Conditio - WOWK 13 Charleston, Huntington WV News, Weather, Sports</title>
<meta name="Description" content="GREENUP COUNTY, Ky. (WYMT) - Kentucky State Police are responding to a child involved shooting in Greenup County.  "><meta name="KEYWORDS" content="WOWK, 13 News, WOWK 13 News, Tristateupdate, Tri-State Update, Tristate Update, Charleston, Huntington, Ashland, Pomeroy, Kanawha, Cabell, Putnam, West Virginia, Kentucky, shooting, greenup county"><meta name="news_keywords" content="WOWK, 13 News, WOWK 13 News, Tristateupdate, Tri-State Update, Tristate Update, Charleston, Huntington, Ashland, Pomeroy, Kanawha, Cabell, Putnam, West Virginia, Kentucky, shooting, greenup county"><meta name="ROBOTS" content="Index,Follow,NoArchive"><meta name="date" content="2017/02/05"><meta name="owner" content="WOWK"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="Container-E.97"><meta name="wn-base" content="IIS26"><meta name="wnreadableurl" content="child-shot-in-greenup-county-kentucky"><meta property="og:title" content="Young Girl Shot in Greenup County, Kentucky in Critical Condition"><meta property="og:type" content="article"><meta property="og:url" content="http://www.tristateupdate.com/story/34430762/child-shot-in-greenup-county-kentucky"><meta property="og:image" content="http://WOWK.images.worldnow.com/images/12243106_G.png"><meta property="og:description" content="GREENUP COUNTY, Ky. (WYMT) - Kentucky State Police are responding to a child involved shooting in Greenup County.  "><link rel="canonical" href="http://www.tristateupdate.com/story/34430762/child-shot-in-greenup-county-kentucky"><meta name="author" content="Lucas Bosley"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Young Girl Shot in Greenup County, Kentucky in Critical Condition"><meta name="twitter:description" content="GREENUP COUNTY, Ky. (WYMT) - Kentucky State Police are responding to a child involved shooting in Greenup County.  "><meta name="twitter:image" content="http://WOWK.images.worldnow.com/images/12243106_G.png"><!--Customized Page Includes - Meta--><meta name="google-site-verification" content="fkqhdmLVUeMNsYdYaI8Gtkv9tbkYNq6qhUbKrcdiEjw">
<!--
                Page Include: META--><meta name="msvalidate.01" content="34FBC304D8E5136D6ABB6853B4DF16D7" /><META name="y_key" content="cbebcc37ce352f69" /><meta name="google-site-verification" content="2M9RIGm0ze2-9hJKlObTyj_sGSSLMYQ3WEdw_iWYa3E" /><meta name="fb:app_id" content="39741899363" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=Container-E.97_7.3.8.33">
<link type="text/css" rel="stylesheet" media="all" href="http://WOWK.images.worldnow.com/interface/css/container-e.css?ver=2017-04-27%2008%3A43%3A41_7.3.8.33">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.8.33_Container-E.97" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=Container-E.97"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=Container-E.97"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=Container-E.97"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2040 UL
                    , #menu2040 .wnHorizontal { background-color: #ac2424; font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu2040 A,
                    #menu2040 LI.wnOn .wnSublevel A,
                    #menu2040 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu2040 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu2040
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WOWK.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu2040
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu2040 UL LI.wnOn { background-color: #000000; color: #ffffff; }
                    #menu2040 LI.wnOn A,
                        #menu2040 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2040 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu2040 .wnSublevel { background-color: #000000;  }
                #menu2040 .wnSublevel A { border : 1px #000000 solid; border-top: none; }
                        #menu2040 .wnSublevel .wnFirstNode { border-top : 1px #000000 solid; }
                        #menu2040 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu2040 .wnSublevel LI.wnHasSublevel A { background: url('http://WOWK.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu2040 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu2040 .wnSublevel LI.wnOn { background-color: #000000;  }
                    #menu2040 .wnLeft { background: url('http://WOWK.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 4px; }
                    #menu2040 LI.wnOn .wnLeft { background-image: url('http://WOWK.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2040 .wnRight { background: url('http://WOWK.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 4px; }
                    #menu2040 LI.wnOn .wnRight { background-image: url('http://WOWK.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2040 .wnRight .wnMiddle { background: url('http://WOWK.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2040 LI.wnOn .wnMiddle { background-image: url('http://WOWK.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WOWK',
            affiliateId : '1064',
            baseUrl : 'www.tristateupdate.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.8.33',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '142',mdPartnerDomain : 'http://dub.wowktv.com'},
            registrationId : '557126',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WOWK.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='Container-E.97';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WOWK';
wng_pageInfo.ownerAffiliateId=parseInt('1064',10);
wng_pageInfo.containerId=parseInt('34430762',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='Most Popular';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/34430762/child-shot-in-greenup-county-kentucky';
wng_pageInfo.content_authors='Lucas Bosley';
wng_pageInfo.headline='Young Girl Shot in Greenup County, Kentucky in Critical Condition';
wng_pageInfo.pageTitle='Young Girl Shot in Greenup County, Kentucky in Critical Conditio - WOWK 13 Charleston, Huntington WV News, Weather, Sports';
wng_pageInfo.pageTitleTag='WOWK 13 Charleston, Huntington WV News, Weather, Sports';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWOWK';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WOWK'},width:468,height:60,wncc:"Most Popular",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WOWK'},width:728,height:90,wncc:"Most Popular",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WOWK'},width:300,height:250,wncc:"Most Popular",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WOWK'},width:728,height:90,wncc:"Most Popular",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_52 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["63"]={id:"63",wnsz:"63",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WOWK'},width:300,height:600,wncc:"Most Popular",parent:"WNAd63",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://WOWK.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-04-27%2008%3A43%3A41_7.3.8.33"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WOWK.config.js?ver=Container-E.97_7.3.8.33"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=Container-E.97_7.3.8.33"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><!-- ClickTale Top part --><script type="text/javascript">var WRInitTime=(new Date()).getTime();</script><!-- ClickTale end of Top part --><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Oswald:400,300,700"><link type="text/css" rel="stylesheet" href="http://ftpcontent.worldnow.com/professionalservices/clients/wv/custom-master.css"><link type="text/css" rel="stylesheet" href="http://ftpcontent.worldnow.com/professionalservices/clients/wv/wowk/custom.css"><script src="http://ftpcontent.worldnow.com/professionalservices/clients/wv/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/professionalservices/clients/wv/getapi.js"></script><script src="http://ftpcontent.worldnow.com/professionalservices/clients/wv/wowk/custom.js"></script></head><body id="WNAffWOWK" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KCCX7B" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-KCCX7B');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-177' ,"dma":'67' ,"group":'West Virginia Media'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Young Girl Shot in Greenup County, Kentucky in Critical Conditio - WOWK 13 Charleston, Huntington WV News, Weather, Sports</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WOWK.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WOWK.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu2040" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu2040"><li class="wnFirstNode" id="menu2040_1-C215870"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span></li><li class="" id="menu2040_2-C222439"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/222439/local-news-west-virginia-ohio-kentucky">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2040_2-C222439"><li class="wnFirstNode" id="menu2040_2_7-C312406"><span><a href="/category/312406/bizarre-news">Bizarre News</a></span></li><li class="" id="menu2040_2_8-C244051"><span><a href="/category/244051/crime">Crime/Courts</a></span></li><li class="" id="menu2040_2_9-C244053"><span><a href="/category/244053/education">Education</a></span></li><li class="" id="menu2040_2_1-C244056"><span><a href="/category/244056/fires-wrecks-emergencies">Emergencies</a></span></li><li class="" id="menu2040_2_2-C244052"><span><a href="/category/244052/local-government">Government</a></span></li><li class="" id="menu2040_2_10-C310800"><span><a href="/category/310800/health">Health</a></span></li><li class="" id="menu2040_2_3-C312431"><span><a href="/category/312431/missing-persons">Missing Persons</a></span></li><li class="" id="menu2040_2_4-C244055"><span><a href="/category/244055/miscellaneous">More News</a></span></li><li class="" id="menu2040_2_5-C323875"><span><a href="/category/323875/recalls">Recalls</a></span></li><li class="" id="menu2040_2_6-C297709"><span><a href="/category/297709/special-reports">Special Reports</a></span></li></ul></li><li class="" id="menu2040_3-C215871"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2040_3-C215871"><li class="wnFirstNode" id="menu2040_3_1-C314062"><span><a href="/category/314062/weather-app">StormTracker 13 Weather App</a></span></li><li class="" id="menu2040_3_2-C301064"><span><a href="/category/301064/7-day-forecast">7 Day Forecast</a></span></li><li class="" id="menu2040_3_3-C299346"><span><a href="/category/299346/stormtracker-13-weather-eye-charleston-huntington">Weather Eyes</a></span></li><li class="" id="menu2040_3_4-C223077"><span><a href="/category/223077/radar">Radar</a></span></li><li class="" id="menu2040_3_5-C258051"><span><a href="/category/258051/local-temps">Local Temps</a></span></li><li class="" id="menu2040_3_6-C224976"><span><a href="/category/224976/regional-satrad">Regional Sat/Rad</a></span></li><li class="" id="menu2040_3_7-C258052"><span><a href="/category/258052/regional-temps">Regional Temps</a></span></li><li class="" id="menu2040_3_8-C258050"><span><a href="/category/258050/regional-sat">Regional Sat</a></span></li><li class="" id="menu2040_3_9-C223083"><span><a href="/category/223083/school-closings">School Closings</a></span></li><li class="" id="menu2040_3_10-C267591"><span><a href="/category/267591/local-weather-warnings">Local Weather Warnings</a></span></li></ul></li><li class="" id="menu2040_4-C270174"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/270174/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2040_4-C270174"><li class="wnFirstNode" id="menu2040_4_5-C317654"><span><a href="/category/317654/college-sports">College Sports</a></span></li><li class="" id="menu2040_4_6-C228058"><span><a href="/category/228058/high-school-sports">High School Sports</a></span></li><li class="" id="menu2040_4_4-C224300"><span><a href="/category/224300/high-school-scores">High School Sports Scores</a></span></li><li class="" id="menu2040_4_1-C314387"><span><a href="/category/314387/hooked-on-the-outdoors">Hooked on the Outdoors</a></span></li><li class="" id="menu2040_4_7-C222541"><span><a href="/category/222541/local-sports">Local Sports</a></span></li><li class="" id="menu2040_4_8-C222542"><span><a href="/category/222542/marshall-sports">Marshall Sports</a></span></li><li class="" id="menu2040_4_2-L765615"><span><a href="http://www.wvillustrated.com/">West Virginia Illustrated</a></span></li><li class="" id="menu2040_4_3-C299118"><span><a href="/category/299118/wv-power-baseball">WV Power Baseball </a></span></li></ul></li><li class="" id="menu2040_5-C215879"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span></li><li class="" id="menu2040_6-C215875"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/215875/community">Community</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2040_6-C215875"><li class="wnFirstNode" id="menu2040_6_1-C322101"><span><a href="/category/322101/hidden-history">Hidden History</a></span></li><li class="" id="menu2040_6_2-C312374"><span><a href="/category/312374/events-calendar">Events Calendar</a></span></li><li class="" id="menu2040_6_3-C310410"><span><a href="/category/310410/journey">Journey</a></span></li><li class="" id="menu2040_6_4-C301694"><span><a href="/category/301694/wow-kitchen-recipes">WOWKitchen Recipe</a></span></li><li class="" id="menu2040_6_5-C314841"><span><a href="/category/314841/west-virginia-day">West Virginia Day</a></span></li></ul></li><li class="" id="menu2040_7-C222438"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/222438/programming">What's On</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2040_7-C222438"><li class="wnFirstNode" id="menu2040_7_1-C222583"><span><a href="/category/222583/wowk-tv-schedule">WOWK TV Schedule</a></span></li></ul></li><li class="" id="menu2040_8-C310698"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/310698/contests">Contests</a></span></span></span></span></li><li class="" id="menu2040_9-C221194"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/221194/about-us">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2040_9-C221194"><li class="wnFirstNode" id="menu2040_9_2-S15695890"><span><a href="/story/15695890/advertise-with-us">Advertise With Us</a></span></li><li class="" id="menu2040_9_3-C222588"><span><a href="/category/222588/contact-us">Contact Us</a></span></li><li class="" id="menu2040_9_4-S15695848"><span><a href="/story/15695848/eeo-file">EEO/Public Files</a></span></li><li class="" id="menu2040_9_5-L578631"><span><a href="javascript:OpenWin('https://stations.fcc.gov/station-profile/wowk-tv||height=700,width=700,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">FCC Public Inspection File</a></span></li><li class="" id="menu2040_9_6-C222569"><span><a href="/category/222569/staff-bios">Meet the Team</a></span></li><li class="" id="menu2040_9_7-L775668"><span><a href="/link/775668/tactive-digital">Tactive Digital</a></span></li><li class="" id="menu2040_9_1-L761059"><span><a href="/link/761059/job-openings">Work For Us</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu2040"></div></div></div></div><div id="spacermenu2040" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu2040', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WOWK.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WOWK.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WOWK.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WOWK.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Young Girl Shot in Greenup County, Kentucky in Critical Condition</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Sunday, February 5, 2017 4:42 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Sunday, February 5, 2017 4:42 PM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Sunday, February 19, 2017 4:42 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Sunday, February 19, 2017 4:42 PM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Lucas Bosley, Assignment Editor</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:lbosley@wowktv.com?body=http://www.tristateupdate.com/story/34430762/child-shot-in-greenup-county-kentucky">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:lbosley@wowktv.com?body=http://www.tristateupdate.com/story/34430762/child-shot-in-greenup-county-kentucky">lbosley@wowktv.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://WOWK.images.worldnow.com/images/12243106_G.png" alt="" title="" border="0" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p><strong>UPDATE: February 6th, 2017, 12:45 p.m.</strong></p><p>Kentucky State Police say that the 6-year-old girl injured in an accidental&nbsp;shooting Sunday afternoon is in critical condition.</p><p>Troopers responded to the Hoods Run Road area of Ashland yesterday where they discovered the girl with an apparent gunshot wound to her chest.&nbsp;</p><p>During the investigation, it was determined that the girl and two other children, ages 6 and 5, were playing with a firearm when it discharged.</p><p>Troopers Joshua Collet and Patrick Hamilton performed first aid on the girl until EMS arrived.</p><p>She was then transported to Cabell-Huntington Hospital where she remains in critical, but stable condition.</p><p>No other details are being disclosed at this time.</p><p>The incident is still&nbsp;under investigation by Kentucky State Police.</p><p><strong>ORIGINAL:</strong></p><p>Kentucky State Police are responding to a&nbsp;child&nbsp;involved shooting in Greenup County early Sunday afternoon.</p><p>First responders and police are on the scene now. KSP Post 14 Public Information Officer Michael Murriell says that one child was shot and that the shooting involved young children.&nbsp;</p><p>The child was a young girl who is six-years-old, and she has been transported to Cabell-Huntington Hospital in critical condition.</p><p>They have not confirmed the age of the child or if others are involved. No other details have been released.</p><p>We will provide more information on this developing story as soon as we receive it.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><!--Start of Display Size:  (7)--><div class="wnBlock displaySize displaySizeId7 nestedCategory" id="DisplaySizeId7"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Emergencies</span><a class="wnContent more enabled" href="/category/244056/fires-wrecks-emergencies"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature MostPopular story priority-1 odd displaySizeId-20 odd-20"><meta content="Most Popular"><meta content="2017-05-09 01:59:33"><h4 class="wnContent headline"><a href="/story/35376067/update-2-dead-in-i-77-accident-interstate-reopened"><span class="text">UPDATE: Victims Identified in Deadly I-77 Crash</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35376067/update-2-dead-in-i-77-accident-interstate-reopened"><span class="text">UPDATE: Victims Identified in Deadly I-77 Crash</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, May 9 2017 8:18 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-10 00:18:48 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35376067/update-2-dead-in-i-77-accident-interstate-reopened"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/13825066_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35376067/update-2-dead-in-i-77-accident-interstate-reopened"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/13825066_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>West Virginia State Police report two people have died in an accident on Interstate 77 southbound near Mabscott Monday evening.&nbsp;</p> </span></div><div class="wnContent summary"><span class="text"><p>West Virginia State Police report two people have died in an accident on Interstate 77 southbound near Mabscott Monday evening.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature MostPopular story priority-2 even displaySizeId-20 even-20"><meta content="Most Popular"><meta content="2017-05-01 04:07:30"><h4 class="wnContent headline"><a href="/story/35289511/charleston-police-identify-man-fatally-shot-overnight"><span class="text">Charleston Police Arrest Suspect in Fatal West Side Shooting</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35289511/charleston-police-identify-man-fatally-shot-overnight"><span class="text">Charleston Police Arrest Suspect in Fatal West Side Shooting</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, May 9 2017 6:44 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-09 22:44:51 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35289511/charleston-police-identify-man-fatally-shot-overnight"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/13753768_G.jpg" title="© Alyssa Meisner" alt="© Alyssa Meisner"></a><span class="caption left width90"><span class="text">© Alyssa Meisner</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35289511/charleston-police-identify-man-fatally-shot-overnight"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/13753768_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Charleston Police have identified the victim of the overnight fatal&nbsp;shooting on Charleston's West Side.</p> </span></div><div class="wnContent summary"><span class="text"><p>Charleston Police have identified the victim of the overnight fatal&nbsp;shooting on Charleston's West Side.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature MostPopular story priority-3 odd displaySizeId-20 odd-20"><meta content="Most Popular"><meta content="2017-05-09 19:43:02"><h4 class="wnContent headline"><a href="/story/35385056/2-people-dead-after-accident-in-wayne-county"><span class="text">2 people killed after accident in Wayne County</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35385056/2-people-dead-after-accident-in-wayne-county"><span class="text">2 people killed after accident in Wayne County</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, May 9 2017 5:00 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-09 21:00:45 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35385056/2-people-dead-after-accident-in-wayne-county"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/10806843_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35385056/2-people-dead-after-accident-in-wayne-county"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/10806843_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>KENOVA, WV - The Wayne County Sheriff's Department says two people have died following an accident along Route 52 in Kenova. Two vehicles collided which caused the death of both occupants in one vehicle. The occupant of the other vehicle was released with minor injuries. Congestion is still expected as crews clear the wreckage. The accident happened at roughly 12:15 p.m. The Wayne County Sheriff's Department and Lavalette Fire Department responded to the scene.</p> </span></div><div class="wnContent summary"><span class="text"><p>KENOVA, WV - The Wayne County Sheriff's Department says two people have died following an accident along Route 52 in Kenova. Two vehicles collided which caused the death of both occupants in one vehicle. The occupant of the other vehicle was released with minor injuries. Congestion is still expected as crews clear the wreckage. The accident happened at roughly 12:15 p.m. The Wayne County Sheriff's Department and Lavalette Fire Department responded to the scene.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature MostPopular story priority-4 even displaySizeId-20 even-20 collapsed"><meta content="Most Popular"><meta content="2017-05-09 15:32:55"><h4 class="wnContent headline"><a href="/story/35382124/elderly-woman-dies-in-greenup-county-fatal-fire"><span class="text">Elderly woman dies in Greenup County fatal fire</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35382124/elderly-woman-dies-in-greenup-county-fatal-fire"><span class="text">Elderly woman dies in Greenup County fatal fire</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, May 9 2017 11:32 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-09 15:32:55 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35382124/elderly-woman-dies-in-greenup-county-fatal-fire"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/12288302_G.png"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35382124/elderly-woman-dies-in-greenup-county-fatal-fire"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/12288302_G.png"></a></div><div class="wnContent summary abridged"><span class="text">GREENUP COUNTY, KY - An elderly woman was the victim of a fatal fire in Greenup County Kentucky last night.  According to the Greenup County Coroner, Neil Wright, the victim was identified as Carolyn Hunt, 72, of South Shore, KY.  The fire broke out at her home on East 1st Avenue in South Shore.  Wright tells 13 News that Hunt was bedridden and was unable to escape the fire.  Her husband was also in the home at the time of the fire but was able to to get out without serious physical i...</span></div><div class="wnContent summary"><span class="text">GREENUP COUNTY, KY - An elderly woman was the victim of a fatal fire in Greenup County Kentucky last night.  According to the Greenup County Coroner, Neil Wright, the victim was identified as Carolyn Hunt, 72, of South Shore, KY.  The fire broke out at her home on East 1st Avenue in South Shore.  Wright tells 13 News that Hunt was bedridden and was unable to escape the fire.  Her husband was also in the home at the time of the fire but was able to to get out without serious physical i...</span></div><div class="wnClear"></div></li><li class="wnItem feature MostPopular story priority-5 odd displaySizeId-20 odd-20 collapsed"><meta content="Most Popular"><meta content="2017-05-09 03:09:11"><h4 class="wnContent headline"><a href="/story/35376481/kanawha-county-children-found-to-be-living-in-kennels-for-animals"><span class="text">Kanawha County Children Found to be Living in Kennels for Animals</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35376481/kanawha-county-children-found-to-be-living-in-kennels-for-animals"><span class="text">Kanawha County Children Found to be Living in Kennels for Animals</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, May 9 2017 10:52 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-09 14:52:50 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35376481/kanawha-county-children-found-to-be-living-in-kennels-for-animals"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/13826572_G.png"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35376481/kanawha-county-children-found-to-be-living-in-kennels-for-animals"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/13826572_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>A woman has been arrested after two children were found to be living in 'dog-kennel' like conditions. According to a criminal complaint, Kristal Richard, 33, of Shrewsbury, has been arrested with two counties of child neglect creating the risk of injury.&nbsp; Law enforcement arrived on the 3000 block of East River View Drive in Shrewbury after a tip. Once inside the residence, law enforcement found a 4 feet by 6 feet plywood enclosure that a two-year-old juvenile was inside. The j...</p></span></div><div class="wnContent summary"><span class="text"><p>A woman has been arrested after two children were found to be living in 'dog-kennel' like conditions. According to a criminal complaint, Kristal Richard, 33, of Shrewsbury, has been arrested with two counties of child neglect creating the risk of injury.&nbsp; Law enforcement arrived on the 3000 block of East River View Drive in Shrewbury after a tip. Once inside the residence, law enforcement found a 4 feet by 6 feet plywood enclosure that a two-year-old juvenile was inside. The j...</p></span></div><div class="wnClear"></div></li><li class="wnItem feature MostPopular story priority-6 even displaySizeId-20 even-20 collapsed"><meta content="Most Popular"><meta content="2017-04-07 15:15:44"><h4 class="wnContent headline"><a href="/story/35096281/update-woman-charged-in-fatal-i-64-bridge-crash"><span class="text">Update: Woman Charged in Fatal I-64 Bridge Crash</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35096281/update-woman-charged-in-fatal-i-64-bridge-crash"><span class="text">Update: Woman Charged in Fatal I-64 Bridge Crash</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, May 9 2017 4:12 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-09 08:12:16 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35096281/update-woman-charged-in-fatal-i-64-bridge-crash"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/13566151_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35096281/update-woman-charged-in-fatal-i-64-bridge-crash"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/13566151_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Crews on the scene at an accident in Huntington tell 13 News that three vehicles collided on I-64 West near the 5th Street exit.</p> </span></div><div class="wnContent summary"><span class="text"><p>Crews on the scene at an accident in Huntington tell 13 News that three vehicles collided on I-64 West near the 5th Street exit.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature MostPopular story priority-7 odd displaySizeId-20 odd-20 collapsed"><meta content="Most Popular"><meta content="2017-05-08 23:08:50"><h4 class="wnContent headline"><a href="/story/35375108/chase-with-police-ends-after-several-counties"><span class="text">Chase Extending Several Counties Due to Possible Abduction</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35375108/chase-with-police-ends-after-several-counties"><span class="text">Chase Extending Several Counties Due to Possible Abduction</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, May 8 2017 8:11 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-09 00:11:23 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35375108/chase-with-police-ends-after-several-counties"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/6792949_G.jpg" title="MGN Online" alt="MGN Online"></a><span class="caption left width90"><span class="text">MGN Online</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35375108/chase-with-police-ends-after-several-counties"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/6792949_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A chase that began in Kanawha County Monday afternoon ended in an arrest in Mingo County. The chase was reported just after 5 p.m. in the Charleston area before the driver drove onto U.S. 119.&nbsp; The driver drove on U.S. 119 all the way into Mingo County before being arrested.&nbsp; It is not clear at this time what caused the chase, but several police units responded. The driver was arrested without incident. There were no injuries reported as a result of the chase.</p></span></div><div class="wnContent summary"><span class="text"><p>A chase that began in Kanawha County Monday afternoon ended in an arrest in Mingo County. The chase was reported just after 5 p.m. in the Charleston area before the driver drove onto U.S. 119.&nbsp; The driver drove on U.S. 119 all the way into Mingo County before being arrested.&nbsp; It is not clear at this time what caused the chase, but several police units responded. The driver was arrested without incident. There were no injuries reported as a result of the chase.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature MostPopular story priority-8 even displaySizeId-20 even-20 collapsed"><meta content="Most Popular"><meta content="2017-05-08 22:31:58"><h4 class="wnContent headline"><a href="/story/35374752/large-sinkhole-swallows-car-after-water-main-break-in-ohio"><span class="text">Large sinkhole swallows car after water main break in Ohio</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35374752/large-sinkhole-swallows-car-after-water-main-break-in-ohio"><span class="text">Large sinkhole swallows car after water main break in Ohio</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, May 8 2017 6:58 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-08 22:58:52 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35374752/large-sinkhole-swallows-car-after-water-main-break-in-ohio"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/13823152_G.jpg" title="WKBN" alt="WKBN"></a><span class="caption left width90"><span class="text">WKBN</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35374752/large-sinkhole-swallows-car-after-water-main-break-in-ohio"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/13823152_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">YOUNGSTOWN, Ohio (WKBN) &ndash; A driver found himself stuck in a large sinkhole, which opened up as he was pulling into a Youngstown Burger King.  Officials with the city&rsquo;s water department estimated that the sinkhole was one of the biggest that they&rsquo;ve seen in the area. They cited the fluctuating weather as the likely cause.  &ldquo;In the rainy weather, after it has been cold, a lot&nbsp;of snow starts melting. The ground gets heavy from the water,&rdquo; said Joe Dunla...</span></div><div class="wnContent summary"><span class="text">YOUNGSTOWN, Ohio (WKBN) &ndash; A driver found himself stuck in a large sinkhole, which opened up as he was pulling into a Youngstown Burger King.  Officials with the city&rsquo;s water department estimated that the sinkhole was one of the biggest that they&rsquo;ve seen in the area. They cited the fluctuating weather as the likely cause.  &ldquo;In the rainy weather, after it has been cold, a lot&nbsp;of snow starts melting. The ground gets heavy from the water,&rdquo; said Joe Dunla...</span></div><div class="wnClear"></div></li><li class="wnItem feature MostPopular story priority-9 odd displaySizeId-20 odd-20 collapsed"><meta content="Most Popular"><meta content="2017-05-08 18:38:22"><h4 class="wnContent headline"><a href="/story/35372055/juvenile-receives-serious-injuries-in-putnam-county-crash"><span class="text">Juvenile Receives Serious Injuries in Putnam County Crash</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35372055/juvenile-receives-serious-injuries-in-putnam-county-crash"><span class="text">Juvenile Receives Serious Injuries in Putnam County Crash</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, May 8 2017 2:38 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-08 18:38:22 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35372055/juvenile-receives-serious-injuries-in-putnam-county-crash"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/9881277_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35372055/juvenile-receives-serious-injuries-in-putnam-county-crash"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/9881277_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">The Putnam County Sheriff's Office is investigating a serious vehicle crash involving a juvenile.  On Saturday, at around 5 p.m., a juvenile male was traveling on Poca River Road when he was involved in a single vehicle crash.  A witness reported that the vehicle ran off the edge of the roadway, going airborne and striking a tree approximately six feet above the ground.  The juvenile was entrapped in the vehicle and had to be extricated.  The juvenile received serious injuries and was...</span></div><div class="wnContent summary"><span class="text">The Putnam County Sheriff's Office is investigating a serious vehicle crash involving a juvenile.  On Saturday, at around 5 p.m., a juvenile male was traveling on Poca River Road when he was involved in a single vehicle crash.  A witness reported that the vehicle ran off the edge of the roadway, going airborne and striking a tree approximately six feet above the ground.  The juvenile was entrapped in the vehicle and had to be extricated.  The juvenile received serious injuries and was...</span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-20 even-20 collapsed last"><meta content="News"><meta content="2017-05-08 17:38:22"><h4 class="wnContent headline"><a href="/story/35371326/sheriffs-office-florida-child-dies-in-apparent-swing-accident"><span class="text">Sheriff’s office: Florida child dies in apparent swing accident</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35371326/sheriffs-office-florida-child-dies-in-apparent-swing-accident"><span class="text">Sheriff’s office: Florida child dies in apparent swing accident</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, May 8 2017 1:38 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-08 17:38:22 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35371326/sheriffs-office-florida-child-dies-in-apparent-swing-accident"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/10150839_G.png"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35371326/sheriffs-office-florida-child-dies-in-apparent-swing-accident"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/10150839_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>Authorities say the death of a 7-year-old on a swing in her yard&nbsp;appears to be accidental.</p> </span></div><div class="wnContent summary"><span class="text"><p>Authorities say the death of a 7-year-old on a swing in her yard&nbsp;appears to be accidental.</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId7');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size:  (7)--><!--Start of Display Size: Headline Box - Col 2B (82)--><div class="wnBlock displaySize displaySizeId82 headlineBox" id="DisplaySizeId82"><ul class="wnGroup contentGroup odd collapsible closed"><li class="wnItem header"><h3><span class="text abridgedHeadline">Top Video</span><a class="wnContent more enabled" href="/pop_video_top"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature MostPopular clip priority-1 odd displaySizeId20 odd20"><meta content="Most Popular"><meta content=""><h4 class="wnContent headline"><a href="/clip/13315567/rep-evan-jenkins-talks-us-senate-campaign-may-9-2017"><span class="text">Rep. Evan Jenkins Talks U.S. Senate Campaign (May 9, 2017)</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/13315567/rep-evan-jenkins-talks-us-senate-campaign-may-9-2017"><span class="text">Rep. Evan Jenkins Talks U.S. Senate Campaign (May 9, 2017)</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnClear"></div></li><li class="wnItem feature MostPopular clip priority-2 even displaySizeId20 even20"><meta content="Most Popular"><meta content=""><h4 class="wnContent headline"><a href="/clip/13314793/west-virginia-us-senate-race-is-getting-crowded"><span class="text">West Virginia U.S. Senate Race is Getting Crowded</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/13314793/west-virginia-us-senate-race-is-getting-crowded"><span class="text">West Virginia U.S. Senate Race is Getting Crowded</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/13314793/west-virginia-us-senate-race-is-getting-crowded"><img border="0" width="250" data-path="http://WOWK.images.worldnow.com/images/13834406_G.jpg"></a></div><div class="wnContent summaryImage abridged left width30"><a href="/clip/13314793/west-virginia-us-senate-race-is-getting-crowded"><img border="0" width="30" data-path="http://WOWK.images.worldnow.com/images/13834406_G.jpg"></a></div><div class="wnClear"></div></li><li class="wnItem feature MostPopular clip priority-3 odd displaySizeId20 odd20"><meta content="Most Popular"><meta content=""><h4 class="wnContent headline"><a href="/clip/13314764/breastfeeding-benefits-and-other-top-health-stories-may-9-2017"><span class="text">Breastfeeding Benefits and Other Top Health Stories (May 9, 2017)</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/13314764/breastfeeding-benefits-and-other-top-health-stories-may-9-2017"><span class="text">Breastfeeding Benefits and Other Top Health Stories (May 9, 2017)</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/13314764/breastfeeding-benefits-and-other-top-health-stories-may-9-2017"><img border="0" width="250" data-path="http://WOWK.images.worldnow.com/images/13834365_G.jpg"></a></div><div class="wnContent summaryImage abridged left width30"><a href="/clip/13314764/breastfeeding-benefits-and-other-top-health-stories-may-9-2017"><img border="0" width="30" data-path="http://WOWK.images.worldnow.com/images/13834365_G.jpg"></a></div><div class="wnClear"></div></li><li class="wnItem feature MostPopular clip priority-4 even displaySizeId20 even20 collapsed"><meta content="Most Popular"><meta content=""><h4 class="wnContent headline"><a href="/clip/13314748/marshall-softball-c-usa-awards-season-review-may-9-2017"><span class="text">Marshall Softball C-USA Awards & Season Review (May 9, 2017)</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/13314748/marshall-softball-c-usa-awards-season-review-may-9-2017"><span class="text">Marshall Softball C-USA Awards & Season Review (May 9, 2017)</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/13314748/marshall-softball-c-usa-awards-season-review-may-9-2017"><img border="0" width="250" data-path="http://WOWK.images.worldnow.com/images/13834347_G.jpg"></a></div><div class="wnContent summaryImage abridged left width30"><a href="/clip/13314748/marshall-softball-c-usa-awards-season-review-may-9-2017"><img border="0" width="30" data-path="http://WOWK.images.worldnow.com/images/13834347_G.jpg"></a></div><div class="wnClear"></div></li><li class="wnItem feature Weather clip priority-5 odd displaySizeId20 odd20 collapsed last"><meta content="Weather"><meta content=""><h4 class="wnContent headline"><a href="/clip/13314484/stormtracker-13-tuesday-night-weather-update"><span class="text">Stormtracker 13 Tuesday Night Weather Update</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/13314484/stormtracker-13-tuesday-night-weather-update"><span class="text">Stormtracker 13 Tuesday Night Weather Update</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/13314484/stormtracker-13-tuesday-night-weather-update"><img border="0" width="250" data-path="http://WOWK.images.worldnow.com/images/13833861_G.jpg"></a></div><div class="wnContent summaryImage abridged left width30"><a href="/clip/13314484/stormtracker-13-tuesday-night-weather-update"><img border="0" width="30" data-path="http://WOWK.images.worldnow.com/images/13833861_G.jpg"></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup even collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Slideshows</span><a class="wnContent more enabled" href="/category/313061/slideshows"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2017-04-13 15:37:23"><h4 class="wnContent headline"><a href="/story/35143594/target-recalling-more-than-500k-water-absorbing-toys-because-of-ingestion-hazard"><span class="text">Target recalling more than 500k water absorbing toys because of ingestion hazard</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35143594/target-recalling-more-than-500k-water-absorbing-toys-because-of-ingestion-hazard"><span class="text">Target recalling more than 500k water absorbing toys because of ingestion hazard</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, April 13 2017 11:37 AM EDT</span><span class="wnContent timestamp gmttime">2017-04-13 15:37:23 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35143594/target-recalling-more-than-500k-water-absorbing-toys-because-of-ingestion-hazard"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/13612317_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35143594/target-recalling-more-than-500k-water-absorbing-toys-because-of-ingestion-hazard"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/13612317_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Consumer Product Safety Commission says if a child swallows a toy, it could expand inside the stomach causing several medical issues and require surgery for removal.</p> </span></div><div class="wnContent summary"><span class="text"><p>The Consumer Product Safety Commission says if a child swallows a toy, it could expand inside the stomach causing several medical issues and require surgery for removal.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature MostPopular story priority-2 even displaySizeId-20 even-20"><meta content="Most Popular"><meta content="2016-10-22 01:28:54"><h4 class="wnContent headline"><a href="/story/33449895/garth-brooks-and-trisha-yearwood-kick-off-visit-in-charleston-wv"><span class="text">Garth Brooks and Trisha Yearwood Kick Off Visit in Charleston, WV</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/33449895/garth-brooks-and-trisha-yearwood-kick-off-visit-in-charleston-wv"><span class="text">Garth Brooks and Trisha Yearwood Kick Off Visit in Charleston, WV</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, October 25 2016 5:12 PM EDT</span><span class="wnContent timestamp gmttime">2016-10-25 21:12:29 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/33449895/garth-brooks-and-trisha-yearwood-kick-off-visit-in-charleston-wv"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/12230759_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/33449895/garth-brooks-and-trisha-yearwood-kick-off-visit-in-charleston-wv"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/12230759_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Garth Brooks and Trisha Yearwood kicked off their four show weekend in Charleston, WV on October 21st. The show on Friday began at 7:30. The duo will also have two shows on October 22nd and one show on October 23rd.&nbsp; The weekend event is expected to bring more than 50,000 people to the capital city.&nbsp; Garth Brooks says that Charleston, WV is one of the funnest cities to play. &quot;They come here to have fun and that's our kind of people. We are expecting this weekend to ...</p> </span></div><div class="wnContent summary"><span class="text"><p>Garth Brooks and Trisha Yearwood kicked off their four show weekend in Charleston, WV on October 21st. The show on Friday began at 7:30. The duo will also have two shows on October 22nd and one show on October 23rd.&nbsp; The weekend event is expected to bring more than 50,000 people to the capital city.&nbsp; Garth Brooks says that Charleston, WV is one of the funnest cities to play. &quot;They come here to have fun and that's our kind of people. We are expecting this weekend to ...</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2016-10-24 19:30:53"><h4 class="wnContent headline"><a href="/story/33463287/kenova-pumpkin-house-preps-for-halloween"><span class="text">Kenova Pumpkin House Preps for Halloween</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/33463287/kenova-pumpkin-house-preps-for-halloween"><span class="text">Kenova Pumpkin House Preps for Halloween</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, October 24 2016 3:31 PM EDT</span><span class="wnContent timestamp gmttime">2016-10-24 19:31:36 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/33463287/kenova-pumpkin-house-preps-for-halloween"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/12251165_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/33463287/kenova-pumpkin-house-preps-for-halloween"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/12251165_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Every year for&nbsp;the past 25 years, Ric Griffith's Kenova, WV home gets converted into the Pumpkin House.</p></span></div><div class="wnContent summary"><span class="text"><p>Every year for&nbsp;the past 25 years, Ric Griffith's Kenova, WV home gets converted into the Pumpkin House.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature MostPopular story priority-4 even displaySizeId-20 even-20 collapsed"><meta content="Most Popular"><meta content="2016-10-07 08:49:07"><h4 class="wnContent headline"><a href="/story/33338980/list-of-events-at-the-rod-run-doo-wop"><span class="text">List of events at the Rod Run & Doo Wop</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/33338980/list-of-events-at-the-rod-run-doo-wop"><span class="text">List of events at the Rod Run & Doo Wop</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, October 7 2016 8:51 AM EDT</span><span class="wnContent timestamp gmttime">2016-10-07 12:51:07 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/33338980/list-of-events-at-the-rod-run-doo-wop"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/12085498_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/33338980/list-of-events-at-the-rod-run-doo-wop"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/12085498_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Here's a list of all the events you can attend.</p></span></div><div class="wnContent summary"><span class="text"><p>Here's a list of all the events you can attend.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature MostPopular story priority-5 odd displaySizeId-20 odd-20 collapsed last"><meta content="Most Popular"><meta content="2016-08-14 03:38:43"><h4 class="wnContent headline"><a href="/story/32754202/girls-night-out-2016-raises-money-for-ywca-resolve-family-abuse-program"><span class="text">Girls Night Out 2016 raises money for YWCA Resolve Family Abuse Program</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/32754202/girls-night-out-2016-raises-money-for-ywca-resolve-family-abuse-program"><span class="text">Girls Night Out 2016 raises money for YWCA Resolve Family Abuse Program</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, August 14 2016 10:33 PM EDT</span><span class="wnContent timestamp gmttime">2016-08-15 02:33:29 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/32754202/girls-night-out-2016-raises-money-for-ywca-resolve-family-abuse-program"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/11337911_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/32754202/girls-night-out-2016-raises-money-for-ywca-resolve-family-abuse-program"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/11337911_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>About 1,300 women filled the West Virginia Culture Center for Girls Night Out 2016 on August 13, 2016 raising money for the YWCA.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>About 1,300 women filled the West Virginia Culture Center for Girls Night Out 2016 on August 13, 2016 raising money for the YWCA.&nbsp;</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId82');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2B (82)--><div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><!--DISPLAY SIZE 76: Feature - Col 4A-->
<div id="WNDS76" class="wnDS76 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<div id="WNDS76Items"><script>Worldnow.Helpers.debug('UB 2015 Redesign Weather Block with Zipcode Search(461329)', 'UB_461329');</script><div class="wnDVUtilityBlock wnOdd wnOddLast"><link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto:400,700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css">
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="http://ftpcontent.worldnow.com/professionalservices/clients/wv/wx/wn/js/2.5.3-crypto-sha1-hmac.js"></script>
<script type="text/javascript" src="http://ftpcontent.worldnow.com/professionalservices/clients/wv/wx/wn/js/base64.js"></script>
<script type="text/javascript" src="http://ftpcontent.worldnow.com/professionalservices/clients/wv/wx/wn/js/baronservices-wowk.js"></script>
<script type="text/javascript" src="http://ftpcontent.worldnow.com/professionalservices/clients/wv/wowk/col4-wx-zip.js"></script>

<div id="CDEV-col4-weather" class="wnBlock cdev-col4-weather displaySize">
  <div class="wnItem header"><h3><span class="text siteDefault">Weather</span><a class="wnContent more enabled" href="/weather"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></div>
     <div class="cdev-col4-weather-locations clearfix">
          <div class="cdev-col4-weather-location-select">
               <div class="cdev-col4-weather-location-name"></div>
          </div>
          <div class="location-search">
            <input type="text" id="wxLocationSearch" value="" placeholder="Search by Zip Code" />
            <button id="wxLocationSearchSubmit" value="">GO</button>
          </div>
     </div>
     <div class="cdev-col4-weather-info">
          <div class="cdev-col4-weather-current-condition">
               <div class="cdev-col4-weather-icon"></div>
               <div class="cdev-col4-weather-current-temp"></div>
               <div class="cdev-col4-weather-sky-condition"></div>
               <div class="cdev-col4-weather-current"><span class="cdev-col4-weather-current-high"></span> / <span class="cdev-col4-weather-current-low"></span></div>
          </div>
          <div class="cdev-col4-weather-radar">
               <a class="cdev-col4-weather-radar-image" href="/weather">
                <img src="http://ftpcontent.worldnow.com/wowk/weather/WOWK_Radar1.jpg" />  
               </a>
               <a class="cdev-col4-weather-radar-link" href="/weather">View Larger >></a>
          </div>
     </div>
<ul class="cdev-col4-weather-links clearfix">      
       <li>
         <a href="http://www.tristateupdate.com/category/301064/7-day-forecast">7 Day Forecast</a>
   </li>
       <li>
         <a href="http://www.tristateupdate.com/category/223083/school-closings">School Closings</a>
   </li>
       <li>
     <a href="http://www.tristateupdate.com/category/223076/predictor">Predictor</a>
   </li>                                 
    </ul>
</div>

<style type="text/css">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</style>
</div><script>Worldnow.Helpers.debug('UB 2015 Redesign Weather Block with Zipcode Search(461329)', 'UB_461329');</script></div>
<script type="text/javascript">if (window.WNElement) WNElement.setMaxHeight('WNDS76Items', 415);</script>
<!--END WNDS76Items-->
</div><!--END wnDSItems-->
</div><!--
                END wnDS76-->
<div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd63" class="wnad wnad63">
<script>wnad_63.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--DISPLAY SIZE 64: Feature - Col 4B-->
<div id="WNDS64" class="wnDS64 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Redesign 2015 - Col. 4 Social Icons(461317)', 'UB_461317');</script><div class="wnDVUtilityBlock"><style type="text/css">
#CDEV-social-icons {
	width: 298px;
	height: 50px;
	background-image: url("http://ftpcontent.worldnow.com/professionalservices/clients/wv/images/social-icons.jpg");
	font-size: 0;
	position: relative;
	border: 1px solid #e4e4e4;
}	

#CDEV-social-icons a {
	display: inline-block;
	width: 59px;
	height: 50px;
	position: relative;
}	
	
</style>

<div id="CDEV-social-icons">
	<a class="email" href="mailto:news@wowktv.com">Email</a>
	<a class="mobile" href="http://www.tristateupdate.com/category/313472/app-landing-page">Mobile</a>
	<a class="rss" href="http://www.wowktv.com/?clienttype=RSS">RSS</a>
	<a class="facebook" href="https://www.facebook.com/13news/">Facebook</a>
	<a class="twitter" href="https://twitter.com/WOWK13News">Twitter</a>
</div></div><script>Worldnow.Helpers.debug('UB Redesign 2015 - Col. 4 Social Icons(461317)', 'UB_461317');</script><script>Worldnow.Helpers.debug('UB Redesign 2015 - Homepage Col. 4 Most Popular Customization(461323)', 'UB_461323');</script><div class="wnDVUtilityBlock"><script type="text/javascript">
Worldnow.EventMan.event('WNCol4done', function () {
	CDEVWV.overflowHB('#DisplaySizeId68','1',null,'http://WOWK.images.worldnow.com/images/10078955_G.jpg');
});
</script></div><script>Worldnow.Helpers.debug('UB Redesign 2015 - Homepage Col. 4 Most Popular Customization(461323)', 'UB_461323');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS64-->
<div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature MostPopular story priority-1 odd displaySizeId-10 odd-10"><meta content="Most Popular"><meta content="2017-05-09 03:09:11"><h4 class="wnContent headline"><a href="/story/35376481/kanawha-county-children-found-to-be-living-in-kennels-for-animals"><span class="text">Kanawha County Children Found to be Living in Kennels for Animals</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35376481/kanawha-county-children-found-to-be-living-in-kennels-for-animals"><span class="text">Kanawha County Children Found to be Living in Kennels for Animals</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, May 9 2017 10:52 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-09 14:52:50 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35376481/kanawha-county-children-found-to-be-living-in-kennels-for-animals"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/13826572_G.png"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35376481/kanawha-county-children-found-to-be-living-in-kennels-for-animals"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/13826572_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>A woman has been arrested after two children were found to be living in 'dog-kennel' like conditions. According to a criminal complaint, Kristal Richard, 33, of Shrewsbury, has been arrested with two counties of child neglect creating the risk of injury.&nbsp; Law enforcement arrived on the 3000 block of East River View Drive in Shrewbury after a tip. Once inside the residence, law enforcement found a 4 feet by 6 feet plywood enclosure that a two-year-old juvenile was inside. The j...</p></span></div><div class="wnContent summary"><span class="text"><p>A woman has been arrested after two children were found to be living in 'dog-kennel' like conditions. According to a criminal complaint, Kristal Richard, 33, of Shrewsbury, has been arrested with two counties of child neglect creating the risk of injury.&nbsp; Law enforcement arrived on the 3000 block of East River View Drive in Shrewbury after a tip. Once inside the residence, law enforcement found a 4 feet by 6 feet plywood enclosure that a two-year-old juvenile was inside. The j...</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-10 even-10"><meta content="News"><meta content="2017-05-09 13:32:45"><h4 class="wnContent headline"><a href="/story/35380355/police-teacher-locks-kindergartner-with-autism-in-supply-closet"><span class="text">Police: Teacher Locks Kindergartner with Autism in Supply Closet</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35380355/police-teacher-locks-kindergartner-with-autism-in-supply-closet"><span class="text">Police: Teacher Locks Kindergartner with Autism in Supply Closet</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, May 9 2017 9:32 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-09 13:32:45 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35380355/police-teacher-locks-kindergartner-with-autism-in-supply-closet"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/13828432_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35380355/police-teacher-locks-kindergartner-with-autism-in-supply-closet"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/13828432_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>&nbsp;A former special education teacher has been arrested after police say she used cruel punishment techniques in her classroom.</p> </span></div><div class="wnContent summary"><span class="text"><p>&nbsp;A former special education teacher has been arrested after police say she used cruel punishment techniques in her classroom.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature MostPopular story priority-3 odd displaySizeId-10 odd-10"><meta content="Most Popular"><meta content="2017-05-09 16:41:35"><h4 class="wnContent headline"><a href="/story/35382984/humane-officials-execute-raid-at-alleged-puppy-mill-in-kanawha-county"><span class="text">Humane officials execute raid at alleged puppy mill in Kanawha County</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35382984/humane-officials-execute-raid-at-alleged-puppy-mill-in-kanawha-county"><span class="text">Humane officials execute raid at alleged puppy mill in Kanawha County</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, May 9 2017 1:45 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-09 17:45:46 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35382984/humane-officials-execute-raid-at-alleged-puppy-mill-in-kanawha-county"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/13830902_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35382984/humane-officials-execute-raid-at-alleged-puppy-mill-in-kanawha-county"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/13830902_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>13 News is on the scene as humane officials execute a search warrant at Missy's Four Paws, an alleged puppy mill,&nbsp;in Nitro, WV.</p> </span></div><div class="wnContent summary"><span class="text"><p>13 News is on the scene as humane officials execute a search warrant at Missy's Four Paws, an alleged puppy mill,&nbsp;in Nitro, WV.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature MostPopular story priority-4 even displaySizeId-10 even-10 collapsed"><meta content="Most Popular"><meta content="2017-05-09 01:59:33"><h4 class="wnContent headline"><a href="/story/35376067/update-2-dead-in-i-77-accident-interstate-reopened"><span class="text">UPDATE: Victims Identified in Deadly I-77 Crash</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35376067/update-2-dead-in-i-77-accident-interstate-reopened"><span class="text">UPDATE: Victims Identified in Deadly I-77 Crash</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, May 9 2017 8:18 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-10 00:18:48 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35376067/update-2-dead-in-i-77-accident-interstate-reopened"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/13825066_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35376067/update-2-dead-in-i-77-accident-interstate-reopened"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/13825066_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>West Virginia State Police report two people have died in an accident on Interstate 77 southbound near Mabscott Monday evening.&nbsp;</p> </span></div><div class="wnContent summary"><span class="text"><p>West Virginia State Police report two people have died in an accident on Interstate 77 southbound near Mabscott Monday evening.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2017-05-09 20:56:39"><h4 class="wnContent headline"><a href="/story/35385977/police-departments-offering-to-check-meth-for-deadly-gluten"><span class="text">Police departments offering to check meth for ‘deadly gluten’</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35385977/police-departments-offering-to-check-meth-for-deadly-gluten"><span class="text">Police departments offering to check meth for ‘deadly gluten’</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, May 9 2017 4:56 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-09 20:56:39 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35385977/police-departments-offering-to-check-meth-for-deadly-gluten"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/13833012_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35385977/police-departments-offering-to-check-meth-for-deadly-gluten"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/13833012_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Police around the country are offering their services to help check anyone&rsquo;s meth for traces of gluten. Not only that, they&rsquo;re offering the service for free.</p> </span></div><div class="wnContent summary"><span class="text"><p>Police around the country are offering their services to help check anyone&rsquo;s meth for traces of gluten. Not only that, they&rsquo;re offering the service for free.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-05-08 17:38:22"><h4 class="wnContent headline"><a href="/story/35371326/sheriffs-office-florida-child-dies-in-apparent-swing-accident"><span class="text">Sheriff’s office: Florida child dies in apparent swing accident</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35371326/sheriffs-office-florida-child-dies-in-apparent-swing-accident"><span class="text">Sheriff’s office: Florida child dies in apparent swing accident</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, May 8 2017 1:38 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-08 17:38:22 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35371326/sheriffs-office-florida-child-dies-in-apparent-swing-accident"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/10150839_G.png"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35371326/sheriffs-office-florida-child-dies-in-apparent-swing-accident"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/10150839_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>Authorities say the death of a 7-year-old on a swing in her yard&nbsp;appears to be accidental.</p> </span></div><div class="wnContent summary"><span class="text"><p>Authorities say the death of a 7-year-old on a swing in her yard&nbsp;appears to be accidental.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2017-05-09 15:15:39"><h4 class="wnContent headline"><a href="/story/35381733/70-year-old-wv-man-arrested-for-sexual-abuse-of-8-year-old-girl"><span class="text">70-Year-Old WV Man Arrested for Sexual Abuse of 8-Year-Old Girl</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35381733/70-year-old-wv-man-arrested-for-sexual-abuse-of-8-year-old-girl"><span class="text">70-Year-Old WV Man Arrested for Sexual Abuse of 8-Year-Old Girl</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, May 9 2017 11:15 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-09 15:15:39 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35381733/70-year-old-wv-man-arrested-for-sexual-abuse-of-8-year-old-girl"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/13829452_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35381733/70-year-old-wv-man-arrested-for-sexual-abuse-of-8-year-old-girl"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/13829452_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>He is accused of playing the &quot;tickle game,&quot; which consisted of inappropriate touching, with an 8-year-old female relative.</p> </span></div><div class="wnContent summary"><span class="text"><p>He is accused of playing the &quot;tickle game,&quot; which consisted of inappropriate touching, with an 8-year-old female relative.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-05-09 14:37:15"><h4 class="wnContent headline"><a href="/story/35381406/west-virginia-volunteer-firefighter-arrested-for-arson"><span class="text">West Virginia Volunteer Firefighter Arrested for Arson</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35381406/west-virginia-volunteer-firefighter-arrested-for-arson"><span class="text">West Virginia Volunteer Firefighter Arrested for Arson</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, May 9 2017 10:37 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-09 14:37:16 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35381406/west-virginia-volunteer-firefighter-arrested-for-arson"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/13829044_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35381406/west-virginia-volunteer-firefighter-arrested-for-arson"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/13829044_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The West Virginia State Fire Marshal&rsquo;s Office has arrested a volunteer firefighter for his role in two fires earlier this year.</p> </span></div><div class="wnContent summary"><span class="text"><p>The West Virginia State Fire Marshal&rsquo;s Office has arrested a volunteer firefighter for his role in two fires earlier this year.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2017-05-08 14:02:59"><h4 class="wnContent headline"><a href="/story/35368918/ohio-middle-schooler-suspended-after-liking-gun-photo-on-instagram"><span class="text">Ohio middle schooler suspended after liking gun photo on Instagram</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35368918/ohio-middle-schooler-suspended-after-liking-gun-photo-on-instagram"><span class="text">Ohio middle schooler suspended after liking gun photo on Instagram</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, May 8 2017 11:54 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-08 15:54:23 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35368918/ohio-middle-schooler-suspended-after-liking-gun-photo-on-instagram"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/13817994_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35368918/ohio-middle-schooler-suspended-after-liking-gun-photo-on-instagram"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/13817994_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A middle school student landed in hot water at school after liking a post on social media.</p></span></div><div class="wnContent summary"><span class="text"><p>A middle school student landed in hot water at school after liking a post on social media.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature MostPopular story priority-10 even displaySizeId-10 even-10 collapsed last"><meta content="Most Popular"><meta content="2017-05-09 15:13:50"><h4 class="wnContent headline"><a href="/story/35381704/wv-multi-county-chase-ends-with-suspect-arrested-victim-hospitalized"><span class="text">WV multi-county chase ends with suspect arrested, victim hospitalized</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35381704/wv-multi-county-chase-ends-with-suspect-arrested-victim-hospitalized"><span class="text">WV multi-county chase ends with suspect arrested, victim hospitalized</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, May 9 2017 11:19 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-09 15:19:09 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35381704/wv-multi-county-chase-ends-with-suspect-arrested-victim-hospitalized"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/13829489_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35381704/wv-multi-county-chase-ends-with-suspect-arrested-victim-hospitalized"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/13829489_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The West Virginia State Police tell 13 News that the man who kidnapped someone and led troopers on a multi-county chase has been apprehended. Justin Green, 31, was arrested after he allegedly kidnapped a victim and forced them at knife point to flee in a vehicle from police. According to the WVSP Logan Detachment, Green kidnapped the victim and proceeded to create a Facebook Live recording before police were alerted. The chase ran through four counties, beginning in Logan and conti...</p> </span></div><div class="wnContent summary"><span class="text"><p>The West Virginia State Police tell 13 News that the man who kidnapped someone and led troopers on a multi-county chase has been apprehended. Justin Green, 31, was arrested after he allegedly kidnapped a victim and forced them at knife point to flee in a vehicle from police. According to the WVSP Logan Detachment, Green kidnapped the victim and proceeded to create a Facebook Live recording before police were alerted. The chase ran through four counties, beginning in Logan and conti...</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WOWK.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div class="footer-top clearfix">
	<div class="station-logo"></div>
	<div class="station-info">
        <p class='address'><strong>WOWKTV.COM</strong><br />
         	350 Quarrier Street<br />
         	Charleston, WV 25301<br />
			Main (304) 343-1313<br />
			Fax (304) 343-6138<br />
        </p>
	</div>
	<div class="footer-search clearfix">
		<div class="footer-search-text">Can't Find Something?</div>
		<div class="footer-search-box">
			<form action="/search" method="get" onsubmit="return wnValidateSearchTerm(this, 0)">
	        	<input type="hidden" name="vendor" value="ez">
	        	<input class="footer-textbox" type="text" name="qu" value="" placeholder="Search">
	       		<input class="footer-submit" type="submit" value="Go">
	    	</form>
    	</div>
	</div>	
</div>
<div class="footer-middle clearfix"></div>
<div class="footer-bottom clearfix">
	<div class="inner">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
	    	<div class="text">
				All content &copy; Copyright 2000 - 2015 Frankly Media and WOWK. All Rights Reserved. For more information on this site, please read our <a href="/story/18990/privacy-policy">Privacy Policy</a> and <a href="/story/18991/terms-of-service">Terms of Service</a>.
	    	</div>
	    	<div class="clear"></div>       
		</div>
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><div id="ClickTaleDiv" style="display: none;"></div><script type="text/javascript">if(document.location.protocol!='https:')document.write(unescape("%3Cscript%20src='http://s.clicktale.net/WRd.js'%20type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">if(typeof ClickTale=='function') ClickTale(6609,1,"www14");</script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script>$('#WNAd1').insertBefore('#DisplaySizeId80');</script><script>$('#WNAd63').insertAfter('#DisplaySizeId68');</script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>