<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script src="//worldnow-d.openx.net/w/1.0/jstag?nc=43459271-wnow"></script><script class="kxct" data-id="qv9my3pu2" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9my3pu2";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Detroit drug traffickers arrested in Huntington - WOWK 13 Charleston, Huntington WV News, Weather, Sports</title>
<meta name="Description" content="HUNTINGTON, WV - Three men were arrested in Huntington on Tuesday on drug trafficking charges related to heroin.  According to the criminal complaints, Rickey Johnson, 50, Marquise Harmon, 22, and ..."><meta name="KEYWORDS" content="WOWK, 13 News, WOWK 13 News, Tristateupdate, Tri-State Update, Tristate Update, Charleston, Huntington, Ashland, Pomeroy, Kanawha, Cabell, Putnam, West Virginia, Kentucky, Ohio, drug arrest"><meta name="news_keywords" content="WOWK, 13 News, WOWK 13 News, Tristateupdate, Tri-State Update, Tristate Update, Charleston, Huntington, Ashland, Pomeroy, Kanawha, Cabell, Putnam, West Virginia, Kentucky, Ohio, drug arrest"><meta name="ROBOTS" content="Index,Follow,NoArchive"><meta name="date" content="2017/04/05"><meta name="owner" content="WOWK"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="release-VIDEO-577-Pagination.6"><meta name="wn-base" content="IIS27"><meta name="wnreadableurl" content="detroit-drug-traffickers-arrested-in-huntington"><meta property="og:title" content="Detroit drug traffickers arrested in Huntington"><meta property="og:type" content="article"><meta property="og:url" content="http://www.tristateupdate.com/story/35079271/detroit-drug-traffickers-arrested-in-huntington"><meta property="og:image" content="http://WOWK.images.worldnow.com/images/13549035_G.jpg"><meta property="og:description" content="HUNTINGTON, WV - Three men were arrested in Huntington on Tuesday on drug trafficking charges related to heroin.  According to the criminal complaints, Rickey Johnson, 50, Marquise Harmon, 22, and ..."><link rel="canonical" href="http://www.tristateupdate.com/story/35079271/detroit-drug-traffickers-arrested-in-huntington"><meta name="author" content="Lucas Bosley"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Detroit drug traffickers arrested in Huntington"><meta name="twitter:description" content="HUNTINGTON, WV - Three men were arrested in Huntington on Tuesday on drug trafficking charges related to heroin.  According to the criminal complaints, Rickey Johnson, 50, Marquise Harmon, 22, and ..."><meta name="twitter:image" content="http://WOWK.images.worldnow.com/images/13549035_G.jpg"><!--Customized Page Includes - Meta--><meta name="google-site-verification" content="fkqhdmLVUeMNsYdYaI8Gtkv9tbkYNq6qhUbKrcdiEjw">
<!--
                Page Include: META--><meta name="msvalidate.01" content="34FBC304D8E5136D6ABB6853B4DF16D7" /><META name="y_key" content="cbebcc37ce352f69" /><meta name="google-site-verification" content="2M9RIGm0ze2-9hJKlObTyj_sGSSLMYQ3WEdw_iWYa3E" /><meta name="fb:app_id" content="39741899363" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=release-VIDEO-577-Pagination.6_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://WOWK.images.worldnow.com/interface/css/container-e.css?ver=2017-06-19%2009%3A13%3A22_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_release-VIDEO-577-Pagination.6" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2040 UL
                    , #menu2040 .wnHorizontal { background-color: #ac2424; font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu2040 A,
                    #menu2040 LI.wnOn .wnSublevel A,
                    #menu2040 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu2040 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu2040
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WOWK.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu2040
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu2040 UL LI.wnOn { background-color: #000000; color: #ffffff; }
                    #menu2040 LI.wnOn A,
                        #menu2040 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2040 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu2040 .wnSublevel { background-color: #000000;  }
                #menu2040 .wnSublevel A { border : 1px #000000 solid; border-top: none; }
                        #menu2040 .wnSublevel .wnFirstNode { border-top : 1px #000000 solid; }
                        #menu2040 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu2040 .wnSublevel LI.wnHasSublevel A { background: url('http://WOWK.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu2040 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu2040 .wnSublevel LI.wnOn { background-color: #000000;  }
                    #menu2040 .wnLeft { background: url('http://WOWK.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 4px; }
                    #menu2040 LI.wnOn .wnLeft { background-image: url('http://WOWK.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2040 .wnRight { background: url('http://WOWK.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 4px; }
                    #menu2040 LI.wnOn .wnRight { background-image: url('http://WOWK.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2040 .wnRight .wnMiddle { background: url('http://WOWK.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2040 LI.wnOn .wnMiddle { background-image: url('http://WOWK.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WOWK',
            affiliateId : '1064',
            baseUrl : 'www.tristateupdate.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '142',mdPartnerDomain : 'http://dub.wowktv.com'},
            registrationId : '557126',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WOWK.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='release-VIDEO-577-Pagination.6';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WOWK';
wng_pageInfo.ownerAffiliateId=parseInt('1064',10);
wng_pageInfo.containerId=parseInt('35079271',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='Most Popular';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/35079271/detroit-drug-traffickers-arrested-in-huntington';
wng_pageInfo.content_authors='Lucas Bosley';
wng_pageInfo.headline='Detroit drug traffickers arrested in Huntington';
wng_pageInfo.pageTitle='Detroit drug traffickers arrested in Huntington - WOWK 13 Charleston, Huntington WV News, Weather, Sports';
wng_pageInfo.pageTitleTag='WOWK 13 Charleston, Huntington WV News, Weather, Sports';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWOWK';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WOWK'},width:468,height:60,wncc:"Most Popular",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WOWK'},width:728,height:90,wncc:"Most Popular",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WOWK'},width:300,height:250,wncc:"Most Popular",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WOWK'},width:728,height:90,wncc:"Most Popular",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_52 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["63"]={id:"63",wnsz:"63",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WOWK'},width:300,height:600,wncc:"Most Popular",parent:"WNAd63",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://WOWK.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-06-19%2009%3A13%3A22_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WOWK.config.js?ver=release-VIDEO-577-Pagination.6_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=release-VIDEO-577-Pagination.6_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><!-- ClickTale Top part --><script type="text/javascript">var WRInitTime=(new Date()).getTime();</script><!-- ClickTale end of Top part --><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Oswald:400,300,700"><link type="text/css" rel="stylesheet" href="http://ftpcontent.worldnow.com/professionalservices/clients/wv/custom-master.css"><link type="text/css" rel="stylesheet" href="http://ftpcontent.worldnow.com/professionalservices/clients/wv/wowk/custom.css"><script src="http://ftpcontent.worldnow.com/professionalservices/clients/wv/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/professionalservices/clients/wv/getapi.js"></script><script src="http://ftpcontent.worldnow.com/professionalservices/clients/wv/wowk/custom.js"></script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script></head><body id="WNAffWOWK" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KCCX7B" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-KCCX7B');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-177' ,"dma":'67' ,"group":'West Virginia Media'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Detroit drug traffickers arrested in Huntington - WOWK 13 Charleston, Huntington WV News, Weather, Sports</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WOWK.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WOWK.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu2040" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu2040"><li class="wnFirstNode" id="menu2040_1-C215870"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span></li><li class="" id="menu2040_2-C222439"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/222439/local-news-west-virginia-ohio-kentucky">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2040_2-C222439"><li class="wnFirstNode" id="menu2040_2_8-C312406"><span><a href="/category/312406/bizarre-news">Bizarre News</a></span></li><li class="" id="menu2040_2_9-C244051"><span><a href="/category/244051/crime">Crime/Courts</a></span></li><li class="" id="menu2040_2_10-C244053"><span><a href="/category/244053/education">Education</a></span></li><li class="" id="menu2040_2_1-C244056"><span><a href="/category/244056/fires-wrecks-emergencies">Emergencies</a></span></li><li class="" id="menu2040_2_2-C244052"><span><a href="/category/244052/local-government">Government</a></span></li><li class="" id="menu2040_2_11-C310800"><span><a href="/category/310800/health">Health</a></span></li><li class="" id="menu2040_2_7-C325887"><span><a href="/category/325887/inside-west-virginia-politics">Inside WV Politics</a></span></li><li class="" id="menu2040_2_3-C312431"><span><a href="/category/312431/missing-persons">Missing Persons</a></span></li><li class="" id="menu2040_2_4-C244055"><span><a href="/category/244055/miscellaneous">More News</a></span></li><li class="" id="menu2040_2_5-C323875"><span><a href="/category/323875/recalls">Recalls</a></span></li><li class="" id="menu2040_2_6-C297709"><span><a href="/category/297709/special-reports">Special Reports</a></span></li></ul></li><li class="" id="menu2040_3-C215871"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2040_3-C215871"><li class="wnFirstNode" id="menu2040_3_1-C314062"><span><a href="/category/314062/weather-app">StormTracker 13 Weather App</a></span></li><li class="" id="menu2040_3_2-C301064"><span><a href="/category/301064/7-day-forecast">7 Day Forecast</a></span></li><li class="" id="menu2040_3_3-C299346"><span><a href="/category/299346/stormtracker-13-weather-eye-charleston-huntington">Weather Eyes</a></span></li><li class="" id="menu2040_3_4-C223077"><span><a href="/category/223077/radar">Radar</a></span></li><li class="" id="menu2040_3_5-C258051"><span><a href="/category/258051/local-temps">Local Temps</a></span></li><li class="" id="menu2040_3_6-C224976"><span><a href="/category/224976/regional-satrad">Regional Sat/Rad</a></span></li><li class="" id="menu2040_3_7-C258052"><span><a href="/category/258052/regional-temps">Regional Temps</a></span></li><li class="" id="menu2040_3_8-C258050"><span><a href="/category/258050/regional-sat">Regional Sat</a></span></li><li class="" id="menu2040_3_9-C223083"><span><a href="/category/223083/school-closings">School Closings</a></span></li><li class="" id="menu2040_3_10-C267591"><span><a href="/category/267591/local-weather-warnings">Local Weather Warnings</a></span></li></ul></li><li class="" id="menu2040_4-C270174"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/270174/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2040_4-C270174"><li class="wnFirstNode" id="menu2040_4_7-C317654"><span><a href="/category/317654/college-sports">College Sports</a></span></li><li class="" id="menu2040_4_8-C228058"><span><a href="/category/228058/high-school-sports">High School Sports</a></span></li><li class="" id="menu2040_4_1-C224300"><span><a href="/category/224300/high-school-scores">High School Sports Scores</a></span></li><li class="" id="menu2040_4_2-C314387"><span><a href="/category/314387/hooked-on-the-outdoors">Hooked on the Outdoors</a></span></li><li class="" id="menu2040_4_9-C222541"><span><a href="/category/222541/local-sports">Local Sports</a></span></li><li class="" id="menu2040_4_10-C222542"><span><a href="/category/222542/marshall-sports">Marshall Sports</a></span></li><li class="" id="menu2040_4_3-C300881"><span><a href="/category/300881/the-greenbrier-classic">The Greenbrier Classic</a></span></li><li class="" id="menu2040_4_4-L765615"><span><a href="http://www.wvillustrated.com/">West Virginia Illustrated</a></span></li><li class="" id="menu2040_4_5-C299118"><span><a href="/category/299118/wv-power-baseball">WV Power Baseball </a></span></li><li class="" id="menu2040_4_6-C325549"><span><a href="/category/325549/weekly-golf-tip">Weekly Golf Tip</a></span></li></ul></li><li class="" id="menu2040_5-C215879"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span></li><li class="" id="menu2040_6-C215875"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/215875/community">Community</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2040_6-C215875"><li class="wnFirstNode" id="menu2040_6_1-C322101"><span><a href="/category/322101/hidden-history">Hidden History</a></span></li><li class="" id="menu2040_6_2-C312374"><span><a href="/category/312374/events-calendar">Events Calendar</a></span></li><li class="" id="menu2040_6_3-C310410"><span><a href="/category/310410/journey">Journey</a></span></li><li class="" id="menu2040_6_4-C301694"><span><a href="/category/301694/wow-kitchen-recipes">WOWKitchen Recipe</a></span></li><li class="" id="menu2040_6_5-C314841"><span><a href="/category/314841/west-virginia-day">West Virginia Day</a></span></li></ul></li><li class="" id="menu2040_7-C222438"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/222438/programming">What's On</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2040_7-C222438"><li class="wnFirstNode" id="menu2040_7_1-C222583"><span><a href="/category/222583/wowk-tv-schedule">WOWK TV Schedule</a></span></li></ul></li><li class="" id="menu2040_8-C310698"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/310698/contests">Contests</a></span></span></span></span></li><li class="" id="menu2040_9-C221194"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/221194/about-us">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2040_9-C221194"><li class="wnFirstNode" id="menu2040_9_2-S15695890"><span><a href="/story/15695890/advertise-with-us">Advertise With Us</a></span></li><li class="" id="menu2040_9_3-C222588"><span><a href="/category/222588/contact-us">Contact Us</a></span></li><li class="" id="menu2040_9_4-S15695848"><span><a href="/story/15695848/eeo-file">EEO/Public Files</a></span></li><li class="" id="menu2040_9_5-L578631"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wowk-tv||height=700,width=700,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">FCC Public Inspection File</a></span></li><li class="" id="menu2040_9_6-C222569"><span><a href="/category/222569/staff-bios">Meet the Team</a></span></li><li class="" id="menu2040_9_7-L775668"><span><a href="/link/775668/tactive-digital">Tactive Digital</a></span></li><li class="" id="menu2040_9_1-L761059"><span><a href="/link/761059/job-openings">Work For Us</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu2040"></div></div></div></div><div id="spacermenu2040" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu2040', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WOWK.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WOWK.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WOWK.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WOWK.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Detroit drug traffickers arrested in Huntington</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Wednesday, April 5, 2017 3:45 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Wednesday, April 5, 2017 3:45 PM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Wednesday, April 19, 2017 3:45 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Wednesday, April 19, 2017 3:45 PM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Lucas Bosley, Assignment Editor</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:lbosley@wowktv.com?body=http://www.tristateupdate.com/story/35079271/detroit-drug-traffickers-arrested-in-huntington">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:lbosley@wowktv.com?body=http://www.tristateupdate.com/story/35079271/detroit-drug-traffickers-arrested-in-huntington">lbosley@wowktv.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://WOWK.images.worldnow.com/images/13549035_G.jpg" alt="Rickey Johnson" title="Rickey Johnson" border="0" width="180">
<span>Rickey Johnson</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://WOWK.images.worldnow.com/images/13549040_G.jpg" alt="Richard Harmon" title="Richard Harmon" border="0" width="180">
<span>Richard Harmon</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>HUNTINGTON, WV - Three men were arrested in Huntington on Tuesday on drug trafficking charges related to heroin.</p><p>According to the criminal complaints,&nbsp;Rickey Johnson, 50, Marquise Harmon, 22, and Richard Harmon, 22, were arrested after a traffic stop revealed a substantial amount of drugs in the vehicle.</p><p>Police found packets of heroin, over 40&nbsp;hydrocodone pills, and&nbsp;$1,400 cash with the suspects.&nbsp;</p><p>All suspects are facing drug trafficking charges. Richard Harmon faces an additional conspiracy charge.</p><p>They are currently being held at Western Regional Jail. Johnson and Marquise Harmon are being held on $50,000 bond, and Richard Harmon's bond is set at $150,000.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><!--Start of Display Size:  (7)--><div class="wnBlock displaySize displaySizeId7 nestedCategory" id="DisplaySizeId7"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Crime/Courts</span><span class="text abridgedHeadline">Crime/Courts</span><a class="wnContent more enabled" href="/category/244051/crime"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News story priority-1 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2017-07-07 20:59:47"><h4 class="wnContent headline"><a href="/story/35835987/police-k9-dies-of-heat-stroke-in-squad-car"><span class="text">Police K9 dies of heat stroke in squad car</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35835987/police-k9-dies-of-heat-stroke-in-squad-car"><span class="text">Police K9 dies of heat stroke in squad car</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 7 2017 4:59 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-07 20:59:47 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35835987/police-k9-dies-of-heat-stroke-in-squad-car"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/14328773_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35835987/police-k9-dies-of-heat-stroke-in-squad-car"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/14328773_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Sheriff&rsquo;s Department K9 died of apparent heat stroke after his handler failed to remove him from the back of his squad car.</p> </span></div><div class="wnContent summary"><span class="text"><p>A Sheriff&rsquo;s Department K9 died of apparent heat stroke after his handler failed to remove him from the back of his squad car.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-20 even-20"><meta content="News"><meta content="2017-07-07 12:59:55"><h4 class="wnContent headline"><a href="/story/35832426/update-3-arrested-in-connection-to-huntington-body-discovery"><span class="text">Update: 3 Arrested in Connection to Huntington Body Discovery</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35832426/update-3-arrested-in-connection-to-huntington-body-discovery"><span class="text">Update: 3 Arrested in Connection to Huntington Body Discovery</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 7 2017 4:07 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-07 20:07:40 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35832426/update-3-arrested-in-connection-to-huntington-body-discovery"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/14324925_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35832426/update-3-arrested-in-connection-to-huntington-body-discovery"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/14324925_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A body was found this morning in Huntington, and police&nbsp;are treating the situation as a homicide.</p></span></div><div class="wnContent summary"><span class="text"><p>A body was found this morning in Huntington, and police&nbsp;are treating the situation as a homicide.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2017-07-07 19:50:59"><h4 class="wnContent headline"><a href="/story/35835483/plane-turned-around-after-flight-attendant-assaulted"><span class="text">Plane turned around after flight attendant assaulted</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35835483/plane-turned-around-after-flight-attendant-assaulted"><span class="text">Plane turned around after flight attendant assaulted</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 7 2017 3:50 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-07 19:50:59 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35835483/plane-turned-around-after-flight-attendant-assaulted"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/14328291_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35835483/plane-turned-around-after-flight-attendant-assaulted"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/14328291_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Latest on the Delta flight bound for Beijing that had to return to Seattle after a passenger assaulted a flight attendant.</p> </span></div><div class="wnContent summary"><span class="text"><p>The Latest on the Delta flight bound for Beijing that had to return to Seattle after a passenger assaulted a flight attendant.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPState story priority-4 even displaySizeId-20 even-20 collapsed"><meta content="News - AP-State"><meta content="2017-07-07 19:08:32"><h4 class="wnContent headline"><a href="/story/35835178/coroner-13-month-old-ohio-girl-dies-from-opioids"><span class="text">Coroner: 13-month-old Ohio girl dies from opioids</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35835178/coroner-13-month-old-ohio-girl-dies-from-opioids"><span class="text">Coroner: 13-month-old Ohio girl dies from opioids</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/35835178/coroner-13-month-old-ohio-girl-dies-from-opioids"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/11986890_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35835178/coroner-13-month-old-ohio-girl-dies-from-opioids"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/11986890_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Authorities say a 13-month-old Ohio girl died from&nbsp;carfentanil and fentanyl.&nbsp;Police haven't said how the girl got the drugs.</p> </span></div><div class="wnContent summary"><span class="text"><p>Authorities say a 13-month-old Ohio girl died from&nbsp;carfentanil and fentanyl.&nbsp;Police haven't said how the girl got the drugs.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-20 odd-20 collapsed"><meta content="News"><meta content="2017-07-07 15:59:28"><h4 class="wnContent headline"><a href="/story/35833787/mason-county-man-arrested-for-sending-100-obscene-photos-to-minor"><span class="text">Mason County Man Arrested for Sending 100 Obscene Photos to Minor</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35833787/mason-county-man-arrested-for-sending-100-obscene-photos-to-minor"><span class="text">Mason County Man Arrested for Sending 100 Obscene Photos to Minor</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 7 2017 3:06 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-07 19:06:31 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35833787/mason-county-man-arrested-for-sending-100-obscene-photos-to-minor"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/14326427_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35833787/mason-county-man-arrested-for-sending-100-obscene-photos-to-minor"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/14326427_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>CHARLESTION, WV (WOWK) - Lt. Steve Cooper with the Charleston Police Department tells 13 News that a suspect has been arrested for attempting to lure a teen for sexual purposes.&nbsp; According to Lt. Cooper, Tyler L. Hosltein, 23, was arrested on charges of soliciting a minor, and obscene communications by computer.&nbsp; Holstein is accused of sending over 100 obscene photos to a minor, and attempting to lure her to a motel to meet. He was arrested at the Red Roof Inn in Kanawha ...</p> </span></div><div class="wnContent summary"><span class="text"><p>CHARLESTION, WV (WOWK) - Lt. Steve Cooper with the Charleston Police Department tells 13 News that a suspect has been arrested for attempting to lure a teen for sexual purposes.&nbsp; According to Lt. Cooper, Tyler L. Hosltein, 23, was arrested on charges of soliciting a minor, and obscene communications by computer.&nbsp; Holstein is accused of sending over 100 obscene photos to a minor, and attempting to lure her to a motel to meet. He was arrested at the Red Roof Inn in Kanawha ...</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-20 even-20 collapsed"><meta content="News"><meta content="2017-07-07 18:10:32"><h4 class="wnContent headline"><a href="/story/35834767/yeager-airport-police-arrest-charleston-man-breaking-and-entering"><span class="text">Yeager Airport Police Arrest Charleston Man breaking and entering</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35834767/yeager-airport-police-arrest-charleston-man-breaking-and-entering"><span class="text">Yeager Airport Police Arrest Charleston Man breaking and entering</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 7 2017 2:10 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-07 18:10:33 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35834767/yeager-airport-police-arrest-charleston-man-breaking-and-entering"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/14327456_G.png"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35834767/yeager-airport-police-arrest-charleston-man-breaking-and-entering"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/14327456_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>Yeager Airport Police have arrested a Charleston, West Virginia man for breaking an entering this morning.</p> </span></div><div class="wnContent summary"><span class="text"><p>Yeager Airport Police have arrested a Charleston, West Virginia man for breaking an entering this morning.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-20 odd-20 collapsed"><meta content="News"><meta content="2017-07-07 17:57:14"><h4 class="wnContent headline"><a href="/story/35834681/woman-charged-in-slayings-of-4-children-dad-smiles-in-court"><span class="text">Woman charged in slayings of 4 children, dad smiles in court</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35834681/woman-charged-in-slayings-of-4-children-dad-smiles-in-court"><span class="text">Woman charged in slayings of 4 children, dad smiles in court</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 7 2017 1:57 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-07 17:57:15 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35834681/woman-charged-in-slayings-of-4-children-dad-smiles-in-court"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/14327377_G.png"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35834681/woman-charged-in-slayings-of-4-children-dad-smiles-in-court"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/14327377_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>A woman charged with killing four of her young children and their father smiled and posed for cameras during her first court appearance Friday before telling a judge she doesn&rsquo;t want an attorney.</p> </span></div><div class="wnContent summary"><span class="text"><p>A woman charged with killing four of her young children and their father smiled and posed for cameras during her first court appearance Friday before telling a judge she doesn&rsquo;t want an attorney.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature MostPopular story priority-8 even displaySizeId-20 even-20 collapsed"><meta content="Most Popular"><meta content="2017-07-07 17:07:51"><h4 class="wnContent headline"><a href="/story/35834327/man-arrested-for-dui-after-crashing-into-krt-in-charleston"><span class="text">Man arrested for DUI after crashing into KRT in Charleston</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35834327/man-arrested-for-dui-after-crashing-into-krt-in-charleston"><span class="text">Man arrested for DUI after crashing into KRT in Charleston</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 7 2017 1:07 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-07 17:07:51 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35834327/man-arrested-for-dui-after-crashing-into-krt-in-charleston"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/14326975_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35834327/man-arrested-for-dui-after-crashing-into-krt-in-charleston"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/14326975_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">CHARLESTON, WV - One suspect is in custody after Charleston Police say he crashed into a KRT bus due to impairment.&nbsp;  According to a criminal complaint, John Clayton Courtney II, 55, of Marmet, was arrested after he failed a sobriety test.  At roughly 9 p.m. Thursday evening, police were alerted of an accident involving a KRT bus near the 4400 block of MacCorkle Avenue.&nbsp;  Police found a vehicle at the scene with heavy front-end damage, and the KRT bus which sustained minor d...</span></div><div class="wnContent summary"><span class="text">CHARLESTON, WV - One suspect is in custody after Charleston Police say he crashed into a KRT bus due to impairment.&nbsp;  According to a criminal complaint, John Clayton Courtney II, 55, of Marmet, was arrested after he failed a sobriety test.  At roughly 9 p.m. Thursday evening, police were alerted of an accident involving a KRT bus near the 4400 block of MacCorkle Avenue.&nbsp;  Police found a vehicle at the scene with heavy front-end damage, and the KRT bus which sustained minor d...</span></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPState story priority-9 odd displaySizeId-20 odd-20 collapsed"><meta content="News - AP-State"><meta content="2017-07-07 15:33:44"><h4 class="wnContent headline"><a href="/story/35833529/sheriff-man-with-machete-gun-kills-1-man-assaults-2-women"><span class="text">Sheriff: Man with machete, gun kills 1 man, assaults 2 women</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35833529/sheriff-man-with-machete-gun-kills-1-man-assaults-2-women"><span class="text">Sheriff: Man with machete, gun kills 1 man, assaults 2 women</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/35833529/sheriff-man-with-machete-gun-kills-1-man-assaults-2-women"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/14326132_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35833529/sheriff-man-with-machete-gun-kills-1-man-assaults-2-women"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/14326132_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Authorities say an attack by Kentucky man wielding a machete and a handgun led to one person's death and two women being hospitalized.</p> </span></div><div class="wnContent summary"><span class="text"><p>Authorities say an attack by Kentucky man wielding a machete and a handgun led to one person's death and two women being hospitalized.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature MostPopular story priority-10 even displaySizeId-20 even-20 collapsed last"><meta content="Most Popular"><meta content="2017-07-07 12:03:04"><h4 class="wnContent headline"><a href="/story/35832084/ohio-preps-for-1st-execution-in-more-than-3-years"><span class="text">Ohio preps for 1st execution in more than 3 years</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35832084/ohio-preps-for-1st-execution-in-more-than-3-years"><span class="text">Ohio preps for 1st execution in more than 3 years</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 7 2017 8:03 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-07 12:03:04 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35832084/ohio-preps-for-1st-execution-in-more-than-3-years"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/14324598_G.jpg" title="ASSOCIATED PRESS" alt="ASSOCIATED PRESS"></a><span class="caption left width90"><span class="text">ASSOCIATED PRESS</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35832084/ohio-preps-for-1st-execution-in-more-than-3-years"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/14324598_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Executions have been on hold in the state since January 2014.</p> </span></div><div class="wnContent summary"><span class="text"><p>Executions have been on hold in the state since January 2014.</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId7');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size:  (7)--><!--Start of Display Size: Headline Box - Col 2B (82)--><div class="wnBlock displaySize displaySizeId82 headlineBox" id="DisplaySizeId82"><ul class="wnGroup contentGroup odd collapsible closed"><li class="wnItem header"><h3><span class="text abridgedHeadline">Top Video</span><a class="wnContent more enabled" href="/pop_video_top"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature MostPopular clip priority-1 odd displaySizeId20 odd20"><meta content="Most Popular"><meta content=""><h4 class="wnContent headline"><a href="/clip/13474517/west-virginia-tonight-is-live-at-the-greenbrier"><span class="text">West Virginia Tonight is Live at the Greenbrier</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/13474517/west-virginia-tonight-is-live-at-the-greenbrier"><span class="text">West Virginia Tonight is Live at the Greenbrier</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/13474517/west-virginia-tonight-is-live-at-the-greenbrier"><img border="0" width="250" data-path="http://WOWK.images.worldnow.com/images/14330497_G.jpg"></a></div><div class="wnContent summaryImage abridged left width30"><a href="/clip/13474517/west-virginia-tonight-is-live-at-the-greenbrier"><img border="0" width="30" data-path="http://WOWK.images.worldnow.com/images/14330497_G.jpg"></a></div><div class="wnClear"></div></li><li class="wnItem feature MostPopular clip priority-2 even displaySizeId20 even20"><meta content="Most Popular"><meta content=""><h4 class="wnContent headline"><a href="/clip/13474353/made-in-the-mountains-appalachian-distillery"><span class="text">Made In The Mountains-Appalachian Distillery</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/13474353/made-in-the-mountains-appalachian-distillery"><span class="text">Made In The Mountains-Appalachian Distillery</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/13474353/made-in-the-mountains-appalachian-distillery"><img border="0" width="250" data-path="http://WOWK.images.worldnow.com/images/14330194_G.jpg"></a></div><div class="wnContent summaryImage abridged left width30"><a href="/clip/13474353/made-in-the-mountains-appalachian-distillery"><img border="0" width="30" data-path="http://WOWK.images.worldnow.com/images/14330194_G.jpg"></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-3 odd displaySizeId20 odd20"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/13473740/3-arrested-in-connection-to-huntington-body-discovery"><span class="text">3 Arrested in Connection to Huntington Body Discovery</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/13473740/3-arrested-in-connection-to-huntington-body-discovery"><span class="text">3 Arrested in Connection to Huntington Body Discovery</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage right width250"><a href="/clip/13473740/3-arrested-in-connection-to-huntington-body-discovery"><img border="0" width="250" data-path="http://WOWK.images.worldnow.com/images/14330054_G.jpg"></a></div><div class="wnContent summaryImage abridged right width90"><a href="/clip/13473740/3-arrested-in-connection-to-huntington-body-discovery"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/14330055_G.jpg"></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-4 even displaySizeId20 even20 collapsed"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/13473755/woody-williams-has-flag-pole-flag-dedicated-in-his-honor"><span class="text">Woody Williams has Flag Pole & Flag Dedicated in his Honor</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/13473755/woody-williams-has-flag-pole-flag-dedicated-in-his-honor"><span class="text">Woody Williams has Flag Pole & Flag Dedicated in his Honor</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage right width250"><a href="/clip/13473755/woody-williams-has-flag-pole-flag-dedicated-in-his-honor"><img border="0" width="250" data-path="http://WOWK.images.worldnow.com/images/13473755_vf.jpg"></a></div><div class="wnContent summaryImage abridged right width90"><a href="/clip/13473755/woody-williams-has-flag-pole-flag-dedicated-in-his-honor"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/13473755_VA.jpg"></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-5 odd displaySizeId20 odd20 collapsed last"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/13473451/woman-charged-in-slayings-of-4-children-dad-smiles-in-court"><span class="text">Woman charged in slayings of 4 children, dad smiles in court</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/13473451/woman-charged-in-slayings-of-4-children-dad-smiles-in-court"><span class="text">Woman charged in slayings of 4 children, dad smiles in court</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/13473451/woman-charged-in-slayings-of-4-children-dad-smiles-in-court"><img border="0" width="250" data-path="http://WOWK.images.worldnow.com/images/13473451_vkf.jpg"></a></div><div class="wnContent summaryImage abridged width30"><a href="/clip/13473451/woman-charged-in-slayings-of-4-children-dad-smiles-in-court"><img border="0" width="30" data-path="http://WOWK.images.worldnow.com/images/13473451_VA.jpg"></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup even collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Slideshows</span><a class="wnContent more enabled" href="/category/313061/slideshows"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2017-07-06 19:26:49"><h4 class="wnContent headline"><a href="/story/35827123/sheriff-several-arrested-in-pike-co-drug-trafficking-ring-ran-by-inmate-inside-ohio-prison"><span class="text">Sheriff: Several arrested in Pike Co. drug trafficking ring ran by inmate inside Ohio prison</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35827123/sheriff-several-arrested-in-pike-co-drug-trafficking-ring-ran-by-inmate-inside-ohio-prison"><span class="text">Sheriff: Several arrested in Pike Co. drug trafficking ring ran by inmate inside Ohio prison</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, July 6 2017 3:26 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-06 19:26:49 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35827123/sheriff-several-arrested-in-pike-co-drug-trafficking-ring-ran-by-inmate-inside-ohio-prison"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/14318003_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35827123/sheriff-several-arrested-in-pike-co-drug-trafficking-ring-ran-by-inmate-inside-ohio-prison"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/14318003_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Pike County Sheriff Charles Reader says several people have been arrested in a drug trafficking ring being run by an inmate in the Ohio prison system.</p> </span></div><div class="wnContent summary"><span class="text"><p>Pike County Sheriff Charles Reader says several people have been arrested in a drug trafficking ring being run by an inmate in the Ohio prison system.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-20 even-20"><meta content="News"><meta content="2017-07-03 18:23:24"><h4 class="wnContent headline"><a href="/story/35802393/slide-show-2017-greenbrier-classic"><span class="text">SLIDE SHOW: 2017 Greenbrier Classic</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35802393/slide-show-2017-greenbrier-classic"><span class="text">SLIDE SHOW: 2017 Greenbrier Classic</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 3 2017 3:12 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-03 19:12:04 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35802393/slide-show-2017-greenbrier-classic"><img border="0" width="90" data-path="http://WVNS.images.worldnow.com/images/14290799_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35802393/slide-show-2017-greenbrier-classic"><img border="0" width="50" data-path="http://WVNS.images.worldnow.com/images/14290799_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Check out the photos of the 2017 Greenbrier Classic. &nbsp;See how the Old White TPC has recovered in just one year after it was destroyed by record flooding.&nbsp; </span></div><div class="wnContent summary"><span class="text">Check out the photos of the 2017 Greenbrier Classic. &nbsp;See how the Old White TPC has recovered in just one year after it was destroyed by record flooding.&nbsp; </span></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPState story priority-3 odd displaySizeId-20 odd-20"><meta content="News - AP-State"><meta content="2017-06-29 17:07:02"><h4 class="wnContent headline"><a href="/story/35780284/mugshots-dozens-in-colorado-accused-of-trafficking-marijuana-to-ohio"><span class="text">Mugshots: Dozens in Colorado accused of trafficking marijuana to Ohio</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35780284/mugshots-dozens-in-colorado-accused-of-trafficking-marijuana-to-ohio"><span class="text">Mugshots: Dozens in Colorado accused of trafficking marijuana to Ohio</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/35780284/mugshots-dozens-in-colorado-accused-of-trafficking-marijuana-to-ohio"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/14263899_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35780284/mugshots-dozens-in-colorado-accused-of-trafficking-marijuana-to-ohio"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/14263899_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Dozens of Coloradans are accused of running a marijuana trafficking ring in which they pretended to be growing weed for sick people but illegally shipped the drug out of state.</p> </span></div><div class="wnContent summary"><span class="text"><p>Dozens of Coloradans are accused of running a marijuana trafficking ring in which they pretended to be growing weed for sick people but illegally shipped the drug out of state.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature MostPopular story priority-4 even displaySizeId-20 even-20 collapsed"><meta content="Most Popular"><meta content="2017-06-19 20:11:38"><h4 class="wnContent headline"><a href="/story/35698656/almostheaven-pictures"><span class="text">#AlmostHeaven Pictures</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35698656/almostheaven-pictures"><span class="text">#AlmostHeaven Pictures</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, June 19 2017 4:11 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-19 20:11:38 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35698656/almostheaven-pictures"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/14176905_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35698656/almostheaven-pictures"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/14176905_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">CHARLESTON, WV (WOWK) - West Virginia's Division of Tourism is giving away one of their #AlmostHeaven vacation&nbsp;packages each hour on June 20th, 2017 in celebration of the West Virginia&rsquo;s 154th birthday.  These giveaways are the conclusion of the Division of Tourism&rsquo;s two-week-long #AlmostHeaven social media campaign.&nbsp;  To view the giveaways, see the top posts or download campaign graphics, visit&nbsp;www.gotowv.com/almostheaven. </span></div><div class="wnContent summary"><span class="text">CHARLESTON, WV (WOWK) - West Virginia's Division of Tourism is giving away one of their #AlmostHeaven vacation&nbsp;packages each hour on June 20th, 2017 in celebration of the West Virginia&rsquo;s 154th birthday.  These giveaways are the conclusion of the Division of Tourism&rsquo;s two-week-long #AlmostHeaven social media campaign.&nbsp;  To view the giveaways, see the top posts or download campaign graphics, visit&nbsp;www.gotowv.com/almostheaven. </span></div><div class="wnClear"></div></li><li class="wnItem feature MostPopular story priority-5 odd displaySizeId-20 odd-20 collapsed last"><meta content="Most Popular"><meta content="2016-10-22 01:28:54"><h4 class="wnContent headline"><a href="/story/33449895/garth-brooks-and-trisha-yearwood-kick-off-visit-in-charleston-wv"><span class="text">Garth Brooks and Trisha Yearwood Kick Off Visit in Charleston, WV</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/33449895/garth-brooks-and-trisha-yearwood-kick-off-visit-in-charleston-wv"><span class="text">Garth Brooks and Trisha Yearwood Kick Off Visit in Charleston, WV</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, October 25 2016 5:12 PM EDT</span><span class="wnContent timestamp gmttime">2016-10-25 21:12:29 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/33449895/garth-brooks-and-trisha-yearwood-kick-off-visit-in-charleston-wv"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/12230759_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/33449895/garth-brooks-and-trisha-yearwood-kick-off-visit-in-charleston-wv"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/12230759_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Garth Brooks and Trisha Yearwood kicked off their four show weekend in Charleston, WV on October 21st. The show on Friday began at 7:30. The duo will also have two shows on October 22nd and one show on October 23rd.&nbsp; The weekend event is expected to bring more than 50,000 people to the capital city.&nbsp; Garth Brooks says that Charleston, WV is one of the funnest cities to play. &quot;They come here to have fun and that's our kind of people. We are expecting this weekend to ...</p> </span></div><div class="wnContent summary"><span class="text"><p>Garth Brooks and Trisha Yearwood kicked off their four show weekend in Charleston, WV on October 21st. The show on Friday began at 7:30. The duo will also have two shows on October 22nd and one show on October 23rd.&nbsp; The weekend event is expected to bring more than 50,000 people to the capital city.&nbsp; Garth Brooks says that Charleston, WV is one of the funnest cities to play. &quot;They come here to have fun and that's our kind of people. We are expecting this weekend to ...</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId82');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2B (82)--><div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><!--DISPLAY SIZE 76: Feature - Col 4A-->
<div id="WNDS76" class="wnDS76 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<div id="WNDS76Items"><script>Worldnow.Helpers.debug('UB 2015 Redesign Weather Block with Zipcode Search(461329)', 'UB_461329');</script><div class="wnDVUtilityBlock wnOdd wnOddLast"><link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto:400,700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css">
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="http://ftpcontent.worldnow.com/professionalservices/clients/wv/wx/wn/js/2.5.3-crypto-sha1-hmac.js"></script>
<script type="text/javascript" src="http://ftpcontent.worldnow.com/professionalservices/clients/wv/wx/wn/js/base64.js"></script>
<script type="text/javascript" src="http://ftpcontent.worldnow.com/professionalservices/clients/wv/wx/wn/js/baronservices-wowk.js"></script>
<script type="text/javascript" src="http://ftpcontent.worldnow.com/professionalservices/clients/wv/wowk/col4-wx-zip.js"></script>

<div id="CDEV-col4-weather" class="wnBlock cdev-col4-weather displaySize">
  <div class="wnItem header"><h3><span class="text siteDefault">Weather</span><a class="wnContent more enabled" href="/weather"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></div>
     <div class="cdev-col4-weather-locations clearfix">
          <div class="cdev-col4-weather-location-select">
               <div class="cdev-col4-weather-location-name"></div>
          </div>
          <div class="location-search">
            <input type="text" id="wxLocationSearch" value="" placeholder="Search by Zip Code" />
            <button id="wxLocationSearchSubmit" value="">GO</button>
          </div>
     </div>
     <div class="cdev-col4-weather-info">
          <div class="cdev-col4-weather-current-condition">
               <div class="cdev-col4-weather-icon"></div>
               <div class="cdev-col4-weather-current-temp"></div>
               <div class="cdev-col4-weather-sky-condition"></div>
               <div class="cdev-col4-weather-current"><span class="cdev-col4-weather-current-high"></span> / <span class="cdev-col4-weather-current-low"></span></div>
          </div>
          <div class="cdev-col4-weather-radar">
               <a class="cdev-col4-weather-radar-image" href="/weather">
                <img src="http://ftpcontent.worldnow.com/wowk/weather/WOWK_Radar1.jpg" />  
               </a>
               <a class="cdev-col4-weather-radar-link" href="/weather">View Larger >></a>
          </div>
     </div>
<ul class="cdev-col4-weather-links clearfix">      
       <li>
         <a href="http://www.tristateupdate.com/category/301064/7-day-forecast">7 Day Forecast</a>
   </li>
       <li>
         <a href="http://www.tristateupdate.com/category/223083/school-closings">School Closings</a>
   </li>
       <li>
     <a href="http://www.tristateupdate.com/category/223076/predictor">Predictor</a>
   </li>                                 
    </ul>
</div>

<style type="text/css">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</style>
</div><script>Worldnow.Helpers.debug('UB 2015 Redesign Weather Block with Zipcode Search(461329)', 'UB_461329');</script></div>
<script type="text/javascript">if (window.WNElement) WNElement.setMaxHeight('WNDS76Items', 415);</script>
<!--END WNDS76Items-->
</div><!--END wnDSItems-->
</div><!--
                END wnDS76-->
<div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd63" class="wnad wnad63">
<script>wnad_63.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--DISPLAY SIZE 64: Feature - Col 4B-->
<div id="WNDS64" class="wnDS64 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Redesign 2015 - Col. 4 Social Icons(461317)', 'UB_461317');</script><div class="wnDVUtilityBlock"><style type="text/css">
#CDEV-social-icons {
	width: 298px;
	height: 50px;
	background-image: url("http://ftpcontent.worldnow.com/professionalservices/clients/wv/images/social-icons.jpg");
	font-size: 0;
	position: relative;
	border: 1px solid #e4e4e4;
}	

#CDEV-social-icons a {
	display: inline-block;
	width: 59px;
	height: 50px;
	position: relative;
}	
	
</style>

<div id="CDEV-social-icons">
	<a class="email" href="mailto:news@wowktv.com">Email</a>
	<a class="mobile" href="http://www.tristateupdate.com/category/313472/app-landing-page">Mobile</a>
	<a class="rss" href="http://www.wowktv.com/?clienttype=RSS">RSS</a>
	<a class="facebook" href="https://www.facebook.com/13news/">Facebook</a>
	<a class="twitter" href="https://twitter.com/WOWK13News">Twitter</a>
</div></div><script>Worldnow.Helpers.debug('UB Redesign 2015 - Col. 4 Social Icons(461317)', 'UB_461317');</script><script>Worldnow.Helpers.debug('UB Redesign 2015 - Homepage Col. 4 Most Popular Customization(461323)', 'UB_461323');</script><div class="wnDVUtilityBlock"><script type="text/javascript">
Worldnow.EventMan.event('WNCol4done', function () {
	CDEVWV.overflowHB('#DisplaySizeId68','1',null,'http://WOWK.images.worldnow.com/images/10078955_G.jpg');
});
</script></div><script>Worldnow.Helpers.debug('UB Redesign 2015 - Homepage Col. 4 Most Popular Customization(461323)', 'UB_461323');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS64-->
<div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature MostPopular story priority-1 odd displaySizeId-10 odd-10"><meta content="Most Popular"><meta content="2017-07-07 11:11:38"><h4 class="wnContent headline"><a href="/story/35831815/confirmed-cases-of-flesh-eating-bacteria"><span class="text">Confirmed cases of flesh-eating bacteria</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35831815/confirmed-cases-of-flesh-eating-bacteria"><span class="text">Confirmed cases of flesh-eating bacteria</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 7 2017 7:11 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-07 11:11:38 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35831815/confirmed-cases-of-flesh-eating-bacteria"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/14324282_G.jpg" title="WKRG Photo" alt="WKRG Photo"></a><span class="caption left width90"><span class="text">WKRG Photo</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35831815/confirmed-cases-of-flesh-eating-bacteria"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/14324282_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>In extreme cases, the affected area needed to be amputated.</p> </span></div><div class="wnContent summary"><span class="text"><p>In extreme cases, the affected area needed to be amputated.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-10 even-10"><meta content="News"><meta content="2017-07-07 20:59:47"><h4 class="wnContent headline"><a href="/story/35835987/police-k9-dies-of-heat-stroke-in-squad-car"><span class="text">Police K9 dies of heat stroke in squad car</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35835987/police-k9-dies-of-heat-stroke-in-squad-car"><span class="text">Police K9 dies of heat stroke in squad car</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 7 2017 4:59 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-07 20:59:47 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35835987/police-k9-dies-of-heat-stroke-in-squad-car"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/14328773_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35835987/police-k9-dies-of-heat-stroke-in-squad-car"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/14328773_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Sheriff&rsquo;s Department K9 died of apparent heat stroke after his handler failed to remove him from the back of his squad car.</p> </span></div><div class="wnContent summary"><span class="text"><p>A Sheriff&rsquo;s Department K9 died of apparent heat stroke after his handler failed to remove him from the back of his squad car.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature MostPopular story priority-3 odd displaySizeId-10 odd-10"><meta content="Most Popular"><meta content="2017-07-07 07:36:27"><h4 class="wnContent headline"><a href="/story/35830893/father-punches-window-to-rescue-daughter-from-hot-car"><span class="text">Father punches window to rescue daughter from hot car</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35830893/father-punches-window-to-rescue-daughter-from-hot-car"><span class="text">Father punches window to rescue daughter from hot car</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 7 2017 3:36 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-07 07:36:27 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35830893/father-punches-window-to-rescue-daughter-from-hot-car"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/14323382_G.png" title="everythinglubbock.com" alt="everythinglubbock.com"></a><span class="caption left width90"><span class="text">everythinglubbock.com</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35830893/father-punches-window-to-rescue-daughter-from-hot-car"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/14323382_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>The two were worried that the police wouldn't get there in time.</p> </span></div><div class="wnContent summary"><span class="text"><p>The two were worried that the police wouldn't get there in time.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature MostPopular story priority-4 even displaySizeId-10 even-10 collapsed"><meta content="Most Popular"><meta content="2017-07-07 12:03:04"><h4 class="wnContent headline"><a href="/story/35832084/ohio-preps-for-1st-execution-in-more-than-3-years"><span class="text">Ohio preps for 1st execution in more than 3 years</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35832084/ohio-preps-for-1st-execution-in-more-than-3-years"><span class="text">Ohio preps for 1st execution in more than 3 years</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 7 2017 8:03 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-07 12:03:04 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35832084/ohio-preps-for-1st-execution-in-more-than-3-years"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/14324598_G.jpg" title="ASSOCIATED PRESS" alt="ASSOCIATED PRESS"></a><span class="caption left width90"><span class="text">ASSOCIATED PRESS</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35832084/ohio-preps-for-1st-execution-in-more-than-3-years"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/14324598_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Executions have been on hold in the state since January 2014.</p> </span></div><div class="wnContent summary"><span class="text"><p>Executions have been on hold in the state since January 2014.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature MostPopular story priority-5 odd displaySizeId-10 odd-10 collapsed"><meta content="Most Popular"><meta content="2017-07-05 15:01:07"><h4 class="wnContent headline"><a href="/story/35815259/fatal-atv-accident-kills-teenager-in-putnam-county"><span class="text">Fatal ATV Accident Kills Teenager in Putnam County</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35815259/fatal-atv-accident-kills-teenager-in-putnam-county"><span class="text">Fatal ATV Accident Kills Teenager in Putnam County</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, July 5 2017 11:01 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-05 15:01:07 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35815259/fatal-atv-accident-kills-teenager-in-putnam-county"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/10530069_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35815259/fatal-atv-accident-kills-teenager-in-putnam-county"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/10530069_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">PUTNAM COUNTY, WV (WOWK) -&nbsp;Putnam County Sheriff Steve Deweese has confirmed that a teenager has died following an ATV accident in Hurricane yesterday.  According to a release, units were dispatched to the Sam's Fork Road area in Hurricane at roughly 5:30 a.m.  First responders found a single ATV that had rolled over an embankment, as well as the driver.  Seldon Lee Rife, of Hurricane, was pronounced dead at the scene.&nbsp;  Preliminary investigative reports show that the accide...</span></div><div class="wnContent summary"><span class="text">PUTNAM COUNTY, WV (WOWK) -&nbsp;Putnam County Sheriff Steve Deweese has confirmed that a teenager has died following an ATV accident in Hurricane yesterday.  According to a release, units were dispatched to the Sam's Fork Road area in Hurricane at roughly 5:30 a.m.  First responders found a single ATV that had rolled over an embankment, as well as the driver.  Seldon Lee Rife, of Hurricane, was pronounced dead at the scene.&nbsp;  Preliminary investigative reports show that the accide...</span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-07-07 12:59:55"><h4 class="wnContent headline"><a href="/story/35832426/update-3-arrested-in-connection-to-huntington-body-discovery"><span class="text">Update: 3 Arrested in Connection to Huntington Body Discovery</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35832426/update-3-arrested-in-connection-to-huntington-body-discovery"><span class="text">Update: 3 Arrested in Connection to Huntington Body Discovery</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 7 2017 4:07 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-07 20:07:40 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35832426/update-3-arrested-in-connection-to-huntington-body-discovery"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/14324925_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35832426/update-3-arrested-in-connection-to-huntington-body-discovery"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/14324925_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A body was found this morning in Huntington, and police&nbsp;are treating the situation as a homicide.</p></span></div><div class="wnContent summary"><span class="text"><p>A body was found this morning in Huntington, and police&nbsp;are treating the situation as a homicide.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature MostPopular story priority-7 odd displaySizeId-10 odd-10 collapsed"><meta content="Most Popular"><meta content="2017-07-07 07:32:28"><h4 class="wnContent headline"><a href="/story/35830880/mother-charged-with-killing-4-of-her-kids-and-their-father"><span class="text">Mother charged with killing 4 of her kids and their father</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35830880/mother-charged-with-killing-4-of-her-kids-and-their-father"><span class="text">Mother charged with killing 4 of her kids and their father</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 7 2017 3:32 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-07 07:32:28 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35830880/mother-charged-with-killing-4-of-her-kids-and-their-father"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/14323376_G.jpeg" title="Gwinnett County Sheriff’s Office via AP" alt="Gwinnett County Sheriff’s Office via AP"></a><span class="caption left width90"><span class="text">Gwinnett County Sheriff’s Office via AP</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35830880/mother-charged-with-killing-4-of-her-kids-and-their-father"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/14323376_G.jpeg"></a></div><div class="wnContent summary abridged"><span class="text"><p>She was quickly taken into custody.</p> </span></div><div class="wnContent summary"><span class="text"><p>She was quickly taken into custody.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-07-07 17:57:14"><h4 class="wnContent headline"><a href="/story/35834681/woman-charged-in-slayings-of-4-children-dad-smiles-in-court"><span class="text">Woman charged in slayings of 4 children, dad smiles in court</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35834681/woman-charged-in-slayings-of-4-children-dad-smiles-in-court"><span class="text">Woman charged in slayings of 4 children, dad smiles in court</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 7 2017 1:57 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-07 17:57:15 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35834681/woman-charged-in-slayings-of-4-children-dad-smiles-in-court"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/14327377_G.png"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35834681/woman-charged-in-slayings-of-4-children-dad-smiles-in-court"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/14327377_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>A woman charged with killing four of her young children and their father smiled and posed for cameras during her first court appearance Friday before telling a judge she doesn&rsquo;t want an attorney.</p> </span></div><div class="wnContent summary"><span class="text"><p>A woman charged with killing four of her young children and their father smiled and posed for cameras during her first court appearance Friday before telling a judge she doesn&rsquo;t want an attorney.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature MostPopular story priority-9 odd displaySizeId-10 odd-10 collapsed"><meta content="Most Popular"><meta content="2017-07-07 11:53:37"><h4 class="wnContent headline"><a href="/story/35832044/a-sheriff-in-ohio-says-were-not-going-to-use-narcan"><span class="text">A Sheriff in Ohio says, “We’re not going to use Narcan”</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35832044/a-sheriff-in-ohio-says-were-not-going-to-use-narcan"><span class="text">A Sheriff in Ohio says, “We’re not going to use Narcan”</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 7 2017 7:53 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-07 11:53:37 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35832044/a-sheriff-in-ohio-says-were-not-going-to-use-narcan"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/14324536_G.jpg" title="WLWT" alt="WLWT"></a><span class="caption left width90"><span class="text">WLWT</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35832044/a-sheriff-in-ohio-says-were-not-going-to-use-narcan"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/14324536_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>It's the only sheriff&rsquo;s office in southwest Ohio that does not give its deputies the drug.</p> </span></div><div class="wnContent summary"><span class="text"><p>It's the only sheriff&rsquo;s office in southwest Ohio that does not give its deputies the drug.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature MostPopular story priority-10 even displaySizeId-10 even-10 collapsed last"><meta content="Most Popular"><meta content="2017-07-07 00:20:53"><h4 class="wnContent headline"><a href="/story/35829337/boy-12-reported-missing-after-fight-in-west-columbus"><span class="text">Boy, 12, reported missing after fight</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35829337/boy-12-reported-missing-after-fight-in-west-columbus"><span class="text">Boy, 12, reported missing after fight</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, July 6 2017 8:21 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-07 00:21:46 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35829337/boy-12-reported-missing-after-fight-in-west-columbus"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/14321048_G.jpg" title="NBC4" alt="NBC4"></a><span class="caption left width90"><span class="text">NBC4</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35829337/boy-12-reported-missing-after-fight-in-west-columbus"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/14321048_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>COLUMBUS (WCMH) &mdash; Police in Columbus are looking for a missing 12-year-old boy last seen in west Columbus. According to Columbus police, Ricci Romea Rader was last seen Thursday afternoon having an altercation with another juvenile in alley in the area of Clarendon Avenue and Midland Avenue. He is described as a white male standing 4&rsquo;9&Prime; and weighing 92 pounds. He has brown hair and green eyes. He was last seen wearing matching a gray basketball jersey and shorts. ...</p> </span></div><div class="wnContent summary"><span class="text"><p>COLUMBUS (WCMH) &mdash; Police in Columbus are looking for a missing 12-year-old boy last seen in west Columbus. According to Columbus police, Ricci Romea Rader was last seen Thursday afternoon having an altercation with another juvenile in alley in the area of Clarendon Avenue and Midland Avenue. He is described as a white male standing 4&rsquo;9&Prime; and weighing 92 pounds. He has brown hair and green eyes. He was last seen wearing matching a gray basketball jersey and shorts. ...</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WOWK.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div class="footer-top clearfix">
	<div class="station-logo"></div>
	<div class="station-info">
        <p class='address'><strong>WOWKTV.COM</strong><br />
         	350 Quarrier Street<br />
         	Charleston, WV 25301<br />
			Main (304) 343-1313<br />
			Fax (304) 343-6138<br />
        </p>
	</div>
	<div class="footer-search clearfix">
		<div class="footer-search-text">Can't Find Something?</div>
		<div class="footer-search-box">
			<form action="/search" method="get" onsubmit="return wnValidateSearchTerm(this, 0)">
	        	<input type="hidden" name="vendor" value="ez">
	        	<input class="footer-textbox" type="text" name="qu" value="" placeholder="Search">
	       		<input class="footer-submit" type="submit" value="Go">
	    	</form>
    	</div>
	</div>	
</div>
<div class="footer-middle clearfix"></div>
<div class="footer-bottom clearfix">
	<div class="inner">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
	    	<div class="text">
				All content &copy; Copyright 2000 - 2015 Frankly Media and WOWK. All Rights Reserved. For more information on this site, please read our <a href="/story/18990/privacy-policy">Privacy Policy</a> and <a href="/story/18991/terms-of-service">Terms of Service</a>.
	    	</div>
	    	<div class="clear"></div>       
		</div>
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><div id="ClickTaleDiv" style="display: none;"></div><script type="text/javascript">if(document.location.protocol!='https:')document.write(unescape("%3Cscript%20src='http://s.clicktale.net/WRd.js'%20type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">if(typeof ClickTale=='function') ClickTale(6609,1,"www14");</script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script>$('#WNAd1').insertBefore('#DisplaySizeId80');</script><script>$('#WNAd63').insertAfter('#DisplaySizeId68');</script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>