<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9my3pu2" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9my3pu2";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Ohio teen with cancer couldn’t go to homecoming, so his date bro - WOWK 13 Charleston, Huntington WV News, Weather, Sports</title>
<meta name="Description" content="Blake Mounts, a senior at a high school in Ohio, couldn’t go to his homecoming dance because of a recent cancer diagnosis, so his date brought homecoming to him.  "><meta name="KEYWORDS" content="WOWK 13 News, Tristate Update, Charleston, Huntington, Ashland, Pomeroy, Kanawha, Cabell, Putnam, West Virginia, Kentucky, Ohio"><meta name="news_keywords" content="WOWK 13 News, Tristate Update, Charleston, Huntington, Ashland, Pomeroy, Kanawha, Cabell, Putnam, West Virginia, Kentucky, Ohio"><meta name="ROBOTS" content="Index,Follow,NoArchive"><meta name="date" content="2017/09/28"><meta name="owner" content="WOWK"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.3.12.2"><meta name="wn-base" content="IIS15"><meta name="wnreadableurl" content="ohio-teen-with-cancer-couldnt-go-to-homecoming-so-his-date-brought-the-dance-to-him"><meta property="og:title" content="Ohio teen with cancer couldn’t go to homecoming, so his date brought the dance to him"><meta property="og:type" content="article"><meta property="og:url" content="http://www.tristateupdate.com/story/36478045/ohio-teen-with-cancer-couldnt-go-to-homecoming-so-his-date-brought-the-dance-to-him"><meta property="og:image" content="http://WOWK.images.worldnow.com/images/15030734_G.jpg"><meta property="og:description" content="Blake Mounts, a senior at a high school in Ohio, couldn’t go to his homecoming dance because of a recent cancer diagnosis, so his date brought homecoming to him.  "><link rel="canonical" href="http://www.tristateupdate.com/story/36478045/ohio-teen-with-cancer-couldnt-go-to-homecoming-so-his-date-brought-the-dance-to-him"><meta name="author" content="Craig Poole"><meta name="twitter:creator" content="https://twitter.com/WOWK13NEWS"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Ohio teen with cancer couldn’t go to homecoming, so his date brought the dance to him"><meta name="twitter:description" content="Blake Mounts, a senior at a high school in Ohio, couldn’t go to his homecoming dance because of a recent cancer diagnosis, so his date brought homecoming to him.  "><meta name="twitter:image" content="http://WOWK.images.worldnow.com/images/15030734_G.jpg"><!--Customized Page Includes - Meta--><meta name="google-site-verification" content="fkqhdmLVUeMNsYdYaI8Gtkv9tbkYNq6qhUbKrcdiEjw"><meta property="fb:pages" content="39741899363">
<!--
                Page Include: META--><meta name="msvalidate.01" content="34FBC304D8E5136D6ABB6853B4DF16D7" /><META name="y_key" content="cbebcc37ce352f69" /><meta name="google-site-verification" content="2M9RIGm0ze2-9hJKlObTyj_sGSSLMYQ3WEdw_iWYa3E" /><meta name="fb:app_id" content="39741899363" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.3.12.2_7.3.12-2">
<link type="text/css" rel="stylesheet" media="all" href="http://WOWK.images.worldnow.com/interface/css/container-e.css?ver=2017-09-19%2021%3A53%3A45_7.3.12-2">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.12-2_7.3.12.2" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.3.12.2"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.3.12.2"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.3.12.2"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2040 UL
                    , #menu2040 .wnHorizontal { background-color: #ac2424; font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu2040 A,
                    #menu2040 LI.wnOn .wnSublevel A,
                    #menu2040 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu2040 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu2040
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WOWK.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu2040
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu2040 UL LI.wnOn { background-color: #000000; color: #ffffff; }
                    #menu2040 LI.wnOn A,
                        #menu2040 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2040 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu2040 .wnSublevel { background-color: #000000;  }
                #menu2040 .wnSublevel A { border : 1px #000000 solid; border-top: none; }
                        #menu2040 .wnSublevel .wnFirstNode { border-top : 1px #000000 solid; }
                        #menu2040 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu2040 .wnSublevel LI.wnHasSublevel A { background: url('http://WOWK.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu2040 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu2040 .wnSublevel LI.wnOn { background-color: #000000;  }
                    #menu2040 .wnLeft { background: url('http://WOWK.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 4px; }
                    #menu2040 LI.wnOn .wnLeft { background-image: url('http://WOWK.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2040 .wnRight { background: url('http://WOWK.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 4px; }
                    #menu2040 LI.wnOn .wnRight { background-image: url('http://WOWK.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2040 .wnRight .wnMiddle { background: url('http://WOWK.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2040 LI.wnOn .wnMiddle { background-image: url('http://WOWK.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WOWK',
            affiliateId : '1064',
            baseUrl : 'www.tristateupdate.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.12-2',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '142',mdPartnerDomain : 'http://dub.wowktv.com'},
            registrationId : '557126',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WOWK.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.3.12.2';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WOWK';
wng_pageInfo.ownerAffiliateId=parseInt('1064',10);
wng_pageInfo.containerId=parseInt('36478045',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36478045/ohio-teen-with-cancer-couldnt-go-to-homecoming-so-his-date-brought-the-dance-to-him';
wng_pageInfo.content_authors='Craig Poole';
wng_pageInfo.headline='Ohio teen with cancer couldn’t go to homecoming, so his date brought the dance to him';
wng_pageInfo.pageTitle='Ohio teen with cancer couldn’t go to homecoming, so his date bro - WOWK 13 Charleston, Huntington WV News, Weather, Sports';
wng_pageInfo.pageTitleTag='WOWK 13 Charleston, Huntington WV News, Weather, Sports';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWOWK';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WOWK'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WOWK'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WOWK'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WOWK'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_52 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["63"]={id:"63",wnsz:"63",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WOWK'},width:300,height:600,wncc:"News",parent:"WNAd63",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.adsettings={disableInitialLoad:true};</script>
<script type="text/javascript" src="http://WOWK.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-09-19%2021%3A53%3A45_7.3.12-2"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WOWK.config.js?ver=7.3.12.2_7.3.12-2"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.3.12.2_7.3.12-2"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><!-- ClickTale Top part --><script type="text/javascript">var WRInitTime=(new Date()).getTime();</script><!-- ClickTale end of Top part --><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Oswald:400,300,700"><link type="text/css" rel="stylesheet" href="http://ftpcontent.worldnow.com/professionalservices/clients/wv/custom-master.css"><link type="text/css" rel="stylesheet" href="http://ftpcontent.worldnow.com/professionalservices/clients/wv/wowk/custom.css"><script src="//acdn.adnxs.com/prebid/c/7045/pb.js"></script><script src="http://ftpcontent.worldnow.com/professionalservices/clients/wv/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/professionalservices/clients/wv/getapi.js"></script><script src="http://ftpcontent.worldnow.com/professionalservices/clients/wv/wowk/custom.js"></script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script></head><body id="WNAffWOWK" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KCCX7B" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-KCCX7B');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-177' ,"dma":'67' ,"group":'West Virginia Media'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Ohio teen with cancer couldn’t go to homecoming, so his date bro - WOWK 13 Charleston, Huntington WV News, Weather, Sports</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WOWK.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WOWK.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu2040" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu2040"><li class="wnFirstNode" id="menu2040_1-C215870"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span></li><li class="" id="menu2040_2-C222439"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/222439/local-news-west-virginia-ohio-kentucky">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2040_2-C222439"><li class="wnFirstNode" id="menu2040_2_8-C312406"><span><a href="/category/312406/bizarre-news">Bizarre News</a></span></li><li class="" id="menu2040_2_9-C244051"><span><a href="/category/244051/crime">Crime/Courts</a></span></li><li class="" id="menu2040_2_10-C244053"><span><a href="/category/244053/education">Education</a></span></li><li class="" id="menu2040_2_1-C244056"><span><a href="/category/244056/fires-wrecks-emergencies">Emergencies</a></span></li><li class="" id="menu2040_2_2-C244052"><span><a href="/category/244052/local-government">Government</a></span></li><li class="" id="menu2040_2_11-C310800"><span><a href="/category/310800/health">Health</a></span></li><li class="" id="menu2040_2_7-C325887"><span><a href="/category/325887/inside-west-virginia-politics">Inside WV Politics</a></span></li><li class="" id="menu2040_2_3-C312431"><span><a href="/category/312431/missing-persons">Missing Persons</a></span></li><li class="" id="menu2040_2_4-C244055"><span><a href="/category/244055/miscellaneous">More News</a></span></li><li class="" id="menu2040_2_5-C323875"><span><a href="/category/323875/recalls">Recalls</a></span></li><li class="" id="menu2040_2_6-C297709"><span><a href="/category/297709/special-reports">Special Reports</a></span></li></ul></li><li class="" id="menu2040_3-C215871"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2040_3-C215871"><li class="wnFirstNode" id="menu2040_3_1-C314062"><span><a href="/category/314062/weather-app">StormTracker 13 Weather App</a></span></li><li class="" id="menu2040_3_2-C301064"><span><a href="/category/301064/7-day-forecast">7 Day Forecast</a></span></li><li class="" id="menu2040_3_3-C299346"><span><a href="/category/299346/stormtracker-13-weather-eye-charleston-huntington">Weather Eyes</a></span></li><li class="" id="menu2040_3_4-C223077"><span><a href="/category/223077/radar">Radar</a></span></li><li class="" id="menu2040_3_5-C258051"><span><a href="/category/258051/local-temps">Local Temps</a></span></li><li class="" id="menu2040_3_6-C224976"><span><a href="/category/224976/regional-satrad">Regional Sat/Rad</a></span></li><li class="" id="menu2040_3_7-C258052"><span><a href="/category/258052/regional-temps">Regional Temps</a></span></li><li class="" id="menu2040_3_8-C258050"><span><a href="/category/258050/regional-sat">Regional Sat</a></span></li><li class="" id="menu2040_3_9-C223083"><span><a href="/category/223083/school-closings">School Closings</a></span></li><li class="" id="menu2040_3_10-C267591"><span><a href="/category/267591/local-weather-warnings">Local Weather Warnings</a></span></li></ul></li><li class="" id="menu2040_4-C270174"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/270174/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2040_4-C270174"><li class="wnFirstNode" id="menu2040_4_7-C317654"><span><a href="/category/317654/college-sports">College Sports</a></span></li><li class="" id="menu2040_4_8-C228058"><span><a href="/category/228058/high-school-sports">High School Sports</a></span></li><li class="" id="menu2040_4_1-C224300"><span><a href="/category/224300/high-school-scores">High School Sports Scores</a></span></li><li class="" id="menu2040_4_2-C314387"><span><a href="/category/314387/hooked-on-the-outdoors">Hooked on the Outdoors</a></span></li><li class="" id="menu2040_4_9-C222541"><span><a href="/category/222541/local-sports">Local Sports</a></span></li><li class="" id="menu2040_4_3-C222542"><span><a href="/category/222542/marshall-sports">Marshall Sports</a></span></li><li class="" id="menu2040_4_4-L765615"><span><a href="http://www.wvillustrated.com/">West Virginia Illustrated</a></span></li><li class="" id="menu2040_4_5-C299118"><span><a href="/category/299118/wv-power-baseball">WV Power Baseball </a></span></li><li class="" id="menu2040_4_6-C325549"><span><a href="/category/325549/weekly-golf-tip">Weekly Golf Tip</a></span></li></ul></li><li class="" id="menu2040_5-C215879"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span></li><li class="" id="menu2040_6-C326544"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/326544/traffic">Traffic</a></span></span></span></span></li><li class="" id="menu2040_7-C215875"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/215875/community">Community</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2040_7-C215875"><li class="wnFirstNode" id="menu2040_7_1-C327097"><span><a href="/category/327097/destination-adventure">Destination Adventure</a></span></li><li class="" id="menu2040_7_2-C324984"><span><a href="/category/324984/diwhy-not">D.I.Why Not</a></span></li><li class="" id="menu2040_7_3-C312374"><span><a href="/category/312374/events-calendar">Events Calendar</a></span></li><li class="" id="menu2040_7_4-C301694"><span><a href="/category/301694/wow-kitchen-recipes">WOWKitchen Recipe</a></span></li></ul></li><li class="" id="menu2040_8-C222438"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/222438/programming">What's On</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2040_8-C222438"><li class="wnFirstNode" id="menu2040_8_1-C222583"><span><a href="/category/222583/wowk-tv-schedule">WOWK TV Schedule</a></span></li></ul></li><li class="" id="menu2040_9-C310698"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/310698/contests">Contests</a></span></span></span></span></li><li class="" id="menu2040_10-C221194"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/221194/about-us">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2040_10-C221194"><li class="wnFirstNode" id="menu2040_10_2-S15695890"><span><a href="/story/15695890/advertise-with-us">Advertise With Us</a></span></li><li class="" id="menu2040_10_3-C222588"><span><a href="/category/222588/contact-us">Contact Us</a></span></li><li class="" id="menu2040_10_4-S15695848"><span><a href="/story/15695848/eeo-file">EEO/Public Files</a></span></li><li class="" id="menu2040_10_5-L578631"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wowk-tv||height=700,width=700,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">FCC Public Inspection File</a></span></li><li class="" id="menu2040_10_6-C222569"><span><a href="/category/222569/staff-bios">Meet the Team</a></span></li><li class="" id="menu2040_10_7-L775668"><span><a href="/link/775668/tactive-digital">Tactive Digital</a></span></li><li class="" id="menu2040_10_1-L761059"><span><a href="/link/761059/job-openings">Work For Us</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu2040"></div></div></div></div><div id="spacermenu2040" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu2040', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WOWK.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WOWK.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WOWK.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WOWK.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Ohio teen with cancer couldn’t go to homecoming, so his date brought the dance to him</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Thursday, September 28, 2017 4:13 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Thursday, September 28, 2017 4:13 PM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Thursday, September 28, 2017 4:13 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Thursday, September 28, 2017 4:13 PM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Craig Poole, Digital Content Manager</span><div class="simple"><span class="bio item"><a target="_blank" title="" href="http://Craig Poole">Bio</a></span><span class="email item"><a target="_self" title="" href="mailto:cpoole@wowktv.com?body=http://www.tristateupdate.com/story/36478045/ohio-teen-with-cancer-couldnt-go-to-homecoming-so-his-date-brought-the-dance-to-him">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="bio item"><a target="_blank" title="" href="http://Craig Poole">Biography</a></div><div class="email item"><a target="_self" title="" href="mailto:cpoole@wowktv.com?body=http://www.tristateupdate.com/story/36478045/ohio-teen-with-cancer-couldnt-go-to-homecoming-so-his-date-brought-the-dance-to-him">cpoole@wowktv.com</a></div><div class="twitter item"><a class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="false" href="https://twitter.com/WOWK13NEWS">Follow @WOWK13NEWS</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://WOWK.images.worldnow.com/images/15030734_G.jpg" alt="" title="" border="0" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>HILLIARD, OH (WCMH) &mdash;&nbsp;Blake Mounts, a senior at Hilliard Darby High School, couldn&rsquo;t go to his homecoming dance because of a recent cancer diagnosis, so his date brought homecoming to him.</p><p>Mounts was recently diagnosed with childhood Leukemia, after a&nbsp;<a href="http://nbc4i.com/2017/09/22/hilliard-officer-encourages-sick-looking-student-to-go-to-nurse-student-ends-up-having-leukemia/">school resource officer noticed he was looking pale</a>&nbsp;and advised him to see the school nurse.</p><p>Because of his diagnosis, he had to miss the school&rsquo;s homecoming dance.</p><p>According to&nbsp;<a href="http://www.cnn.com/" target="_blank">CNN</a>, Mounts&rsquo; best friend Kaitlyn O&rsquo;Connor showed up to his house asking him to be her date. Mounts accepted.</p><div data-oembed-url="https://twitter.com/kaaitmichellee/status/912119946087452672"><blockquote align="center" class="twitter-tweet"><p dir="ltr" lang="en">He couldn't come to homecoming so I brought homecoming to him ?? <a href="https://t.co/ca3uQh6kQy">pic.twitter.com/ca3uQh6kQy</a></p>&mdash; KoKo (@kaaitmichellee) <a href="https://twitter.com/kaaitmichellee/status/912119946087452672">September 25, 2017</a></blockquote><script async="" charset="utf-8" src="//platform.twitter.com/widgets.js"></script></div><p>She brought him an outfit and decorations and had the event right in the hospital</p><p>The sweet gesture quickly went viral, racking up thousands of likes.</p><div data-oembed-url="https://twitter.com/kaaitmichellee/status/912149683853828096"><blockquote align="center" class="twitter-tweet"><p dir="ltr" lang="en">A moment I'll always remember <a href="https://t.co/JdFsRre9H2">pic.twitter.com/JdFsRre9H2</a></p>&mdash; KoKo (@kaaitmichellee) <a href="https://twitter.com/kaaitmichellee/status/912149683853828096">September 25, 2017</a></blockquote><script async="" charset="utf-8" src="//platform.twitter.com/widgets.js"></script></div><p>O&rsquo;connor posted that she&rsquo;d do it again to see her friend that happy every day.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><!--Start of Display Size:  (7)--><div class="wnBlock displaySize displaySizeId7 nestedCategory" id="DisplaySizeId7"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">More News</span><a class="wnContent more enabled" href="/category/244055/miscellaneous"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News story priority-1 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2017-09-28 20:13:58"><h4 class="wnContent headline"><a href="/story/36478045/ohio-teen-with-cancer-couldnt-go-to-homecoming-so-his-date-brought-the-dance-to-him"><span class="text">Ohio teen with cancer couldn’t go to homecoming, so his date brought the dance to him</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36478045/ohio-teen-with-cancer-couldnt-go-to-homecoming-so-his-date-brought-the-dance-to-him"><span class="text">Ohio teen with cancer couldn’t go to homecoming, so his date brought the dance to him</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 4:13 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 20:13:58 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36478045/ohio-teen-with-cancer-couldnt-go-to-homecoming-so-his-date-brought-the-dance-to-him"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/15030734_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36478045/ohio-teen-with-cancer-couldnt-go-to-homecoming-so-his-date-brought-the-dance-to-him"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/15030734_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Blake Mounts, a senior at a high school in Ohio, couldn&rsquo;t go to his homecoming dance because of a recent cancer diagnosis, so his date brought homecoming to him.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Blake Mounts, a senior at a high school in Ohio, couldn&rsquo;t go to his homecoming dance because of a recent cancer diagnosis, so his date brought homecoming to him.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-20 even-20"><meta content="News"><meta content="2017-09-28 17:53:49"><h4 class="wnContent headline"><a href="/story/36476813/actress-julia-louis-dreyfus-reveals-cancer-diagnosis"><span class="text">Actress Julia Louis-Dreyfus reveals cancer diagnosis</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36476813/actress-julia-louis-dreyfus-reveals-cancer-diagnosis"><span class="text">Actress Julia Louis-Dreyfus reveals cancer diagnosis</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 3:41 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 19:41:19 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36476813/actress-julia-louis-dreyfus-reveals-cancer-diagnosis"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/15029581_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36476813/actress-julia-louis-dreyfus-reveals-cancer-diagnosis"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/15029581_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Julia Louis-Dreyfus says she has been diagnosed with breast cancer.&nbsp;The star of &quot;Veep&quot; and &quot;Seinfeld&quot; posted word of her illness Thursday on social media. A spokeswoman for Louis-Dreyfus confirmed the posts were authentic.</p></span></div><div class="wnContent summary"><span class="text"><p>Julia Louis-Dreyfus says she has been diagnosed with breast cancer.&nbsp;The star of &quot;Veep&quot; and &quot;Seinfeld&quot; posted word of her illness Thursday on social media. A spokeswoman for Louis-Dreyfus confirmed the posts were authentic.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2017-09-27 14:21:09"><h4 class="wnContent headline"><a href="/story/36464399/hino-motors-announces-100-million-investment-250-news-jobs"><span class="text">Hino Motors Announces $100-mil Investment, 250 New Jobs</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36464399/hino-motors-announces-100-million-investment-250-news-jobs"><span class="text">Hino Motors Announces $100-mil Investment, 250 New Jobs</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 9:10 AM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 13:10:34 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36464399/hino-motors-announces-100-million-investment-250-news-jobs"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/15017698_G.png"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36464399/hino-motors-announces-100-million-investment-250-news-jobs"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/15017698_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>Announcement has been made about Former Coldwater Creek Facility.</p></span></div><div class="wnContent summary"><span class="text"><p>Announcement has been made about Former Coldwater Creek Facility.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature MostPopular story priority-4 even displaySizeId-20 even-20 collapsed"><meta content="Most Popular"><meta content="2017-09-28 12:34:42"><h4 class="wnContent headline"><a href="/story/36473638/toddler-shoots-2-other-children-at-michigan-day-care"><span class="text">Toddler shoots 2 other children at Michigan day care</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36473638/toddler-shoots-2-other-children-at-michigan-day-care"><span class="text">Toddler shoots 2 other children at Michigan day care</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 8:34 AM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 12:34:42 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36473638/toddler-shoots-2-other-children-at-michigan-day-care"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/10161378_G.png"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36473638/toddler-shoots-2-other-children-at-michigan-day-care"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/10161378_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>The shooting remains under investigation.</p></span></div><div class="wnContent summary"><span class="text"><p>The shooting remains under investigation.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature MostPopular story priority-5 odd displaySizeId-20 odd-20 collapsed"><meta content="Most Popular"><meta content="2017-09-28 03:36:49"><h4 class="wnContent headline"><a href="/story/36471228/playboy-magazine-founder-hugh-hefner-dies-at-91"><span class="text">Playboy magazine founder Hugh Hefner dies at 91</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36471228/playboy-magazine-founder-hugh-hefner-dies-at-91"><span class="text">Playboy magazine founder Hugh Hefner dies at 91</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 12:36 AM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 04:36:47 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36471228/playboy-magazine-founder-hugh-hefner-dies-at-91"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/15024782_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36471228/playboy-magazine-founder-hugh-hefner-dies-at-91"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/15024782_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>By the 1970s, the magazine had more than 7 million readers.</p></span></div><div class="wnContent summary"><span class="text"><p>By the 1970s, the magazine had more than 7 million readers.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature MostPopular story priority-6 even displaySizeId-20 even-20 collapsed"><meta content="Most Popular"><meta content="2017-09-28 02:10:10"><h4 class="wnContent headline"><a href="/story/36470783/house-senate-inviting-social-media-giants-to-testify"><span class="text">House, Senate Inviting Social Media Giants To Testify</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36470783/house-senate-inviting-social-media-giants-to-testify"><span class="text">House, Senate Inviting Social Media Giants To Testify</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, September 27 2017 10:10 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 02:10:09 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36470783/house-senate-inviting-social-media-giants-to-testify"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/15024240_G.jpeg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36470783/house-senate-inviting-social-media-giants-to-testify"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/15024240_G.jpeg"></a></div><div class="wnContent summary abridged"><span class="text"><p>WASHINGTON (AP) &mdash; The House and Senate intelligence committees are inviting tech giants Facebook, Twitter and Alphabet &mdash; the parent company of Google &mdash; to appear for public hearings as part of their investigations into Russia&rsquo;s interference in the 2016 election, The Associated Press has learned.</p></span></div><div class="wnContent summary"><span class="text"><p>WASHINGTON (AP) &mdash; The House and Senate intelligence committees are inviting tech giants Facebook, Twitter and Alphabet &mdash; the parent company of Google &mdash; to appear for public hearings as part of their investigations into Russia&rsquo;s interference in the 2016 election, The Associated Press has learned.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature MostPopular story priority-7 odd displaySizeId-20 odd-20 collapsed"><meta content="Most Popular"><meta content="2017-09-28 01:08:02"><h4 class="wnContent headline"><a href="/story/36470499/city-council-candidate-dressed-as-clown-makes-voters-nervous"><span class="text">City Council Candidate Dressed As Clown Makes Voters Nervous</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36470499/city-council-candidate-dressed-as-clown-makes-voters-nervous"><span class="text">City Council Candidate Dressed As Clown Makes Voters Nervous</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, September 27 2017 9:08 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 01:08:02 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36470499/city-council-candidate-dressed-as-clown-makes-voters-nervous"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/12266526_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36470499/city-council-candidate-dressed-as-clown-makes-voters-nervous"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/12266526_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">BOSTON (AP) &mdash; A man dressed as a clown who&rsquo;s running for a Boston city council seat has caused a stir on a college campus.  Police tell&nbsp;The Boston Herald&nbsp;that Pat Payaso&rsquo;s presence near a polling location at Roxbury Community College made some people nervous on Tuesday and they called the authorities.  A photo Payaso posted on&nbsp;social media&nbsp;indicates he was there to vote.  Police spokesman Officer Stephen McNulty says Payaso later was stopped by an...</span></div><div class="wnContent summary"><span class="text">BOSTON (AP) &mdash; A man dressed as a clown who&rsquo;s running for a Boston city council seat has caused a stir on a college campus.  Police tell&nbsp;The Boston Herald&nbsp;that Pat Payaso&rsquo;s presence near a polling location at Roxbury Community College made some people nervous on Tuesday and they called the authorities.  A photo Payaso posted on&nbsp;social media&nbsp;indicates he was there to vote.  Police spokesman Officer Stephen McNulty says Payaso later was stopped by an...</span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-20 even-20 collapsed"><meta content="News"><meta content="2017-09-27 20:30:37"><h4 class="wnContent headline"><a href="/story/36468339/new-netflix-itunes-scam-could-leave-you-broke"><span class="text">New Netflix, iTunes scam could leave you broke</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36468339/new-netflix-itunes-scam-could-leave-you-broke"><span class="text">New Netflix, iTunes scam could leave you broke</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, September 27 2017 4:30 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-27 20:30:37 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36468339/new-netflix-itunes-scam-could-leave-you-broke"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/15021011_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36468339/new-netflix-itunes-scam-could-leave-you-broke"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/15021011_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A new scam is targeting both Netflix and iTunes users into giving up your banking information through a fake login.</p></span></div><div class="wnContent summary"><span class="text"><p>A new scam is targeting both Netflix and iTunes users into giving up your banking information through a fake login.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-20 odd-20 collapsed"><meta content="News"><meta content="2017-09-27 18:24:23"><h4 class="wnContent headline"><a href="/story/36466859/fast-food-chain-sonic-informed-of-major-security-breach"><span class="text">Fast-Food Chain Sonic Informed Of Major Security Breach</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36466859/fast-food-chain-sonic-informed-of-major-security-breach"><span class="text">Fast-Food Chain Sonic Informed Of Major Security Breach</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, September 27 2017 2:24 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-27 18:24:23 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36466859/fast-food-chain-sonic-informed-of-major-security-breach"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/15019638_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36466859/fast-food-chain-sonic-informed-of-major-security-breach"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/15019638_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>People&nbsp;who&rsquo;ve recently used a credit or debit card at fast-food chain Sonic may have gotten their information stolen.</p></span></div><div class="wnContent summary"><span class="text"><p>People&nbsp;who&rsquo;ve recently used a credit or debit card at fast-food chain Sonic may have gotten their information stolen.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature MostPopular story priority-10 even displaySizeId-20 even-20 collapsed last"><meta content="Most Popular"><meta content="2017-08-21 21:00:35"><h4 class="wnContent headline"><a href="/story/36183454/highland-hospital-sale-to-tennessee-based-company-finalized"><span class="text">Highland Hospital Sale to Tennessee-Based Company Finalized</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36183454/highland-hospital-sale-to-tennessee-based-company-finalized"><span class="text">Highland Hospital Sale to Tennessee-Based Company Finalized</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, September 27 2017 11:47 AM EDT</span><span class="wnContent timestamp gmttime">2017-09-27 15:47:52 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36183454/highland-hospital-sale-to-tennessee-based-company-finalized"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/11222319_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36183454/highland-hospital-sale-to-tennessee-based-company-finalized"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/11222319_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Meridian Behavioral Health Systems, of Brentwood, Tennessee&nbsp;has completed its purchase of Highland Hospital&nbsp;located in Charleston, West Virginia.</p></span></div><div class="wnContent summary"><span class="text"><p>Meridian Behavioral Health Systems, of Brentwood, Tennessee&nbsp;has completed its purchase of Highland Hospital&nbsp;located in Charleston, West Virginia.</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId7');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size:  (7)--><!--Start of Display Size: Headline Box - Col 2B (82)--><div class="wnBlock displaySize displaySizeId82 headlineBox" id="DisplaySizeId82"><ul class="wnGroup contentGroup odd collapsible closed"><li class="wnItem header"><h3><span class="text abridgedHeadline">Top Video</span><a class="wnContent more enabled" href="/pop_video_top"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News clip priority-1 odd displaySizeId20 odd20"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/13770395/hino-motors-announces-100-mil-investment-250-new-jobs"><span class="text">Hino Motors Announces $100-mil Investment, 250 New Jobs</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/13770395/hino-motors-announces-100-mil-investment-250-new-jobs"><span class="text">Hino Motors Announces $100-mil Investment, 250 New Jobs</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/13770395/hino-motors-announces-100-mil-investment-250-new-jobs"><img border="0" width="250" data-path="http://WOWK.images.worldnow.com/images/15027325_G.jpg"></a></div><div class="wnContent summaryImage abridged left width30"><a href="/clip/13770395/hino-motors-announces-100-mil-investment-250-new-jobs"><img border="0" width="30" data-path="http://WOWK.images.worldnow.com/images/15027325_G.jpg"></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-2 even displaySizeId20 even20"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/13770400/huffington-post-forum"><span class="text">Huffington Post Forum</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/13770400/huffington-post-forum"><span class="text">Huffington Post Forum</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/13770400/huffington-post-forum"><img border="0" width="250" data-path="http://WOWK.images.worldnow.com/images/15025368_G.jpg"></a></div><div class="wnContent summaryImage abridged left width30"><a href="/clip/13770400/huffington-post-forum"><img border="0" width="30" data-path="http://WOWK.images.worldnow.com/images/15025368_G.jpg"></a></div><div class="wnClear"></div></li><li class="wnItem feature MostPopular clip priority-3 odd displaySizeId20 odd20"><meta content="Most Popular"><meta content=""><h4 class="wnContent headline"><a href="/clip/13769068/highland-hospital-sale-complete"><span class="text">Highland Hospital Sale Complete</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/13769068/highland-hospital-sale-complete"><span class="text">Highland Hospital Sale Complete</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/13769068/highland-hospital-sale-complete"><img border="0" width="250" data-path="http://WOWK.images.worldnow.com/images/15022708_G.jpg"></a></div><div class="wnContent summaryImage abridged left width30"><a href="/clip/13769068/highland-hospital-sale-complete"><img border="0" width="30" data-path="http://WOWK.images.worldnow.com/images/15022708_G.jpg"></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-4 even displaySizeId20 even20 collapsed"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/13769118/coldwater-creek-announcement"><span class="text">Coldwater Creek Announcement</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/13769118/coldwater-creek-announcement"><span class="text">Coldwater Creek Announcement</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage right width250"><a href="/clip/13769118/coldwater-creek-announcement"><img border="0" width="250" data-path="http://WOWK.images.worldnow.com/images/15024530_G.jpg"></a></div><div class="wnContent summaryImage abridged right width90"><a href="/clip/13769118/coldwater-creek-announcement"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/15024531_G.jpg"></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-5 odd displaySizeId20 odd20 collapsed last"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/13769085/huffington-post-listen-to-america-tour"><span class="text">Huffington Post Listen To America Tour</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/13769085/huffington-post-listen-to-america-tour"><span class="text">Huffington Post Listen To America Tour</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage right width250"><a href="/clip/13769085/huffington-post-listen-to-america-tour"><img border="0" width="250" data-path="http://WOWK.images.worldnow.com/images/15024522_G.jpg"></a></div><div class="wnContent summaryImage abridged right width90"><a href="/clip/13769085/huffington-post-listen-to-america-tour"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/15024523_G.jpg"></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup even collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Slideshows</span><a class="wnContent more enabled" href="/category/313061/slideshows"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2017-09-26 20:15:31"><h4 class="wnContent headline"><a href="/story/36457911/9-arrested-during-sex-sting-in-ohio"><span class="text">9 arrested during sex sting in Ohio</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36457911/9-arrested-during-sex-sting-in-ohio"><span class="text">9 arrested during sex sting in Ohio</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, September 26 2017 4:15 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-26 20:15:31 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36457911/9-arrested-during-sex-sting-in-ohio"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/15010629_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36457911/9-arrested-during-sex-sting-in-ohio"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/15010629_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Nine men are facing charges after an investigation into prostitution and sex trafficking in Ohio.</p></span></div><div class="wnContent summary"><span class="text"><p>Nine men are facing charges after an investigation into prostitution and sex trafficking in Ohio.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-20 even-20"><meta content="News"><meta content="2017-09-22 21:00:19"><h4 class="wnContent headline"><a href="/story/36432702/greek-festival-kicks-off-in-huntington"><span class="text">Greek Festival Kicks Off in Huntington</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36432702/greek-festival-kicks-off-in-huntington"><span class="text">Greek Festival Kicks Off in Huntington</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, September 22 2017 5:00 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-22 21:00:19 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36432702/greek-festival-kicks-off-in-huntington"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/14984187_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36432702/greek-festival-kicks-off-in-huntington"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/14984187_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The&nbsp;Greek Festival kicked off today at St. George&nbsp;Greek Orthodox Church in Huntington,&nbsp;WV.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>The&nbsp;Greek Festival kicked off today at St. George&nbsp;Greek Orthodox Church in Huntington,&nbsp;WV.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2017-09-07 17:08:22"><h4 class="wnContent headline"><a href="/story/36312844/10th-person-arrested-in-charleston-prostitution-sting"><span class="text">10th Person Arrested in Charleston Prostitution Sting</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36312844/10th-person-arrested-in-charleston-prostitution-sting"><span class="text">10th Person Arrested in Charleston Prostitution Sting</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, September 15 2017 10:32 AM EDT</span><span class="wnContent timestamp gmttime">2017-09-15 14:32:24 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36312844/10th-person-arrested-in-charleston-prostitution-sting"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/14855174_G.png"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36312844/10th-person-arrested-in-charleston-prostitution-sting"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/14855174_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Charleston Police Department made a tenth arrest with their prostitution stings on Charleston&rsquo;s West Side.</p></span></div><div class="wnContent summary"><span class="text"><p>The Charleston Police Department made a tenth arrest with their prostitution stings on Charleston&rsquo;s West Side.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature MostPopular story priority-4 even displaySizeId-20 even-20 collapsed"><meta content="Most Popular"><meta content="2017-06-16 12:50:54"><h4 class="wnContent headline"><a href="/story/35680489/13-news-working-at-habitat-for-humanity-restore-for-nexstar-founders-day-of-caring"><span class="text">13 News Working at Habitat for Humanity ReStore for Nexstar Founder's Day of Caring</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35680489/13-news-working-at-habitat-for-humanity-restore-for-nexstar-founders-day-of-caring"><span class="text">13 News Working at Habitat for Humanity ReStore for Nexstar Founder's Day of Caring</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, August 25 2017 10:42 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-25 14:42:28 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35680489/13-news-working-at-habitat-for-humanity-restore-for-nexstar-founders-day-of-caring"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/14155898_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35680489/13-news-working-at-habitat-for-humanity-restore-for-nexstar-founders-day-of-caring"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/14155898_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Here at 13 News we're continuing our support of Habitat for Humanity.&nbsp;We've pitched in a couple of times this year, and today, we're heading to ReStore&nbsp;in Charleston, WV.</p> </span></div><div class="wnContent summary"><span class="text"><p>Here at 13 News we're continuing our support of Habitat for Humanity.&nbsp;We've pitched in a couple of times this year, and today, we're heading to ReStore&nbsp;in Charleston, WV.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature Slideshow01 story priority-5 odd displaySizeId-20 odd-20 collapsed last"><meta content="Slideshow 01"><meta content="2017-08-21 20:13:55"><h4 class="wnContent headline"><a href="/story/36183054/slideshow-photos-from-the-2017-solar-eclipse"><span class="text">SLIDESHOW: Photos from the 2017 Solar Eclipse</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36183054/slideshow-photos-from-the-2017-solar-eclipse"><span class="text">SLIDESHOW: Photos from the 2017 Solar Eclipse</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, August 21 2017 4:13 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-21 20:13:55 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36183054/slideshow-photos-from-the-2017-solar-eclipse"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/14710040_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36183054/slideshow-photos-from-the-2017-solar-eclipse"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/14710040_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Here are some of your photos from the 2017 Solar Eclipse,</p> </span></div><div class="wnContent summary"><span class="text"><p>Here are some of your photos from the 2017 Solar Eclipse,</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId82');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2B (82)--><div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><!--DISPLAY SIZE 76: Feature - Col 4A-->
<div id="WNDS76" class="wnDS76 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<div id="WNDS76Items"><script>Worldnow.Helpers.debug('UB 2015 Redesign Weather Block with Zipcode Search(461329)', 'UB_461329');</script><div class="wnDVUtilityBlock wnOdd wnOddLast"><link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto:400,700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css">
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="http://ftpcontent.worldnow.com/professionalservices/clients/wv/wx/wn/js/2.5.3-crypto-sha1-hmac.js"></script>
<script type="text/javascript" src="http://ftpcontent.worldnow.com/professionalservices/clients/wv/wx/wn/js/base64.js"></script>
<script type="text/javascript" src="http://ftpcontent.worldnow.com/professionalservices/clients/wv/wx/wn/js/baronservices-wowk.js"></script>
<script type="text/javascript" src="http://ftpcontent.worldnow.com/professionalservices/clients/wv/wowk/col4-wx-zip.js"></script>

<div id="CDEV-col4-weather" class="wnBlock cdev-col4-weather displaySize">
  <div class="wnItem header"><h3><span class="text siteDefault">Weather</span><a class="wnContent more enabled" href="/weather"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></div>
     <div class="cdev-col4-weather-locations clearfix">
          <div class="cdev-col4-weather-location-select">
               <div class="cdev-col4-weather-location-name"></div>
          </div>
          <div class="location-search">
            <input type="text" id="wxLocationSearch" value="" placeholder="Search by Zip Code" />
            <button id="wxLocationSearchSubmit" value="">GO</button>
          </div>
     </div>
     <div class="cdev-col4-weather-info">
          <div class="cdev-col4-weather-current-condition">
               <div class="cdev-col4-weather-icon"></div>
               <div class="cdev-col4-weather-current-temp"></div>
               <div class="cdev-col4-weather-sky-condition"></div>
               <div class="cdev-col4-weather-current"><span class="cdev-col4-weather-current-high"></span> / <span class="cdev-col4-weather-current-low"></span></div>
          </div>
          <div class="cdev-col4-weather-radar">
               <a class="cdev-col4-weather-radar-image" href="/weather">
                <img src="http://ftpcontent.worldnow.com/wowk/weather/WOWK_Radar1.jpg" />  
               </a>
               <a class="cdev-col4-weather-radar-link" href="/weather">View Larger >></a>
          </div>
     </div>
<ul class="cdev-col4-weather-links clearfix">      
       <li>
         <a href="http://www.tristateupdate.com/category/301064/7-day-forecast">7 Day Forecast</a>
   </li>
       <li>
         <a href="http://www.tristateupdate.com/category/223083/school-closings">School Closings</a>
   </li>
       <li>
     <a href="http://www.tristateupdate.com/category/223076/predictor">Predictor</a>
   </li>                                 
    </ul>
</div>

<style type="text/css">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</style>
</div><script>Worldnow.Helpers.debug('UB 2015 Redesign Weather Block with Zipcode Search(461329)', 'UB_461329');</script></div>
<script type="text/javascript">if (window.WNElement) WNElement.setMaxHeight('WNDS76Items', 415);</script>
<!--END WNDS76Items-->
</div><!--END wnDSItems-->
</div><!--
                END wnDS76-->
<div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd63" class="wnad wnad63">
<script>wnad_63.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--DISPLAY SIZE 64: Feature - Col 4B-->
<div id="WNDS64" class="wnDS64 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Redesign 2015 - Col. 4 Social Icons(461317)', 'UB_461317');</script><div class="wnDVUtilityBlock"><style type="text/css">
#CDEV-social-icons {
	width: 298px;
	height: 50px;
	background-image: url("http://ftpcontent.worldnow.com/professionalservices/clients/wv/images/social-icons.jpg");
	font-size: 0;
	position: relative;
	border: 1px solid #e4e4e4;
}	

#CDEV-social-icons a {
	display: inline-block;
	width: 59px;
	height: 50px;
	position: relative;
}	
	
</style>

<div id="CDEV-social-icons">
	<a class="email" href="mailto:news@wowktv.com">Email</a>
	<a class="mobile" href="http://www.tristateupdate.com/category/313472/app-landing-page">Mobile</a>
	<a class="rss" href="http://www.wowktv.com/?clienttype=RSS">RSS</a>
	<a class="facebook" href="https://www.facebook.com/13news/">Facebook</a>
	<a class="twitter" href="https://twitter.com/WOWK13News">Twitter</a>
</div></div><script>Worldnow.Helpers.debug('UB Redesign 2015 - Col. 4 Social Icons(461317)', 'UB_461317');</script><script>Worldnow.Helpers.debug('UB Redesign 2015 - Homepage Col. 4 Most Popular Customization(461323)', 'UB_461323');</script><div class="wnDVUtilityBlock"><script type="text/javascript">
Worldnow.EventMan.event('WNCol4done', function () {
	CDEVWV.overflowHB('#DisplaySizeId68','1',null,'http://WOWK.images.worldnow.com/images/10078955_G.jpg');
});
</script></div><script>Worldnow.Helpers.debug('UB Redesign 2015 - Homepage Col. 4 Most Popular Customization(461323)', 'UB_461323');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS64-->
<div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News story priority-1 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-09-28 15:25:31"><h4 class="wnContent headline"><a href="/story/36475478/texas-mom-arrested-after-kids-eat-paint"><span class="text">Texas mom arrested after kids eat paint</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36475478/texas-mom-arrested-after-kids-eat-paint"><span class="text">Mom arrested after kids eat paint</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 11:25 AM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 15:25:32 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36475478/texas-mom-arrested-after-kids-eat-paint"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/15028258_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36475478/texas-mom-arrested-after-kids-eat-paint"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/15028258_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A mother was arrested Wednesday morning after it was discovered her children had eaten paint and were living in deplorable conditions.</p></span></div><div class="wnContent summary"><span class="text"><p>A mother was arrested Wednesday morning after it was discovered her children had eaten paint and were living in deplorable conditions.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-10 even-10"><meta content="News"><meta content="2017-09-28 17:07:21"><h4 class="wnContent headline"><a href="/story/36476402/court-documents-woman-tried-to-kill-infant-with-breast-milk-containing-pain-medication"><span class="text">Court Documents: Woman Tried to Kill Infant with Breast Milk Containing Pain Medication</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36476402/court-documents-woman-tried-to-kill-infant-with-breast-milk-containing-pain-medication"><span class="text">Court Documents: Woman Tried to Kill Infant with Breast Milk Containing Pain Medication</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 1:07 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 17:07:21 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36476402/court-documents-woman-tried-to-kill-infant-with-breast-milk-containing-pain-medication"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/15029035_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36476402/court-documents-woman-tried-to-kill-infant-with-breast-milk-containing-pain-medication"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/15029035_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>An arrest warrant has been issued for a woman accused of plotting to kill her brother&rsquo;s 11-week-old child with breast milk containing a potentially fatal amount of an over the counter pain medicine.</p></span></div><div class="wnContent summary"><span class="text"><p>An arrest warrant has been issued for a woman accused of plotting to kill her brother&rsquo;s 11-week-old child with breast milk containing a potentially fatal amount of an over the counter pain medicine.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-09-27 20:30:37"><h4 class="wnContent headline"><a href="/story/36468339/new-netflix-itunes-scam-could-leave-you-broke"><span class="text">New Netflix, iTunes scam could leave you broke</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36468339/new-netflix-itunes-scam-could-leave-you-broke"><span class="text">New Netflix, iTunes scam could leave you broke</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, September 27 2017 4:30 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-27 20:30:37 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36468339/new-netflix-itunes-scam-could-leave-you-broke"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/15021011_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36468339/new-netflix-itunes-scam-could-leave-you-broke"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/15021011_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A new scam is targeting both Netflix and iTunes users into giving up your banking information through a fake login.</p></span></div><div class="wnContent summary"><span class="text"><p>A new scam is targeting both Netflix and iTunes users into giving up your banking information through a fake login.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature Station21 story priority-4 even displaySizeId-10 even-10 collapsed"><meta content="Station 21"><meta content="2017-09-28 16:04:46"><h4 class="wnContent headline"><a href="/story/36475860/deputies-uncover-marijuana-grow-while-chasing-west-virginia-man"><span class="text">Deputies Uncover Marijuana Grow While Chasing  West Virginia Man</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36475860/deputies-uncover-marijuana-grow-while-chasing-west-virginia-man"><span class="text">Deputies Uncover Marijuana Grow While Chasing  West Virginia Man</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 12:06 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 16:06:55 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36475860/deputies-uncover-marijuana-grow-while-chasing-west-virginia-man"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/15028575_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36475860/deputies-uncover-marijuana-grow-while-chasing-west-virginia-man"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/15028575_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Deputies uncovered the cultivation of marijuana while chasing a reckless driver early Thursday morning.</p></span></div><div class="wnContent summary"><span class="text"><p>Deputies uncovered the cultivation of marijuana while chasing a reckless driver early Thursday morning.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature MostPopular story priority-5 odd displaySizeId-10 odd-10 collapsed"><meta content="Most Popular"><meta content="2017-09-28 04:31:02"><h4 class="wnContent headline"><a href="/story/36471564/several-crews-respond-to-fire-in-sissonville"><span class="text">Several crews respond to fire in Sissonville</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36471564/several-crews-respond-to-fire-in-sissonville"><span class="text">Several crews respond to fire in Sissonville</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 12:34 AM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 04:34:00 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36471564/several-crews-respond-to-fire-in-sissonville"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/9667533_G.jpg" title="MGN Online" alt="MGN Online"></a><span class="caption left width90"><span class="text">MGN Online</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36471564/several-crews-respond-to-fire-in-sissonville"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/9667533_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Stay with 13 News for updates to this story.</p></span></div><div class="wnContent summary"><span class="text"><p>Stay with 13 News for updates to this story.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-09-27 19:17:04"><h4 class="wnContent headline"><a href="/story/36467340/police-ohio-teen-caught-having-sex-with-wiener-dog-again"><span class="text">Police: Ohio teen caught having sex with wiener dog again</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36467340/police-ohio-teen-caught-having-sex-with-wiener-dog-again"><span class="text">Police: Ohio teen caught having sex with wiener dog again</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, September 27 2017 3:17 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-27 19:17:04 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36467340/police-ohio-teen-caught-having-sex-with-wiener-dog-again"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/13958064_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36467340/police-ohio-teen-caught-having-sex-with-wiener-dog-again"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/13958064_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Police in Ohio&nbsp;say a 17-year-old boy admitted to having sex with a wiener dog again.</p></span></div><div class="wnContent summary"><span class="text"><p>Police in Ohio&nbsp;say a 17-year-old boy admitted to having sex with a wiener dog again.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature MostPopular story priority-7 odd displaySizeId-10 odd-10 collapsed"><meta content="Most Popular"><meta content="2017-09-28 19:33:33"><h4 class="wnContent headline"><a href="/story/36477635/3-suspects-wanted-in-connection-to-womans-body-found-in-kanawha-river"><span class="text">3 suspects wanted in connection to woman's body found in Kanawha River</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36477635/3-suspects-wanted-in-connection-to-womans-body-found-in-kanawha-river"><span class="text">3 suspects wanted in connection to woman's body found in Kanawha River</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 3:36 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 19:36:04 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36477635/3-suspects-wanted-in-connection-to-womans-body-found-in-kanawha-river"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/15030378_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36477635/3-suspects-wanted-in-connection-to-womans-body-found-in-kanawha-river"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/15030378_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Charleston Police Department is searching for three men in connection to the death of the woman whose body was found in the Kanawha River last week.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>The Charleston Police Department is searching for three men in connection to the death of the woman whose body was found in the Kanawha River last week.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPState story priority-8 even displaySizeId-10 even-10 collapsed"><meta content="News - AP-State"><meta content="2017-09-27 20:49:56"><h4 class="wnContent headline"><a href="/story/36468540/investigators-in-boone-county-miner-death"><span class="text">Investigators in Boone County miner death</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36468540/investigators-in-boone-county-miner-death"><span class="text">Investigators in Boone County miner death</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/36468540/investigators-in-boone-county-miner-death"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/15021202_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36468540/investigators-in-boone-county-miner-death"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/15021202_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>State investigators have released details about the death of a 32-year-old miner at a Boone County, WV mine in June.</p></span></div><div class="wnContent summary"><span class="text"><p>State investigators have released details about the death of a 32-year-old miner at a Boone County, WV mine in June.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2017-09-28 14:30:14"><h4 class="wnContent headline"><a href="/story/36474909/woman-accused-of-luring-teen-into-sex-work-pleads-guilty"><span class="text">Woman accused of luring teen into sex work pleads guilty</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36474909/woman-accused-of-luring-teen-into-sex-work-pleads-guilty"><span class="text">Woman accused of luring teen into sex work pleads guilty</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 10:30 AM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 14:30:14 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36474909/woman-accused-of-luring-teen-into-sex-work-pleads-guilty"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/15027745_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36474909/woman-accused-of-luring-teen-into-sex-work-pleads-guilty"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/15027745_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A woman accused of helping to lure a 17-year-old girl to a motel for a babysitting job and then forcing her to take drugs and work as a prostitute &nbsp;has pleaded guilty.</p></span></div><div class="wnContent summary"><span class="text"><p>A woman accused of helping to lure a 17-year-old girl to a motel for a babysitting job and then forcing her to take drugs and work as a prostitute &nbsp;has pleaded guilty.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPState story priority-10 even displaySizeId-10 even-10 collapsed last"><meta content="News - AP-State"><meta content="2017-09-28 20:37:19"><h4 class="wnContent headline"><a href="/story/36478254/3-west-virginia-schools-earn-national-recognition"><span class="text">3 West Virginia schools earn national recognition</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36478254/3-west-virginia-schools-earn-national-recognition"><span class="text">3 West Virginia schools earn national recognition</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/36478254/3-west-virginia-schools-earn-national-recognition"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/15030966_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36478254/3-west-virginia-schools-earn-national-recognition"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/15030966_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The U.S. Department of Education has named three schools in West Virginia as 2017 National Blue Ribbon Schools.</p></span></div><div class="wnContent summary"><span class="text"><p>The U.S. Department of Education has named three schools in West Virginia as 2017 National Blue Ribbon Schools.</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WOWK.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div class="footer-top clearfix">
	<div class="station-logo"></div>
	<div class="station-info">
        <p class='address'><strong>WOWKTV.COM</strong><br />
         	350 Quarrier Street<br />
         	Charleston, WV 25301<br />
			Main (304) 343-1313<br />
			Fax (304) 343-6138<br />
        </p>
	</div>
	<div class="footer-search clearfix">
		<div class="footer-search-text">Can't Find Something?</div>
		<div class="footer-search-box">
			<form action="/search" method="get" onsubmit="return wnValidateSearchTerm(this, 0)">
	        	<input type="hidden" name="vendor" value="ez">
	        	<input class="footer-textbox" type="text" name="qu" value="" placeholder="Search">
	       		<input class="footer-submit" type="submit" value="Go">
	    	</form>
    	</div>
	</div>	
</div>
<div class="footer-middle clearfix"></div>
<div class="footer-bottom clearfix">
	<div class="inner">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
	    	<div class="text">
				All content &copy; Copyright 2000 - 2015 Frankly Media and WOWK. All Rights Reserved. For more information on this site, please read our <a href="/story/18990/privacy-policy">Privacy Policy</a> and <a href="/story/18991/terms-of-service">Terms of Service</a>.
	    	</div>
	    	<div class="clear"></div>       
		</div>
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><div id="ClickTaleDiv" style="display: none;"></div><script type="text/javascript">if(document.location.protocol!='https:')document.write(unescape("%3Cscript%20src='http://s.clicktale.net/WRd.js'%20type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">if(typeof ClickTale=='function') ClickTale(6609,1,"www14");</script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script>$('#WNAd1').insertBefore('#DisplaySizeId80');</script><script>$('#WNAd63').insertAfter('#DisplaySizeId68');</script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>