<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9my3pu2" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9my3pu2";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Charleston postal worker admits stealing meth package - WOWK 13 Charleston, Huntington WV News, Weather, Sports</title>
<meta name="Description" content="A former West Virginia postal worker has pleaded guilty to stealing a mailed package containing methamphetamine."><meta name="KEYWORDS" content="WOWK 13 News, Tristate Update, Charleston, Huntington, Ashland, Pomeroy, Kanawha, Cabell, Putnam, West Virginia, Kentucky, Ohio"><meta name="news_keywords" content="WOWK 13 News, Tristate Update, Charleston, Huntington, Ashland, Pomeroy, Kanawha, Cabell, Putnam, West Virginia, Kentucky, Ohio"><meta name="ROBOTS" content="noindex,follow,noarchive"><meta name="date" content="2017/10/20"><meta name="owner" content="WOWK"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.3.18.1"><meta name="wn-base" content="IIS06"><meta name="wnreadableurl" content="charleston-postal-worker-admits-stealing-meth-package"><meta property="og:title" content="Charleston postal worker admits stealing meth package"><meta property="og:type" content="article"><meta property="og:url" content="http://www.tristateupdate.com/story/36644723/charleston-postal-worker-admits-stealing-meth-package"><meta property="og:image" content="http://WOWK.images.worldnow.com/images/12884104_G.jpg"><meta property="og:description" content="A former West Virginia postal worker has pleaded guilty to stealing a mailed package containing methamphetamine."><link rel="canonical" href="http://www.tristateupdate.com/story/36644723/charleston-postal-worker-admits-stealing-meth-package"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Charleston postal worker admits stealing meth package"><meta name="twitter:description" content="A former West Virginia postal worker has pleaded guilty to stealing a mailed package containing methamphetamine."><meta name="twitter:image" content="http://WOWK.images.worldnow.com/images/12884104_G.jpg"><!--Customized Page Includes - Meta--><meta name="google-site-verification" content="fkqhdmLVUeMNsYdYaI8Gtkv9tbkYNq6qhUbKrcdiEjw"><meta property="fb:pages" content="39741899363">
<!--
                Page Include: META--><meta name="msvalidate.01" content="34FBC304D8E5136D6ABB6853B4DF16D7" /><META name="y_key" content="cbebcc37ce352f69" /><meta name="google-site-verification" content="2M9RIGm0ze2-9hJKlObTyj_sGSSLMYQ3WEdw_iWYa3E" /><meta name="fb:app_id" content="39741899363" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.3.18.1_7.3.12-2">
<link type="text/css" rel="stylesheet" media="all" href="http://WOWK.images.worldnow.com/interface/css/container-e.css?ver=2017-09-19%2021%3A53%3A45_7.3.12-2">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.12-2_7.3.18.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.3.18.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.3.18.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.3.18.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2040 UL
                    , #menu2040 .wnHorizontal { background-color: #ac2424; font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu2040 A,
                    #menu2040 LI.wnOn .wnSublevel A,
                    #menu2040 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu2040 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu2040
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WOWK.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu2040
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu2040 UL LI.wnOn { background-color: #000000; color: #ffffff; }
                    #menu2040 LI.wnOn A,
                        #menu2040 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2040 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu2040 .wnSublevel { background-color: #000000;  }
                #menu2040 .wnSublevel A { border : 1px #000000 solid; border-top: none; }
                        #menu2040 .wnSublevel .wnFirstNode { border-top : 1px #000000 solid; }
                        #menu2040 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu2040 .wnSublevel LI.wnHasSublevel A { background: url('http://WOWK.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu2040 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu2040 .wnSublevel LI.wnOn { background-color: #000000;  }
                    #menu2040 .wnLeft { background: url('http://WOWK.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 4px; }
                    #menu2040 LI.wnOn .wnLeft { background-image: url('http://WOWK.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2040 .wnRight { background: url('http://WOWK.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 4px; }
                    #menu2040 LI.wnOn .wnRight { background-image: url('http://WOWK.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2040 .wnRight .wnMiddle { background: url('http://WOWK.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2040 LI.wnOn .wnMiddle { background-image: url('http://WOWK.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WOWK',
            affiliateId : '1064',
            baseUrl : 'www.tristateupdate.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.12-2',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '142',mdPartnerDomain : 'http://dub.wowktv.com'},
            registrationId : '557126',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WOWK.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.3.18.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WOWK';
wng_pageInfo.ownerAffiliateId=parseInt('1064',10);
wng_pageInfo.containerId=parseInt('36644723',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News - AP-State';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36644723/charleston-postal-worker-admits-stealing-meth-package';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Charleston postal worker admits stealing meth package';
wng_pageInfo.pageTitle='Charleston postal worker admits stealing meth package - WOWK 13 Charleston, Huntington WV News, Weather, Sports';
wng_pageInfo.pageTitleTag='WOWK 13 Charleston, Huntington WV News, Weather, Sports';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWOWK';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WOWK'},width:468,height:60,wncc:"News - AP-State",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WOWK'},width:728,height:90,wncc:"News - AP-State",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WOWK'},width:300,height:250,wncc:"News - AP-State",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WOWK'},width:728,height:90,wncc:"News - AP-State",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_52 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["63"]={id:"63",wnsz:"63",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WOWK'},width:300,height:600,wncc:"News - AP-State",parent:"WNAd63",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.adsettings={disableInitialLoad:true};</script>
<script type="text/javascript" src="http://WOWK.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-09-19%2021%3A53%3A45_7.3.12-2"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WOWK.config.js?ver=7.3.18.1_7.3.12-2"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.3.18.1_7.3.12-2"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><!-- ClickTale Top part --><script type="text/javascript">var WRInitTime=(new Date()).getTime();</script><!-- ClickTale end of Top part --><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Oswald:400,300,700"><link type="text/css" rel="stylesheet" href="http://ftpcontent.worldnow.com/professionalservices/clients/wv/custom-master.css"><link type="text/css" rel="stylesheet" href="http://ftpcontent.worldnow.com/professionalservices/clients/wv/wowk/custom.css"><script src="//acdn.adnxs.com/prebid/c/7045/pb.js"></script><script src="http://ftpcontent.worldnow.com/professionalservices/clients/wv/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/professionalservices/clients/wv/getapi.js"></script><script src="http://ftpcontent.worldnow.com/professionalservices/clients/wv/wowk/custom.js"></script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script></head><body id="WNAffWOWK" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KCCX7B" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-KCCX7B');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-177' ,"dma":'67' ,"group":'West Virginia Media'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Charleston postal worker admits stealing meth package - WOWK 13 Charleston, Huntington WV News, Weather, Sports</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WOWK.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WOWK.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu2040" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu2040"><li class="wnFirstNode" id="menu2040_1-C215870"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span></li><li class="" id="menu2040_2-C222439"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/222439/local-news-west-virginia-ohio-kentucky">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2040_2-C222439"><li class="wnFirstNode" id="menu2040_2_8-C312406"><span><a href="/category/312406/bizarre-news">Bizarre News</a></span></li><li class="" id="menu2040_2_9-C244051"><span><a href="/category/244051/crime">Crime/Courts</a></span></li><li class="" id="menu2040_2_10-C244053"><span><a href="/category/244053/education">Education</a></span></li><li class="" id="menu2040_2_1-C244056"><span><a href="/category/244056/fires-wrecks-emergencies">Emergencies</a></span></li><li class="" id="menu2040_2_2-C244052"><span><a href="/category/244052/local-government">Government</a></span></li><li class="" id="menu2040_2_11-C310800"><span><a href="/category/310800/health">Health</a></span></li><li class="" id="menu2040_2_7-C325887"><span><a href="/category/325887/inside-west-virginia-politics">Inside WV Politics</a></span></li><li class="" id="menu2040_2_3-C312431"><span><a href="/category/312431/missing-persons">Missing Persons</a></span></li><li class="" id="menu2040_2_4-C244055"><span><a href="/category/244055/miscellaneous">More News</a></span></li><li class="" id="menu2040_2_5-C323875"><span><a href="/category/323875/recalls">Recalls</a></span></li><li class="" id="menu2040_2_6-C297709"><span><a href="/category/297709/special-reports">Special Reports</a></span></li></ul></li><li class="" id="menu2040_3-C215871"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2040_3-C215871"><li class="wnFirstNode" id="menu2040_3_1-C314062"><span><a href="/category/314062/weather-app">StormTracker 13 Weather App</a></span></li><li class="" id="menu2040_3_2-C301064"><span><a href="/category/301064/7-day-forecast">7 Day Forecast</a></span></li><li class="" id="menu2040_3_3-C299346"><span><a href="/category/299346/stormtracker-13-weather-eye-charleston-huntington">Weather Eyes</a></span></li><li class="" id="menu2040_3_4-C223077"><span><a href="/category/223077/radar">Radar</a></span></li><li class="" id="menu2040_3_5-C258051"><span><a href="/category/258051/local-temps">Local Temps</a></span></li><li class="" id="menu2040_3_6-C224976"><span><a href="/category/224976/regional-satrad">Regional Sat/Rad</a></span></li><li class="" id="menu2040_3_7-C258052"><span><a href="/category/258052/regional-temps">Regional Temps</a></span></li><li class="" id="menu2040_3_8-C258050"><span><a href="/category/258050/regional-sat">Regional Sat</a></span></li><li class="" id="menu2040_3_9-C223083"><span><a href="/category/223083/school-closings">School Closings</a></span></li><li class="" id="menu2040_3_10-C267591"><span><a href="/category/267591/local-weather-warnings">Local Weather Warnings</a></span></li></ul></li><li class="" id="menu2040_4-C270174"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/270174/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2040_4-C270174"><li class="wnFirstNode" id="menu2040_4_7-C317654"><span><a href="/category/317654/college-sports">College Sports</a></span></li><li class="" id="menu2040_4_8-C228058"><span><a href="/category/228058/high-school-sports">High School Sports</a></span></li><li class="" id="menu2040_4_1-C224300"><span><a href="/category/224300/high-school-scores">High School Sports Scores</a></span></li><li class="" id="menu2040_4_2-C314387"><span><a href="/category/314387/hooked-on-the-outdoors">Hooked on the Outdoors</a></span></li><li class="" id="menu2040_4_9-C222541"><span><a href="/category/222541/local-sports">Local Sports</a></span></li><li class="" id="menu2040_4_3-C222542"><span><a href="/category/222542/marshall-sports">Marshall Sports</a></span></li><li class="" id="menu2040_4_4-L765615"><span><a href="http://www.wvillustrated.com/">West Virginia Illustrated</a></span></li><li class="" id="menu2040_4_5-C299118"><span><a href="/category/299118/wv-power-baseball">WV Power Baseball </a></span></li><li class="" id="menu2040_4_6-C325549"><span><a href="/category/325549/weekly-golf-tip">Weekly Golf Tip</a></span></li></ul></li><li class="" id="menu2040_5-C215879"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span></li><li class="" id="menu2040_6-C326544"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/326544/traffic">Traffic</a></span></span></span></span></li><li class="" id="menu2040_7-C215875"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/215875/community">Community</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2040_7-C215875"><li class="wnFirstNode" id="menu2040_7_1-C327097"><span><a href="/category/327097/destination-adventure">Destination Adventure</a></span></li><li class="" id="menu2040_7_2-C324984"><span><a href="/category/324984/diwhy-not">D.I.Why Not</a></span></li><li class="" id="menu2040_7_3-C312374"><span><a href="/category/312374/events-calendar">Events Calendar</a></span></li><li class="" id="menu2040_7_4-C301694"><span><a href="/category/301694/wow-kitchen-recipes">WOWKitchen Recipe</a></span></li></ul></li><li class="" id="menu2040_8-C222438"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/222438/programming">What's On</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2040_8-C222438"><li class="wnFirstNode" id="menu2040_8_1-C222583"><span><a href="/category/222583/wowk-tv-schedule">WOWK TV Schedule</a></span></li></ul></li><li class="" id="menu2040_9-C310698"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/310698/contests">Contests</a></span></span></span></span></li><li class="" id="menu2040_10-C221194"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/221194/about-us">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2040_10-C221194"><li class="wnFirstNode" id="menu2040_10_2-S15695890"><span><a href="/story/15695890/advertise-with-us">Advertise With Us</a></span></li><li class="" id="menu2040_10_3-C222588"><span><a href="/category/222588/contact-us">Contact Us</a></span></li><li class="" id="menu2040_10_4-S15695848"><span><a href="/story/15695848/eeo-file">EEO/Public Files</a></span></li><li class="" id="menu2040_10_5-L578631"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wowk-tv||height=700,width=700,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">FCC Public Inspection File</a></span></li><li class="" id="menu2040_10_6-C222569"><span><a href="/category/222569/staff-bios">Meet the Team</a></span></li><li class="" id="menu2040_10_7-L775668"><span><a href="/link/775668/tactive-digital">Tactive Digital</a></span></li><li class="" id="menu2040_10_1-L761059"><span><a href="/link/761059/job-openings">Work For Us</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu2040"></div></div></div></div><div id="spacermenu2040" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu2040', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WOWK.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WOWK.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WOWK.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WOWK.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Charleston postal worker admits stealing meth package</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Friday, October 20, 2017 12:39 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Friday, October 20, 2017 12:39 PM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Friday, October 20, 2017 12:41 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Friday, October 20, 2017 12:41 PM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://WOWK.images.worldnow.com/images/12884104_G.jpg" alt="" title="" border="0" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>CHARLESTON, W.Va. (AP) - A former West Virginia postal worker has pleaded guilty to stealing a mailed package containing methamphetamine.</p><p>Twenty-five-year-old Turner Connolly of Charleston entered the plea to theft of mail by a postal employee Thursday in federal court in Charleston.</p><p>Federal prosecutors say Connolly worked as a mail processing clerk at the South Charleston Post Office and was able to identify packages intended for a state police forensic laboratory.</p><p>Prosecutors say he stole a package from the Marshall County Drug Task Force that was to be delivered to the laboratory in November 2016. The package contained nearly 1.7 grams of methamphetamine.</p><p>Connolly faces up to five years in federal prison. Sentencing is set for Jan. 22.</p><p style="font-style: italic">Copyright 2017 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><!--Start of Display Size:  (7)--><div class="wnBlock displaySize displaySizeId7 nestedCategory" id="DisplaySizeId7"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Crime/Courts</span><span class="text abridgedHeadline">Crime/Courts</span><a class="wnContent more enabled" href="/category/244051/crime"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature NewsAPState story priority-1 odd displaySizeId-20 odd-20"><meta content="News - AP-State"><meta content="2017-10-20 16:39:46"><h4 class="wnContent headline"><a href="/story/36644723/charleston-postal-worker-admits-stealing-meth-package"><span class="text">Charleston postal worker admits stealing meth package</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36644723/charleston-postal-worker-admits-stealing-meth-package"><span class="text">Charleston postal worker admits stealing meth package</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/36644723/charleston-postal-worker-admits-stealing-meth-package"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/12884104_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36644723/charleston-postal-worker-admits-stealing-meth-package"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/12884104_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A former Charleston postal worker has pleaded guilty to stealing a mailed package containing methamphetamine.</p></span></div><div class="wnContent summary"><span class="text"><p>A former Charleston postal worker has pleaded guilty to stealing a mailed package containing methamphetamine.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-20 even-20"><meta content="News"><meta content="2017-10-20 14:38:38"><h4 class="wnContent headline"><a href="/story/36643729/man-accused-of-choking-woman-over-ipad-passcode"><span class="text">Man accused of choking woman over iPad passcode</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36643729/man-accused-of-choking-woman-over-ipad-passcode"><span class="text">Man accused of choking woman over iPad passcode</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, October 20 2017 10:38 AM EDT</span><span class="wnContent timestamp gmttime">2017-10-20 14:38:38 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36643729/man-accused-of-choking-woman-over-ipad-passcode"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/15206564_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36643729/man-accused-of-choking-woman-over-ipad-passcode"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/15206564_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Police say a man choked a woman because she changed her iPad&rsquo;s passcode.</p></span></div><div class="wnContent summary"><span class="text"><p>Police say a man choked a woman because she changed her iPad&rsquo;s passcode.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2017-10-20 14:18:56"><h4 class="wnContent headline"><a href="/story/36643587/10-elementary-students-had-mouths-duct-taped-by-substitute"><span class="text">10 elementary students had mouths duct taped by substitute</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36643587/10-elementary-students-had-mouths-duct-taped-by-substitute"><span class="text">10 elementary students had mouths duct taped by substitute</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, October 20 2017 10:18 AM EDT</span><span class="wnContent timestamp gmttime">2017-10-20 14:18:56 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36643587/10-elementary-students-had-mouths-duct-taped-by-substitute"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/15206444_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36643587/10-elementary-students-had-mouths-duct-taped-by-substitute"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/15206444_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Authorities say a substitute teacher was removed from a fifth-grade classroom and barred from the campus after 10 students had duct tape placed over their mouths.</p></span></div><div class="wnContent summary"><span class="text"><p>Authorities say a substitute teacher was removed from a fifth-grade classroom and barred from the campus after 10 students had duct tape placed over their mouths.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-20 even-20 collapsed"><meta content="News"><meta content="2017-10-20 13:28:35"><h4 class="wnContent headline"><a href="/story/36643223/officials-need-help-identifying-man-with-wanted-ohio-murder-suspect"><span class="text">Officials need help identifying man with wanted Ohio murder suspect</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36643223/officials-need-help-identifying-man-with-wanted-ohio-murder-suspect"><span class="text">Officials need help identifying man with wanted Ohio murder suspect</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, October 20 2017 9:28 AM EDT</span><span class="wnContent timestamp gmttime">2017-10-20 13:28:35 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36643223/officials-need-help-identifying-man-with-wanted-ohio-murder-suspect"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/15206170_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36643223/officials-need-help-identifying-man-with-wanted-ohio-murder-suspect"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/15206170_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The U.S. Marshal&rsquo;s are&nbsp;seeking the public&rsquo;s help in identifying an unknown man believed to be traveling with a wanted rape and murder suspect.</p></span></div><div class="wnContent summary"><span class="text"><p>The U.S. Marshal&rsquo;s are&nbsp;seeking the public&rsquo;s help in identifying an unknown man believed to be traveling with a wanted rape and murder suspect.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPState story priority-5 odd displaySizeId-20 odd-20 collapsed"><meta content="News - AP-State"><meta content="2017-10-20 13:07:56"><h4 class="wnContent headline"><a href="/story/36643012/ohio-woman-gets-prison-for-death-of-toddler-she-babysat"><span class="text">Ohio woman gets prison for death of toddler she babysat</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36643012/ohio-woman-gets-prison-for-death-of-toddler-she-babysat"><span class="text">Ohio woman gets prison for death of toddler she babysat</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/36643012/ohio-woman-gets-prison-for-death-of-toddler-she-babysat"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/15205994_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36643012/ohio-woman-gets-prison-for-death-of-toddler-she-babysat"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/15205994_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>An Ohio woman has been sentenced to prison for the death of a toddler to whom she gave the anti-anxiety drug Xanax and left alone to shop and to meet a friend at the movies.</p></span></div><div class="wnContent summary"><span class="text"><p>An Ohio woman has been sentenced to prison for the death of a toddler to whom she gave the anti-anxiety drug Xanax and left alone to shop and to meet a friend at the movies.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPState story priority-6 even displaySizeId-20 even-20 collapsed"><meta content="News - AP-State"><meta content="2017-10-20 12:40:33"><h4 class="wnContent headline"><a href="/story/36642891/west-virginia-court-reinstates-terrorism-charge"><span class="text">West Virginia court reinstates terrorism charge</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36642891/west-virginia-court-reinstates-terrorism-charge"><span class="text">West Virginia court reinstates terrorism charge</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/36642891/west-virginia-court-reinstates-terrorism-charge"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/10336259_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36642891/west-virginia-court-reinstates-terrorism-charge"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/10336259_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Supreme Court of West Virginia&nbsp;has reinstated a terrorism charge against a school custodian accused of threatening to get a gun and shoot people in the school if his workload was increased.</p></span></div><div class="wnContent summary"><span class="text"><p>The Supreme Court of West Virginia&nbsp;has reinstated a terrorism charge against a school custodian accused of threatening to get a gun and shoot people in the school if his workload was increased.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPState story priority-7 odd displaySizeId-20 odd-20 collapsed"><meta content="News - AP-State"><meta content="2017-10-19 19:48:40"><h4 class="wnContent headline"><a href="/story/36637848/no-go-pokemon-costumed-man-arrested-after-white-house-jump"><span class="text">No Go: Pokemon-costumed man arrested after White House jump</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36637848/no-go-pokemon-costumed-man-arrested-after-white-house-jump"><span class="text">No Go: Pokemon-costumed man arrested after White House jump</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/36637848/no-go-pokemon-costumed-man-arrested-after-white-house-jump"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/15199899_G.png"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36637848/no-go-pokemon-costumed-man-arrested-after-white-house-jump"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/15199899_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Kentucky man dressed as&nbsp;Pikachu is accused of trying to jump the White House fence - all in the name of making a YouTube video.</p></span></div><div class="wnContent summary"><span class="text"><p>A Kentucky man dressed as&nbsp;Pikachu is accused of trying to jump the White House fence - all in the name of making a YouTube video.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature MostPopular story priority-8 even displaySizeId-20 even-20 collapsed"><meta content="Most Popular"><meta content="2017-10-13 17:34:19"><h4 class="wnContent headline"><a href="/story/36592019/person-found-shot-to-death-in-vehicle-in-huntington-identified"><span class="text">Person Found Shot to Death in Vehicle in Huntington Identified</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36592019/person-found-shot-to-death-in-vehicle-in-huntington-identified"><span class="text">Person Found Shot to Death in Vehicle in Huntington Identified</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, October 19 2017 3:27 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-19 19:27:37 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36592019/person-found-shot-to-death-in-vehicle-in-huntington-identified"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/15199754_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36592019/person-found-shot-to-death-in-vehicle-in-huntington-identified"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/15199754_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>HUNTINGTON, WV (WOWK) - Police are investigating a murder after a body was found in Huntington earlier this morning. According to Huntington Police Chief Joe Ciccarelli, a body was discovered on the 2800 block of Hite Avenue around 7:30 a.m. Police received a report about a suspicious vehicle where they found the body inside. Chief Ciccarelli said that the cause of death was a gunshot wound. The identity of the victim has not been released. Police do not have a suspect at this ti...</p></span></div><div class="wnContent summary"><span class="text"><p>HUNTINGTON, WV (WOWK) - Police are investigating a murder after a body was found in Huntington earlier this morning. According to Huntington Police Chief Joe Ciccarelli, a body was discovered on the 2800 block of Hite Avenue around 7:30 a.m. Police received a report about a suspicious vehicle where they found the body inside. Chief Ciccarelli said that the cause of death was a gunshot wound. The identity of the victim has not been released. Police do not have a suspect at this ti...</p></span></div><div class="wnClear"></div></li><li class="wnItem feature MostPopular story priority-9 odd displaySizeId-20 odd-20 collapsed"><meta content="Most Popular"><meta content="2017-10-19 19:02:41"><h4 class="wnContent headline"><a href="/story/36637498/deputies-searching-for-martin-countys-most-wanted"><span class="text">Deputies searching for Martin County's "Most Wanted"</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36637498/deputies-searching-for-martin-countys-most-wanted"><span class="text">Deputies searching for Martin County's "Most Wanted"</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, October 19 2017 3:02 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-19 19:02:42 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36637498/deputies-searching-for-martin-countys-most-wanted"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/15199560_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36637498/deputies-searching-for-martin-countys-most-wanted"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/15199560_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">MARTIN COUNTY, KY (WOWK) - Deputies with the Martin County Sheriff's Office are asking for the public's help in locating a wanted fugitive.  According to deputies, Toni Kerr is wanted for the following charges:   	Bail Jumping, 1st Degree 	Manufacturing Methamphetamine, 1st Degree 	Possession of a Controlled Substance (Methamphetamine), 1st Degree   Kerr is a repeated felony offender.  If you have any information regarding Kerr's whereabouts, you're asked to contact the Martin County ...</span></div><div class="wnContent summary"><span class="text">MARTIN COUNTY, KY (WOWK) - Deputies with the Martin County Sheriff's Office are asking for the public's help in locating a wanted fugitive.  According to deputies, Toni Kerr is wanted for the following charges:   	Bail Jumping, 1st Degree 	Manufacturing Methamphetamine, 1st Degree 	Possession of a Controlled Substance (Methamphetamine), 1st Degree   Kerr is a repeated felony offender.  If you have any information regarding Kerr's whereabouts, you're asked to contact the Martin County ...</span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-20 even-20 collapsed last"><meta content="News"><meta content="2017-10-19 18:28:44"><h4 class="wnContent headline"><a href="/story/36637217/pit-bull-wrongly-blamed-for-killing-livestock-set-free"><span class="text">Pit bull wrongly blamed for killing livestock set free</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36637217/pit-bull-wrongly-blamed-for-killing-livestock-set-free"><span class="text">Pit bull wrongly blamed for killing livestock set free</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, October 19 2017 2:28 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-19 18:28:43 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36637217/pit-bull-wrongly-blamed-for-killing-livestock-set-free"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/15199344_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36637217/pit-bull-wrongly-blamed-for-killing-livestock-set-free"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/15199344_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A pit bull named Hank that was wrongfully blamed for killing livestock last year is now free.</p></span></div><div class="wnContent summary"><span class="text"><p>A pit bull named Hank that was wrongfully blamed for killing livestock last year is now free.</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId7');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size:  (7)--><!--Start of Display Size: Headline Box - Col 2B (82)--><div class="wnBlock displaySize displaySizeId82 headlineBox" id="DisplaySizeId82"><ul class="wnGroup contentGroup odd collapsible closed"><li class="wnItem header"><h3><span class="text abridgedHeadline">Top Video</span><a class="wnContent more enabled" href="/pop_video_top"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature Sport clip priority-1 odd displaySizeId20 odd20"><meta content="Sport"><meta content=""><h4 class="wnContent headline"><a href="/clip/13836498/preview-both-area-d2-teams-in-action-on-saturday-october-19-2017"><span class="text">PREVIEW: Both Area D2 Teams in Action on Saturday (October 19, 2017)</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/13836498/preview-both-area-d2-teams-in-action-on-saturday-october-19-2017"><span class="text">PREVIEW: Both Area D2 Teams in Action on Saturday (October 19, 2017)</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/13836498/preview-both-area-d2-teams-in-action-on-saturday-october-19-2017"><img border="0" width="250" data-path="http://WOWK.images.worldnow.com/images/15206306_G.jpg"></a></div><div class="wnContent summaryImage abridged left width30"><a href="/clip/13836498/preview-both-area-d2-teams-in-action-on-saturday-october-19-2017"><img border="0" width="30" data-path="http://WOWK.images.worldnow.com/images/15206306_G.jpg"></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-2 even displaySizeId20 even20"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/13835917/woody-williams-back-to-boot-camp"><span class="text">Woody Williams: Back to Boot Camp</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/13835917/woody-williams-back-to-boot-camp"><span class="text">Woody Williams: Back to Boot Camp</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/13835917/woody-williams-back-to-boot-camp"><img border="0" width="250" data-path="http://WOWK.images.worldnow.com/images/15204593_G.jpg"></a></div><div class="wnContent summaryImage abridged left width30"><a href="/clip/13835917/woody-williams-back-to-boot-camp"><img border="0" width="30" data-path="http://WOWK.images.worldnow.com/images/15204593_G.jpg"></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-3 odd displaySizeId20 odd20"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/13835916/huntington-scores-high-on-equality-index"><span class="text">Huntington Scores High on Equality Index</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/13835916/huntington-scores-high-on-equality-index"><span class="text">Huntington Scores High on Equality Index</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/13835916/huntington-scores-high-on-equality-index"><img border="0" width="250" data-path="http://WOWK.images.worldnow.com/images/15204560_G.jpg"></a></div><div class="wnContent summaryImage abridged left width30"><a href="/clip/13835916/huntington-scores-high-on-equality-index"><img border="0" width="30" data-path="http://WOWK.images.worldnow.com/images/15204560_G.jpg"></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-4 even displaySizeId20 even20 collapsed"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/13835918/wee-trick-or-treat"><span class="text">Wee Trick or Treat</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/13835918/wee-trick-or-treat"><span class="text">Wee Trick or Treat</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/13835918/wee-trick-or-treat"><img border="0" width="250" data-path="http://WOWK.images.worldnow.com/images/15204594_G.jpg"></a></div><div class="wnContent summaryImage abridged left width30"><a href="/clip/13835918/wee-trick-or-treat"><img border="0" width="30" data-path="http://WOWK.images.worldnow.com/images/15204594_G.jpg"></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-5 odd displaySizeId20 odd20 collapsed last"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/13834664/hooked-on-the-outdoors-bow-tuning"><span class="text">Hooked On The Outdoors- Bow Tuning</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/13834664/hooked-on-the-outdoors-bow-tuning"><span class="text">Hooked On The Outdoors- Bow Tuning</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage right width250"><a href="/clip/13834664/hooked-on-the-outdoors-bow-tuning"><img border="0" width="250" data-path="http://WOWK.images.worldnow.com/images/13834664_vf.jpg"></a></div><div class="wnContent summaryImage abridged right width90"><a href="/clip/13834664/hooked-on-the-outdoors-bow-tuning"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/13834664_VA.jpg"></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup even collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Slideshows</span><a class="wnContent more enabled" href="/category/313061/slideshows"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature AboutUs story priority-1 odd displaySizeId-20 odd-20"><meta content="About Us"><meta content="2017-10-09 16:03:35"><h4 class="wnContent headline"><a href="/story/36553115/destination-adventure-slideshow"><span class="text">Destination Adventure Slideshow</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36553115/destination-adventure-slideshow"><span class="text">Destination Adventure Slideshow</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/36553115/destination-adventure-slideshow"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/14798705_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36553115/destination-adventure-slideshow"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/14798705_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Here are some photos from Clay Abney's many adventures.</span></div><div class="wnContent summary"><span class="text">Here are some photos from Clay Abney's many adventures.</span></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPState story priority-2 even displaySizeId-20 even-20"><meta content="News - AP-State"><meta content="2017-10-09 15:07:59"><h4 class="wnContent headline"><a href="/story/36552639/2-women-3-inmates-charged-in-plan-to-bring-drugs-into-jail"><span class="text">2 women, 3 inmates charged in plan to bring drugs into jail</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36552639/2-women-3-inmates-charged-in-plan-to-bring-drugs-into-jail"><span class="text">2 women, 3 inmates charged in plan to bring drugs into jail</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/36552639/2-women-3-inmates-charged-in-plan-to-bring-drugs-into-jail"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/15111509_G.png"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36552639/2-women-3-inmates-charged-in-plan-to-bring-drugs-into-jail"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/15111509_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>Five people are accused of conspiring to smuggle an opioid prescription drug into a Kentucky jail.</p></span></div><div class="wnContent summary"><span class="text"><p>Five people are accused of conspiring to smuggle an opioid prescription drug into a Kentucky jail.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature Community story priority-3 odd displaySizeId-20 odd-20"><meta content="Community"><meta content="2017-10-06 17:31:57"><h4 class="wnContent headline"><a href="/story/36539103/the-2017-rod-run-doo-wop"><span class="text">The 2017 Rod Run & Doo Wop</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36539103/the-2017-rod-run-doo-wop"><span class="text">The 2017 Rod Run & Doo Wop</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, October 6 2017 1:31 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-06 17:31:57 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36539103/the-2017-rod-run-doo-wop"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/15095279_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36539103/the-2017-rod-run-doo-wop"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/15095279_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>&nbsp;Here are some photos from when 13 News at 5 was live at the 2017 Rod Run &amp; Doo Wop in Charleston, West Virginia</p></span></div><div class="wnContent summary"><span class="text"><p>&nbsp;Here are some photos from when 13 News at 5 was live at the 2017 Rod Run &amp; Doo Wop in Charleston, West Virginia</p></span></div><div class="wnClear"></div></li><li class="wnItem feature MostPopular story priority-4 even displaySizeId-20 even-20 collapsed"><meta content="Most Popular"><meta content="2017-09-30 18:04:38"><h4 class="wnContent headline"><a href="/story/36491678/wowk-13-news-participates-in-the-2017-great-bowls-of-fire-chili-fest-in-ashland"><span class="text">WOWK 13 News Participates in the 2017 Great Bowls of Fire Chili Fest in Ashland</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36491678/wowk-13-news-participates-in-the-2017-great-bowls-of-fire-chili-fest-in-ashland"><span class="text">WOWK 13 News Participates in the 2017 Great Bowls of Fire Chili Fest in Ashland</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Saturday, September 30 2017 2:04 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-30 18:04:39 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36491678/wowk-13-news-participates-in-the-2017-great-bowls-of-fire-chili-fest-in-ashland"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/15046845_G.png"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36491678/wowk-13-news-participates-in-the-2017-great-bowls-of-fire-chili-fest-in-ashland"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/15046845_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>WOWK 13 News participated in the 14th Annual&nbsp;Great Bowls of Fire Chili Fest and Cook Off&nbsp;in Ashland, Kentucky.</p></span></div><div class="wnContent summary"><span class="text"><p>WOWK 13 News participated in the 14th Annual&nbsp;Great Bowls of Fire Chili Fest and Cook Off&nbsp;in Ashland, Kentucky.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature MostPopular story priority-5 odd displaySizeId-20 odd-20 collapsed last"><meta content="Most Popular"><meta content="2017-06-16 12:50:54"><h4 class="wnContent headline"><a href="/story/35680489/13-news-working-at-habitat-for-humanity-restore-for-nexstar-founders-day-of-caring"><span class="text">13 News Working at Habitat for Humanity ReStore for Nexstar Founder's Day of Caring</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35680489/13-news-working-at-habitat-for-humanity-restore-for-nexstar-founders-day-of-caring"><span class="text">13 News Working at Habitat for Humanity ReStore for Nexstar Founder's Day of Caring</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, August 25 2017 10:42 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-25 14:42:28 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35680489/13-news-working-at-habitat-for-humanity-restore-for-nexstar-founders-day-of-caring"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/14155898_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35680489/13-news-working-at-habitat-for-humanity-restore-for-nexstar-founders-day-of-caring"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/14155898_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Here at 13 News we're continuing our support of Habitat for Humanity.&nbsp;We've pitched in a couple of times this year, and today, we're heading to ReStore&nbsp;in Charleston, WV.</p> </span></div><div class="wnContent summary"><span class="text"><p>Here at 13 News we're continuing our support of Habitat for Humanity.&nbsp;We've pitched in a couple of times this year, and today, we're heading to ReStore&nbsp;in Charleston, WV.</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId82');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2B (82)--><div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><!--DISPLAY SIZE 76: Feature - Col 4A-->
<div id="WNDS76" class="wnDS76 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<div id="WNDS76Items"><script>Worldnow.Helpers.debug('UB 2015 Redesign Weather Block with Zipcode Search(461329)', 'UB_461329');</script><div class="wnDVUtilityBlock wnOdd wnOddLast"><link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto:400,700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css">
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="http://ftpcontent.worldnow.com/professionalservices/clients/wv/wx/wn/js/2.5.3-crypto-sha1-hmac.js"></script>
<script type="text/javascript" src="http://ftpcontent.worldnow.com/professionalservices/clients/wv/wx/wn/js/base64.js"></script>
<script type="text/javascript" src="http://ftpcontent.worldnow.com/professionalservices/clients/wv/wx/wn/js/baronservices-wowk.js"></script>
<script type="text/javascript" src="http://ftpcontent.worldnow.com/professionalservices/clients/wv/wowk/col4-wx-zip.js"></script>

<div id="CDEV-col4-weather" class="wnBlock cdev-col4-weather displaySize">
  <div class="wnItem header"><h3><span class="text siteDefault">Weather</span><a class="wnContent more enabled" href="/weather"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></div>
     <div class="cdev-col4-weather-locations clearfix">
          <div class="cdev-col4-weather-location-select">
               <div class="cdev-col4-weather-location-name"></div>
          </div>
          <div class="location-search">
            <input type="text" id="wxLocationSearch" value="" placeholder="Search by Zip Code" />
            <button id="wxLocationSearchSubmit" value="">GO</button>
          </div>
     </div>
     <div class="cdev-col4-weather-info">
          <div class="cdev-col4-weather-current-condition">
               <div class="cdev-col4-weather-icon"></div>
               <div class="cdev-col4-weather-current-temp"></div>
               <div class="cdev-col4-weather-sky-condition"></div>
               <div class="cdev-col4-weather-current"><span class="cdev-col4-weather-current-high"></span> / <span class="cdev-col4-weather-current-low"></span></div>
          </div>
          <div class="cdev-col4-weather-radar">
               <a class="cdev-col4-weather-radar-image" href="/weather">
                <img src="http://ftpcontent.worldnow.com/wowk/weather/WOWK_Radar1.jpg" />  
               </a>
               <a class="cdev-col4-weather-radar-link" href="/weather">View Larger >></a>
          </div>
     </div>
<ul class="cdev-col4-weather-links clearfix">      
       <li>
         <a href="http://www.tristateupdate.com/category/301064/7-day-forecast">7 Day Forecast</a>
   </li>
       <li>
         <a href="http://www.tristateupdate.com/category/223083/school-closings">School Closings</a>
   </li>
       <li>
     <a href="http://www.tristateupdate.com/category/223076/predictor">Predictor</a>
   </li>                                 
    </ul>
</div>

<style type="text/css">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</style>
</div><script>Worldnow.Helpers.debug('UB 2015 Redesign Weather Block with Zipcode Search(461329)', 'UB_461329');</script></div>
<script type="text/javascript">if (window.WNElement) WNElement.setMaxHeight('WNDS76Items', 415);</script>
<!--END WNDS76Items-->
</div><!--END wnDSItems-->
</div><!--
                END wnDS76-->
<div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd63" class="wnad wnad63">
<script>wnad_63.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--DISPLAY SIZE 64: Feature - Col 4B-->
<div id="WNDS64" class="wnDS64 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Redesign 2015 - Col. 4 Social Icons(461317)', 'UB_461317');</script><div class="wnDVUtilityBlock"><style type="text/css">
#CDEV-social-icons {
	width: 298px;
	height: 50px;
	background-image: url("http://ftpcontent.worldnow.com/professionalservices/clients/wv/images/social-icons.jpg");
	font-size: 0;
	position: relative;
	border: 1px solid #e4e4e4;
}	

#CDEV-social-icons a {
	display: inline-block;
	width: 59px;
	height: 50px;
	position: relative;
}	
	
</style>

<div id="CDEV-social-icons">
	<a class="email" href="mailto:news@wowktv.com">Email</a>
	<a class="mobile" href="http://www.tristateupdate.com/category/313472/app-landing-page">Mobile</a>
	<a class="rss" href="http://www.wowktv.com/?clienttype=RSS">RSS</a>
	<a class="facebook" href="https://www.facebook.com/13news/">Facebook</a>
	<a class="twitter" href="https://twitter.com/WOWK13News">Twitter</a>
</div></div><script>Worldnow.Helpers.debug('UB Redesign 2015 - Col. 4 Social Icons(461317)', 'UB_461317');</script><script>Worldnow.Helpers.debug('UB Redesign 2015 - Homepage Col. 4 Most Popular Customization(461323)', 'UB_461323');</script><div class="wnDVUtilityBlock"><script type="text/javascript">
Worldnow.EventMan.event('WNCol4done', function () {
	CDEVWV.overflowHB('#DisplaySizeId68','1',null,'http://WOWK.images.worldnow.com/images/10078955_G.jpg');
});
</script></div><script>Worldnow.Helpers.debug('UB Redesign 2015 - Homepage Col. 4 Most Popular Customization(461323)', 'UB_461323');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS64-->
<div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature MostPopular story priority-1 odd displaySizeId-10 odd-10"><meta content="Most Popular"><meta content="2017-10-19 19:02:41"><h4 class="wnContent headline"><a href="/story/36637498/deputies-searching-for-martin-countys-most-wanted"><span class="text">Deputies searching for Martin County's "Most Wanted"</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36637498/deputies-searching-for-martin-countys-most-wanted"><span class="text">Deputies searching for Martin County's "Most Wanted"</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, October 19 2017 3:02 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-19 19:02:42 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36637498/deputies-searching-for-martin-countys-most-wanted"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/15199560_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36637498/deputies-searching-for-martin-countys-most-wanted"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/15199560_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">MARTIN COUNTY, KY (WOWK) - Deputies with the Martin County Sheriff's Office are asking for the public's help in locating a wanted fugitive.  According to deputies, Toni Kerr is wanted for the following charges:   	Bail Jumping, 1st Degree 	Manufacturing Methamphetamine, 1st Degree 	Possession of a Controlled Substance (Methamphetamine), 1st Degree   Kerr is a repeated felony offender.  If you have any information regarding Kerr's whereabouts, you're asked to contact the Martin County ...</span></div><div class="wnContent summary"><span class="text">MARTIN COUNTY, KY (WOWK) - Deputies with the Martin County Sheriff's Office are asking for the public's help in locating a wanted fugitive.  According to deputies, Toni Kerr is wanted for the following charges:   	Bail Jumping, 1st Degree 	Manufacturing Methamphetamine, 1st Degree 	Possession of a Controlled Substance (Methamphetamine), 1st Degree   Kerr is a repeated felony offender.  If you have any information regarding Kerr's whereabouts, you're asked to contact the Martin County ...</span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-10 even-10"><meta content="News"><meta content="2017-10-20 14:18:56"><h4 class="wnContent headline"><a href="/story/36643587/10-elementary-students-had-mouths-duct-taped-by-substitute"><span class="text">10 elementary students had mouths duct taped by substitute</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36643587/10-elementary-students-had-mouths-duct-taped-by-substitute"><span class="text">10 elementary students had mouths duct taped by substitute</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, October 20 2017 10:18 AM EDT</span><span class="wnContent timestamp gmttime">2017-10-20 14:18:56 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36643587/10-elementary-students-had-mouths-duct-taped-by-substitute"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/15206444_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36643587/10-elementary-students-had-mouths-duct-taped-by-substitute"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/15206444_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Authorities say a substitute teacher was removed from a fifth-grade classroom and barred from the campus after 10 students had duct tape placed over their mouths.</p></span></div><div class="wnContent summary"><span class="text"><p>Authorities say a substitute teacher was removed from a fifth-grade classroom and barred from the campus after 10 students had duct tape placed over their mouths.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature MostPopular story priority-3 odd displaySizeId-10 odd-10"><meta content="Most Popular"><meta content="2017-10-18 17:35:36"><h4 class="wnContent headline"><a href="/story/36627388/84-children-found-120-traffickers-captured-in-sex-trafficking-takedown"><span class="text">84 children found, 120 traffickers captured in sex trafficking takedown</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36627388/84-children-found-120-traffickers-captured-in-sex-trafficking-takedown"><span class="text">84 children found, 120 traffickers captured in sex trafficking takedown</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, October 18 2017 3:29 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-18 19:29:34 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36627388/84-children-found-120-traffickers-captured-in-sex-trafficking-takedown"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/15189197_G.png" title="WANE" alt="WANE"></a><span class="caption left width90"><span class="text">WANE</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36627388/84-children-found-120-traffickers-captured-in-sex-trafficking-takedown"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/15189197_G.png"></a></div><div class="wnContent summary abridged"><span class="text">FORT WAYNE, IN (WANE) - A nationwide crackdown on underage human trafficking by federal agents recovered 84 children and captured 120 alleged traffickers, according to a release from the FBI.  Operation Cross Country XI, a joint effort by the FBI and the National Center for Missing and Exploited Children, was held Oct. 12-15.  In Indiana, agents identified or arrested &ldquo;several&rdquo; alleged traffickers in Fort Wayne, Indianapolis and South Bend.  &ldquo;Although we did not reco...</span></div><div class="wnContent summary"><span class="text">FORT WAYNE, IN (WANE) - A nationwide crackdown on underage human trafficking by federal agents recovered 84 children and captured 120 alleged traffickers, according to a release from the FBI.  Operation Cross Country XI, a joint effort by the FBI and the National Center for Missing and Exploited Children, was held Oct. 12-15.  In Indiana, agents identified or arrested &ldquo;several&rdquo; alleged traffickers in Fort Wayne, Indianapolis and South Bend.  &ldquo;Although we did not reco...</span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-10-20 16:06:12"><h4 class="wnContent headline"><a href="/story/36644444/maggots-found-in-catheter-of-nursing-home-resident"><span class="text">Maggots found in catheter of nursing home resident</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36644444/maggots-found-in-catheter-of-nursing-home-resident"><span class="text">Maggots found in catheter of nursing home resident</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, October 20 2017 12:06 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-20 16:06:12 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36644444/maggots-found-in-catheter-of-nursing-home-resident"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/15207320_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36644444/maggots-found-in-catheter-of-nursing-home-resident"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/15207320_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The survey found the nursing home &ldquo;failed to ensure necessary care and services were provided for hygiene and urinary catheter maintenance&rdquo; for one resident.</p></span></div><div class="wnContent summary"><span class="text"><p>The survey found the nursing home &ldquo;failed to ensure necessary care and services were provided for hygiene and urinary catheter maintenance&rdquo; for one resident.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature MostPopular story priority-5 odd displaySizeId-10 odd-10 collapsed"><meta content="Most Popular"><meta content="2017-04-13 23:38:31"><h4 class="wnContent headline"><a href="/story/35148297/major-crash-brings-i-77-to-a-halt"><span class="text">UPDATE: Truck driver involved in I-77 crash that killed family of 4 now facing charges</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35148297/major-crash-brings-i-77-to-a-halt"><span class="text">UPDATE: 4 Dead in Major Crash on I-77</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, October 19 2017 10:01 AM EDT</span><span class="wnContent timestamp gmttime">2017-10-19 14:01:05 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35148297/major-crash-brings-i-77-to-a-halt"><img border="0" width="90" data-path="http://WVNS.images.worldnow.com/images/13618203_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35148297/major-crash-brings-i-77-to-a-halt"><img border="0" width="50" data-path="http://WVNS.images.worldnow.com/images/13618203_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Interstate 77 northbound in the area near the Camp Creek exit is experiencing delays after a tractor trailer crossed the median&nbsp;and hit a car in the oncoming lane.&nbsp; Mercer County 911 dispatchers said it happened at around 5:30 p.m. Thursday, April 13 at mile marker 22.</p></span></div><div class="wnContent summary"><span class="text"><p>Interstate 77 northbound in the area near the Camp Creek exit is experiencing delays after a tractor trailer crossed the median&nbsp;and hit a car in the oncoming lane.&nbsp; Mercer County 911 dispatchers said it happened at around 5:30 p.m. Thursday, April 13 at mile marker 22.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-10-20 14:47:36"><h4 class="wnContent headline"><a href="/story/36643792/car-strikes-semi-head-on-in-double-fatal-accident-in-putnam-county"><span class="text">Car Strikes Semi Head-on in Double Fatal Accident in Putnam County</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36643792/car-strikes-semi-head-on-in-double-fatal-accident-in-putnam-county"><span class="text">Car Strikes Semi Head-on in Double Fatal Accident in Putnam County</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, October 20 2017 10:47 AM EDT</span><span class="wnContent timestamp gmttime">2017-10-20 14:47:36 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36643792/car-strikes-semi-head-on-in-double-fatal-accident-in-putnam-county"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/14214982_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36643792/car-strikes-semi-head-on-in-double-fatal-accident-in-putnam-county"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/14214982_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>US Route 35 in Putnam County was temporarily shut down overnight after 2 people died when a car struck a tractor-trailer.</p></span></div><div class="wnContent summary"><span class="text"><p>US Route 35 in Putnam County was temporarily shut down overnight after 2 people died when a car struck a tractor-trailer.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature MostPopular story priority-7 odd displaySizeId-10 odd-10 collapsed"><meta content="Most Popular"><meta content="2017-10-20 08:01:29"><h4 class="wnContent headline"><a href="/story/36641737/crews-responding-to-fire-in-dunbar"><span class="text">Crews responding to fire in Dunbar</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36641737/crews-responding-to-fire-in-dunbar"><span class="text">Crews responding to fire in Dunbar</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, October 20 2017 4:01 AM EDT</span><span class="wnContent timestamp gmttime">2017-10-20 08:01:29 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36641737/crews-responding-to-fire-in-dunbar"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/9667533_G.jpg" title="MGN Online" alt="MGN Online"></a><span class="caption left width90"><span class="text">MGN Online</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36641737/crews-responding-to-fire-in-dunbar"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/9667533_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Stay with 13 News for the latest.</p></span></div><div class="wnContent summary"><span class="text"><p>Stay with 13 News for the latest.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature MostPopular story priority-8 even displaySizeId-10 even-10 collapsed"><meta content="Most Popular"><meta content="2017-10-13 17:34:19"><h4 class="wnContent headline"><a href="/story/36592019/person-found-shot-to-death-in-vehicle-in-huntington-identified"><span class="text">Person Found Shot to Death in Vehicle in Huntington Identified</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36592019/person-found-shot-to-death-in-vehicle-in-huntington-identified"><span class="text">Person Found Shot to Death in Vehicle in Huntington Identified</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, October 19 2017 3:27 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-19 19:27:37 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36592019/person-found-shot-to-death-in-vehicle-in-huntington-identified"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/15199754_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36592019/person-found-shot-to-death-in-vehicle-in-huntington-identified"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/15199754_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>HUNTINGTON, WV (WOWK) - Police are investigating a murder after a body was found in Huntington earlier this morning. According to Huntington Police Chief Joe Ciccarelli, a body was discovered on the 2800 block of Hite Avenue around 7:30 a.m. Police received a report about a suspicious vehicle where they found the body inside. Chief Ciccarelli said that the cause of death was a gunshot wound. The identity of the victim has not been released. Police do not have a suspect at this ti...</p></span></div><div class="wnContent summary"><span class="text"><p>HUNTINGTON, WV (WOWK) - Police are investigating a murder after a body was found in Huntington earlier this morning. According to Huntington Police Chief Joe Ciccarelli, a body was discovered on the 2800 block of Hite Avenue around 7:30 a.m. Police received a report about a suspicious vehicle where they found the body inside. Chief Ciccarelli said that the cause of death was a gunshot wound. The identity of the victim has not been released. Police do not have a suspect at this ti...</p></span></div><div class="wnClear"></div></li><li class="wnItem feature MostPopular story priority-9 odd displaySizeId-10 odd-10 collapsed"><meta content="Most Popular"><meta content="2017-10-19 01:23:29"><h4 class="wnContent headline"><a href="/story/36631094/teenager-killed-in-scioto-county-crash"><span class="text">Teenager Killed in Scioto County Crash</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36631094/teenager-killed-in-scioto-county-crash"><span class="text">Teenager Killed in Scioto County Crash</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, October 18 2017 9:23 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-19 01:23:29 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36631094/teenager-killed-in-scioto-county-crash"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/14214982_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36631094/teenager-killed-in-scioto-county-crash"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/14214982_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">SCIOTO COUNTY, OH (WOWK) - One person has been killed after a crash in Scioto County.  On Wednesday, October 18, 2017 at just before 1 p.m., the Portsmouth Post of the Ohio State Highway Patrol received a call of a single vehicle crash on US-52 at milepost 11 in Friendship near the Shawnee Golf Course and Marina.  Kylie Sue Lucas, 18, of Winchester, OH was traveling west on US 52 in a 2009 Chevy Malibu.  She drove off the left side of the roadway and struck multiple utility poles.  Ms...</span></div><div class="wnContent summary"><span class="text">SCIOTO COUNTY, OH (WOWK) - One person has been killed after a crash in Scioto County.  On Wednesday, October 18, 2017 at just before 1 p.m., the Portsmouth Post of the Ohio State Highway Patrol received a call of a single vehicle crash on US-52 at milepost 11 in Friendship near the Shawnee Golf Course and Marina.  Kylie Sue Lucas, 18, of Winchester, OH was traveling west on US 52 in a 2009 Chevy Malibu.  She drove off the left side of the roadway and struck multiple utility poles.  Ms...</span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-10 even-10 collapsed last"><meta content="News"><meta content="2017-10-20 13:28:35"><h4 class="wnContent headline"><a href="/story/36643223/officials-need-help-identifying-man-with-wanted-ohio-murder-suspect"><span class="text">Officials need help identifying man with wanted Ohio murder suspect</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36643223/officials-need-help-identifying-man-with-wanted-ohio-murder-suspect"><span class="text">Officials need help identifying man with wanted Ohio murder suspect</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, October 20 2017 9:28 AM EDT</span><span class="wnContent timestamp gmttime">2017-10-20 13:28:35 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36643223/officials-need-help-identifying-man-with-wanted-ohio-murder-suspect"><img border="0" width="90" data-path="http://WOWK.images.worldnow.com/images/15206170_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36643223/officials-need-help-identifying-man-with-wanted-ohio-murder-suspect"><img border="0" width="50" data-path="http://WOWK.images.worldnow.com/images/15206170_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The U.S. Marshal&rsquo;s are&nbsp;seeking the public&rsquo;s help in identifying an unknown man believed to be traveling with a wanted rape and murder suspect.</p></span></div><div class="wnContent summary"><span class="text"><p>The U.S. Marshal&rsquo;s are&nbsp;seeking the public&rsquo;s help in identifying an unknown man believed to be traveling with a wanted rape and murder suspect.</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WOWK.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div class="footer-top clearfix">
	<div class="station-logo"></div>
	<div class="station-info">
        <p class='address'><strong>WOWKTV.COM</strong><br />
         	350 Quarrier Street<br />
         	Charleston, WV 25301<br />
			Main (304) 343-1313<br />
			Fax (304) 343-6138<br />
        </p>
	</div>
	<div class="footer-search clearfix">
		<div class="footer-search-text">Can't Find Something?</div>
		<div class="footer-search-box">
			<form action="/search" method="get" onsubmit="return wnValidateSearchTerm(this, 0)">
	        	<input type="hidden" name="vendor" value="ez">
	        	<input class="footer-textbox" type="text" name="qu" value="" placeholder="Search">
	       		<input class="footer-submit" type="submit" value="Go">
	    	</form>
    	</div>
	</div>	
</div>
<div class="footer-middle clearfix"></div>
<div class="footer-bottom clearfix">
	<div class="inner">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
	    	<div class="text">
				All content &copy; Copyright 2000 - 2015 Frankly Media and WOWK. All Rights Reserved. For more information on this site, please read our <a href="/story/18990/privacy-policy">Privacy Policy</a> and <a href="/story/18991/terms-of-service">Terms of Service</a>.
	    	</div>
	    	<div class="clear"></div>       
		</div>
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><div id="ClickTaleDiv" style="display: none;"></div><script type="text/javascript">if(document.location.protocol!='https:')document.write(unescape("%3Cscript%20src='http://s.clicktale.net/WRd.js'%20type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">if(typeof ClickTale=='function') ClickTale(6609,1,"www14");</script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script>$('#WNAd1').insertBefore('#DisplaySizeId80');</script><script>$('#WNAd63').insertAfter('#DisplaySizeId68');</script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>